Community discussions

 
lisnik
just joined
Topic Author
Posts: 2
Joined: Tue Apr 15, 2014 3:17 am
Location: Khabarovsk, Russia

No traffic stats / sessions in UserManager

Tue Apr 15, 2014 3:27 am

Greetings everyone! I'm new to MikroTik routers and OS and I've got a problem with usermanager.
I have small network in office (~50 users) and I need some traffic counting/limitations.
I set up nat, routing, dhcp server, read some info about Radius + usermanager + dhcp authorization and configured it like wiki says.
I created users in UM with pair MAC-IP and they can succesfully get address via dhcp, so I guess Radius+UM both work well.
But the problem is: There's no traffic statistics for users, no active sessions, etc.
 
tpansky
just joined
Posts: 16
Joined: Sun Apr 13, 2014 5:18 pm
Location: Czech Republic
Contact:

Re: No traffic stats / sessions in UserManager

Sat Apr 19, 2014 2:13 am

Greetings everyone! I'm new to MikroTik routers and OS and I've got a problem with usermanager.
I have small network in office (~50 users) and I need some traffic counting/limitations.
I set up nat, routing, dhcp server, read some info about Radius + usermanager + dhcp authorization and configured it like wiki says.
I created users in UM with pair MAC-IP and they can succesfully get address via dhcp, so I guess Radius+UM both work well.
But the problem is: There's no traffic statistics for users, no active sessions, etc.
Did you opened in radius client on RB incomming connections?
Did you configured user-manager to connect to RB?

If you running user-manager on same RB and your radius server ID is 0 code is:

ros code

/tool user-manager router set YOUR-ROUTER-NAME-IN-UserManager use-coa=yes coa-port=3799
/radius set numbers=0 accounting-port=3799
If you running user-manager on different RB also set correctly firewall allow port 3799 or port you set...

I hope this will help you...
Waiting for Dude...
Owns:
  • CCR1036-8G-2S+EM
    CCR1036-8G-2S+
    RB411AH
    RB433
    RB450G
    RB751G-2HnD
    RB2011UiAS-2HnD-IN
    RB951G-2HnD
    SXT 5HnD
    GrooveA 52HPn
    RB250GS
    CRS125-24G-1S-2HnD-IN
    RB2011iLS-IN
    RB2011iL-RM
    RB750GL
    RB750UP
 
lisnik
just joined
Topic Author
Posts: 2
Joined: Tue Apr 15, 2014 3:17 am
Location: Khabarovsk, Russia

Re: No traffic stats / sessions in UserManager

Wed Oct 22, 2014 5:28 am

Still no luck with it. I can login by userman account, but cant see my active session.
If anyone can help, please write to de.lsnk@gmail.com
 
sajjad2018
just joined
Posts: 11
Joined: Fri May 18, 2018 12:26 pm

Re: No traffic stats / sessions in UserManager

Sat Mar 30, 2019 6:25 pm

UPDATE ROS to NEW version
and Restart

Might Solve your problem

Who is online

Users browsing this forum: No registered users and 1 guest