Community discussions

MikroTik App
 
scintillasrls
just joined
Topic Author
Posts: 3
Joined: Thu Aug 29, 2019 9:03 pm

Changing Gateway IP - How to monitor who is using the old one?

Fri May 14, 2021 1:52 am

There is already some old locked post similar to this question, but not equal.

The router is 192.168.1.1/24
I added 192.168.1.254/24 to my "LAN" bridge to the router.
I modified DHCP server data to update clients over this new gateway address.
Probably in the LAN, there are legacy devices with static IP configuration continuing to use the old Gateway IP.
How could I know the IP / Mac address of those devices using the old gateway IP (torch, connection tracking, Nat rule with logging) ?

Thanks
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 3895
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: Changing Gateway IP - How to monitor who is using the old one?

Fri May 14, 2021 2:16 am

/ip firewall raw
add action=add-src-to-address-list address-list=list_old_gateway \
    address-list-timeout=none-dynamic chain=prerouting dst-address=192.168.1.1 \
    log=yes log-prefix="OLD GATEWAY" src-address=192.168.1.0/24
/system logging
add topics=firewall,!debug
I'm Italian, not English. Sorry for my imperfect grammar.

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 81 guests