Community discussions

MUM Europe 2020
 
aguntukk
newbie
Topic Author
Posts: 48
Joined: Thu Jul 10, 2014 2:37 pm

ccr1072 performance and ping lose

Tue Dec 08, 2015 7:12 pm

Brother we bought newly ccr1072 . if i enable a single bigger queue then only we are getting huge ping lose. If i disable that queue. everything become ok. for enableing queue we are getiing ping ping lose for all destination
 
User avatar
ConnectivityEngineer
Frequent Visitor
Frequent Visitor
Posts: 57
Joined: Sat Dec 19, 2015 10:57 pm
Location: Ohio, USA
Contact:

Re: ccr1072 performance and ping lose

Tue Dec 22, 2015 9:22 am

Simple Queues are exactly that - Simple.
You may need to expand a bit pass the simple Queues.

Traffic is most likely (depending on your setup) still First In / First Out
/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=ICMP_PING passthrough=yes protocol=icmp 


add chain=prerouting action=mark-packet new-packet-mark=ICMP_PKT passthrough=no protocol=icmp connection-mark=ICMP_PING 


/queue simple

  add name="ICMP" target-addresses=10.50.0.0/24 
      interface=all parent=Total packet-marks=ICMP_PKT direction=both priority=1 queue=default-small/default-small 
      limit-at=0/0 max-limit=2M/2M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small 
is an example of how to give priority to ICMP however if your internal network was 10.50.0.0/24
Glenn Kelley | MCTNA, MTCWE, MTCTCE, RHCE, RHCSS
http://Connectivity.Engineer
USA Based 24x7x365 Mikrotik, Juniper, Ubiquiti TAC & WISP / ISP Blind Label Support Call Center
 
aguntukk
newbie
Topic Author
Posts: 48
Joined: Thu Jul 10, 2014 2:37 pm

Re: ccr1072 performance and ping lose

Sun Jan 10, 2016 8:37 am

Simple Queues are exactly that - Simple.
You may need to expand a bit pass the simple Queues.

Traffic is most likely (depending on your setup) still First In / First Out
/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=ICMP_PING passthrough=yes protocol=icmp 


add chain=prerouting action=mark-packet new-packet-mark=ICMP_PKT passthrough=no protocol=icmp connection-mark=ICMP_PING 


/queue simple

  add name="ICMP" target-addresses=10.50.0.0/24 
      interface=all parent=Total packet-marks=ICMP_PKT direction=both priority=1 queue=default-small/default-small 
      limit-at=0/0 max-limit=2M/2M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small 
is an example of how to give priority to ICMP however if your internal network was 10.50.0.0/24
Thank you

Who is online

Users browsing this forum: Emely and 44 guests