Community discussions

 
stefanpeeters1981
just joined
Topic Author
Posts: 6
Joined: Fri Jan 29, 2016 1:23 am

Email settings

Fri Jan 29, 2016 1:27 am

Hi,
I like to get email alerts in my mailbox when something goes wrong with my router. I do not know how to set this up (gmail) in mikrotik. I am new whit this brand so if anyone can help me with this I would be very thankfull.

Thanks
 
rjscomms
Member Candidate
Member Candidate
Posts: 132
Joined: Fri Jan 28, 2011 12:22 pm

Re: Email settings

Fri Jan 29, 2016 11:43 am

 
stefanpeeters1981
just joined
Topic Author
Posts: 6
Joined: Fri Jan 29, 2016 1:23 am

Re: Email settings

Fri Jan 29, 2016 12:32 pm

Hi,

Thanks for the reply. Yes I have done this but I don't get any emails in my inbox. Don't know what I am doing wrong. By address I type in one of the addresses I got when doing a nslookup to gmail.com
I have tried all the addresses I got

Greatings
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Email settings

Fri Jan 29, 2016 7:13 pm

See on my website.

You see there email settings with Pop3 and Gmail
http://www.wirelessinfo.be/index.php/mi ... ges/emaile
 
stefanpeeters1981
just joined
Topic Author
Posts: 6
Joined: Fri Jan 29, 2016 1:23 am

Re: Email settings

Sat Jan 30, 2016 1:18 am

See on my website.

You see there email settings with Pop3 and Gmail
http://www.wirelessinfo.be/index.php/mi ... ges/emaile
Thanks for the answer but it still doesn't work.
I wil post my settings
Server: 74.125.47.27
Port: 465
Start TLS: no
From: MikrotikHome
User: peeters1981(at)gmail.com
Password: xxxxxxxx

Than when I click apply and after Send Email I get another screen that pops up and I fill out the empty fields:
Adres: 74.125.47.27
Port: 465
User: peeters1981(at)gmail.com
Password: xxxxxxx
TLS:no
To: peeters1981(at)gmail.com
CC:
From: Mikrotik
Subject: Test
Body:
File: Latest backup

I found the ip addres by doing a nslookup from smtp.gmail.com

Thanks
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Email settings

Mon Feb 01, 2016 12:41 pm

Try with IP 74.125.136.108 port 587

start TLS YES
 
stefanpeeters1981
just joined
Topic Author
Posts: 6
Joined: Fri Jan 29, 2016 1:23 am

Re: Email settings

Mon Feb 01, 2016 7:55 pm

Try with IP 74.125.136.108 port 587

start TLS YES
Hi,

Thanks for trying to help me but with te sugested changes it doesn't work yet. This is what I do:

Email Settings

I click on tools - Email
Then in the email settings I fill this out:
Server: 74.125.136.108
Port: 587
Start TLS: yes
From: MikrotikHome
User: peeters1xxatgmail.com
Password: *********

Send Email

Address: 74.125.136.108
Port: 587
User: peetersxxxatgmail.com
Password: ********
TLS: yes
To: centralatlastresort.be
CC:
From: MikrotikHome
Subject: Test
Body:
File: (latest backup)

Hopefully you find something I do wrong :?

Thanks
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: Email settings

Wed Feb 03, 2016 12:24 am

Add a topic=e-mail action=memory to your /system logging.

The additional log info should help show what is not working correctly when you send an e-mail :-)
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz
 
Dobromyr
just joined
Posts: 3
Joined: Wed Feb 03, 2016 2:08 pm

Re: Email settings

Wed Feb 03, 2016 2:11 pm

Try with IP 74.125.136.108 port 587

start TLS YES
Hi,

Thanks for trying to help me but with te sugested changes it doesn't work yet. This is what I do:

Email Settings

I click on tools - Email
Then in the email settings I fill this out:
Server: 74.125.136.108
Port: 587
Start TLS: yes
From: MikrotikHome
User: peeters1xxatgmail.com
Password: *********

Send Email

Address: 74.125.136.108
Port: 587
User: peetersxxxatgmail.com
Password: ********
TLS: yes
To: centralatlastresort.be
CC:
From: MikrotikHome
Subject: Test
Body:
File: (latest backup)

Hopefully you find something I do wrong :?

Thanks
Try copy peetersxxxatgmail.com to CC: field
 
Dobromyr
just joined
Posts: 3
Joined: Wed Feb 03, 2016 2:08 pm

Re: Email settings

Wed Feb 03, 2016 2:12 pm

Try

CC: peetersxxxatgmail.com

work for me
 
Dobromyr
just joined
Posts: 3
Joined: Wed Feb 03, 2016 2:08 pm

Re: Email settings

Wed Feb 03, 2016 2:18 pm

I have other problem
I dont save email settings

Apply - good
Screenshot_1.png
Logout MT -> Login MT - email Server - 0.0.0.0
Screenshot_2.png
WinBox v6.34
You do not have the required permissions to view the files attached to this post.
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: Email settings

Thu Feb 04, 2016 10:44 pm

Please try setting your e-mail server using the CLI. We have found setting this in Winbox does not work in the RoS 6.34 or 6.33.5 and reported it to Mikrotik.

/tool e-mail set address=x.x.x.x
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz
 
stefanpeeters1981
just joined
Topic Author
Posts: 6
Joined: Fri Jan 29, 2016 1:23 am

Re: Email settings

Fri Feb 05, 2016 10:10 am

Try with IP 74.125.136.108 port 587

start TLS YES
Hi,

Thanks for trying to help me but with te sugested changes it doesn't work yet. This is what I do:

Email Settings

I click on tools - Email
Then in the email settings I fill this out:
Server: 74.125.136.108
Port: 587
Start TLS: yes
From: MikrotikHome
User: peeters1xxatgmail.com
Password: *********

Send Email

Address: 74.125.136.108
Port: 587
User: peetersxxxatgmail.com
Password: ********
TLS: yes
To: centralatlastresort.be
CC:
From: MikrotikHome
Subject: Test
Body:
File: (latest backup)

Hopefully you find something I do wrong :?

Thanks
Try copy peetersxxxatgmail.com to CC: field
Hi,

I wanna thank you all for all the good help! I added the CC field and It works.

Thanks again! :D
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Email settings

Fri Feb 05, 2016 5:26 pm

Well done and thanks for the info

Who is online

Users browsing this forum: No registered users and 17 guests