Page 1 of 1

LED on/off RB951G-2HnD

Posted: Fri Feb 12, 2016 4:18 pm
by Robus
Anyone has tried to on/off leds? Any idea how to do that?

Re: LED on/off RB951G-2HnD

Posted: Sun Feb 14, 2016 3:09 pm
by kiaunel
sys leds add type=interface-activity interface=wlan1 leds=user-led
And the user led will blink when thereis wireless traffic on wlan1
You can set many options instead of interface-activity
[admin@Gateway] > sys leds add type=

Type ::= ap-cap | flash-access | interface-activity | interface-receive | interface-speed | ...


[admin@Gateway] > sys leds add type=

Re: LED on/off RB951G-2HnD

Posted: Mon Feb 15, 2016 2:13 pm
by Robus
sys leds add type=interface-activity interface=wlan1 leds=user-led
And the user led will blink when thereis wireless traffic on wlan1
You can set many options instead of interface-activity
[admin@Gateway] > sys leds add type=

Type ::= ap-cap | flash-access | interface-activity | interface-receive | interface-speed | ...


[admin@Gateway] > sys leds add type=
Could you please explain different way?

Re: LED on/off RB951G-2HnD

Posted: Mon Feb 15, 2016 3:21 pm
by Steveocee
You haven't been amazingly clear in what you want to do with the LED's.
Yes you can turn them on or off if you want to.

If you are using winbox or webui try System>LED's to do this.

The above is a very correct CLI response to your query.

Re: LED on/off RB951G-2HnD

Posted: Mon Feb 15, 2016 10:52 pm
by Robus
What I hve righ now is:

[XXXXXX@MikroTik Robus] > system leds print
Flags: X - disabled, * - default
# TYPE INTERFACE LEDS
0 * wireless-status wlan1 wlan

nothing more.
And, also, I would prefer to use winbox instead a command line.
In this case, I have to add triggers - first?
How can I choose each particular led for each interface?

Posted: Mon Feb 15, 2016 10:55 pm
by kiaunel
In winbox go to system -> LEDs. You can setup them there

Sent from my Lenovo K50-t5 using Tapatalk

Re:

Posted: Mon Feb 15, 2016 11:32 pm
by Robus
In winbox go to system -> LEDs. You can setup them there

Sent from my Lenovo K50-t5 using Tapatalk

When I take new led trigger there is box: LEDs. And there is only: user-led and wlan-led. On my router i have 6 leds.
How can I add new triggers for each led? Or should I add one led trigger for each led? how can I do that?
Just give me some examples, please.
How can I understand this is that I va to have 6 led triggers configured. Or can I have one led trigger for all of them?

I dont catch the idea of new led trigger set up box...

Re: LED on/off RB951G-2HnD

Posted: Mon Feb 15, 2016 11:55 pm
by InoX
Not a big deal...double clik doesn't hurt

Re: LED on/off RB951G-2HnD

Posted: Tue Feb 16, 2016 8:29 am
by Robus
Yes, I know, but there is no Led1, Led2.... in LEDs box...

Re: LED on/off RB951G-2HnD

Posted: Tue Feb 16, 2016 10:41 am
by kiaunel
Yes, I know, but there is no Led1, Led2.... in LEDs
Not every routerboard have access to configure all leds. some have leds 1-5 + user led like mine 433 and others like 750 or hap lite has access only to user led

Re: LED on/off RB951G-2HnD

Posted: Tue Feb 16, 2016 11:08 am
by Robus
Not exactly. Have a look at the picture.
This what I would like to see in mine RB951

Re: LED on/off RB951G-2HnD

Posted: Tue Feb 16, 2016 11:34 am
by kiaunel
One led can only take one activity.... if you want to assing other activity to led1 delete default one and create other

Re: LED on/off RB951G-2HnD

Posted: Tue Feb 16, 2016 12:20 pm
by Robus
Its fine, but what I already have is:

Re: LED on/off RB951G-2HnD

Posted: Tue Feb 16, 2016 8:35 pm
by InoX
Hit + and add them. See if that works and also update to the latest ROS.

Re: LED on/off RB951G-2HnD

Posted: Tue Feb 16, 2016 10:05 pm
by Robus
Hit + and add them. See if that works and also update to the latest ROS.
1 - I tried. Mentioned above.
2 - I suppose i have the last stable one.

Re: LED on/off RB951G-2HnD

Posted: Tue Feb 16, 2016 11:37 pm
by Steveocee
I think on that you can only configure the user-led as an extra. On the ones I have set up I set it to interface status on the ppp client to give an "internet light" for the lehmans.

Re: LED on/off RB951G-2HnD

Posted: Wed Feb 17, 2016 8:23 am
by Robus
I think on that you can only configure the user-led as an extra. On the ones I have set up I set it to interface status on the ppp client to give an "internet light" for the lehmans.
Could you print screen?

Re: LED on/off RB951G-2HnD

Posted: Thu Feb 18, 2016 9:19 pm
by Robus
Not a big deal...double clik doesn't hurt
What is the model of your device? RB951G-2HnD?

Re: LED on/off RB951G-2HnD

Posted: Wed Mar 02, 2016 10:12 pm
by Steveocee
I think on that you can only configure the user-led as an extra. On the ones I have set up I set it to interface status on the ppp client to give an "internet light" for the lehmans.
Could you print screen?
Not currently from a 951 as they are all in deployment with customers, I can give you an example of mine from my RB3011 though as the setup is the same.

Image

And for MikroTik forum correctness;
add interface=pppoe-out1 leds=user-led type=interface-status
***Note name of your ppp interface may be different

Re: LED on/off RB951G-2HnD

Posted: Wed Mar 02, 2016 10:49 pm
by chechito
until today the only configurable LED on rb951G is wireless LED

Re: LED on/off RB951G-2HnD

Posted: Thu Mar 03, 2016 9:51 pm
by Steveocee
until today the only configurable LED on rb951G is wireless LED
You are correct, my apologies, I am talking about 952.