Community discussions

MUM Europe 2020
 
p4rv33n
newbie
Topic Author
Posts: 49
Joined: Thu Feb 25, 2016 10:53 pm

Internet is not working on LAN connected device.

Mon Mar 14, 2016 6:29 pm

Hi all,
I am setup my newly configured Routerboard 850Gx2 as par forum guidance and topics.
Right now I am able to ping 8.8.8.8 from routeros, but can't able to access internet on Lan connected Laptop.
Please help ? I am sharing my configuration.


# jan/02/1970 00:49:18 by RouterOS 6.18
# software id = 9D9N-FVBL
#
/interface bridge
add l2mtu=1506 name=bridge1
/ip pool
add name=dhcp ranges=192.168.88.3-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/ip address
add address=103.x.x.x/28 interface=ether1 network=103.x.x.x
add address=192.168.88.2/24 interface=ether2 network=192.168.88.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=4.2.2.2,8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip route
add distance=1 gateway=103.x.x.x
/ip upnp
set allow-disable-external-interface=no
/system routerboard settings
set cpu-frequency=533MHz
 
kiaunel
Member Candidate
Member Candidate
Posts: 211
Joined: Mon Jul 21, 2014 7:59 pm
Location: Romania

Mon Mar 14, 2016 7:11 pm

If you are not connecting with cable în ether2 change your lan ip and dhcp server on bridge

Sent from my Lenovo K50-t5 using Tapatalk
 
p4rv33n
newbie
Topic Author
Posts: 49
Joined: Thu Feb 25, 2016 10:53 pm

Re:

Mon Mar 14, 2016 9:05 pm

If you are not connecting with cable în ether2 change your lan ip and dhcp server on bridge

Sent from my Lenovo K50-t5 using Tapatalk
you means Lan ip of laptop connected to LAN of Routerboard?
 
User avatar
ZeroByte
Forum Guru
Forum Guru
Posts: 4051
Joined: Wed May 11, 2011 6:08 pm

Re: Internet is not working on LAN connected device.

Mon Mar 14, 2016 10:19 pm

Change the IP address configuration - set 192.168.88.1/24 to be on the bridge interface, not on ether2.
When given a spoon,
you should not cling to your fork.
The soup will get cold.
 
p4rv33n
newbie
Topic Author
Posts: 49
Joined: Thu Feb 25, 2016 10:53 pm

Re: Internet is not working on LAN connected device.

Tue Mar 15, 2016 3:03 am

Change the IP address configuration - set 192.168.88.1/24 to be on the bridge interface, not on ether2.

Now its working....Thanks to all

Who is online

Users browsing this forum: No registered users and 30 guests