Page 1 of 1

RB951Ui-2Hnd - Wireless configuration - best practices

Posted: Wed Mar 16, 2016 6:51 pm
by robertEIT
Hi,
I just received my 951Ui-2Hnd, after playing with several hAP-lites and couldn't wait to see how much the better wireless in the 2Hnd will perform (range) but....I just set it up and honestly it is not noticeable better than my hAP lites as range. I guess either I didn't set it up right or my knowledge is wrong.

I would like to know from you guys what are the "best practices" when configuring the wireless on these devices as wireless APs, multi-user, for home and office.

Could you post your configurations please?

Thanks

Re: RB951Ui-2Hnd - Wireless configuration - best practices

Posted: Wed Mar 16, 2016 7:17 pm
by gabrielpike
Just remember that more power is not always better. One way to increase range may be to set you power level. In winbox under the wireless tables tab, open the wireless interface dialog box. Under Tx Power set the mode to "all rates fixed" then adjust tx power to what you want. I think the max is 30dBm. In some cases depending on configuration performance can increase at lower power levels however. Do some testing to see what configuration works best for you.

RB951Ui-2Hnd - Wireless configuration - best practices

Posted: Thu Mar 17, 2016 4:21 pm
by darkprocess
May be your laptop wifi sensibility

Re: RB951Ui-2Hnd - Wireless configuration - best practices

Posted: Fri Mar 18, 2016 1:56 am
by nxs02
but be careful, AFAIK setting up TX power to big will damaging the mikrotik wireless chip

Posted: Fri Mar 18, 2016 7:11 pm
by jarda
Any values set to integrated device will damage the amplifier. It could happen only when antenna is not connected at all.

Re: RB951Ui-2Hnd - Wireless configuration - best practices

Posted: Sat Mar 19, 2016 10:27 pm
by robertEIT
This is what I have on my hAP lite, a standard ap bridge wifi private + a guest one. What settings do you guys think I can tweak?
[admin@MikroTik] > interface wireless print 
Flags: X - disabled, R - running 
 0    ;;; Guest Wireless
      name="ap-guest" mtu=1500 mac-address=E5:8D:8C:9E:D8:AD arp=enabled 
      interface-type=virtual-AP master-interface=wlan1 ssid="Guests" 
      vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none 
      wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes 
      default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 
      hide-ssid=no security-profile=default 

 1    ;;; WiFi
      name="wlan1" mtu=1500 mac-address=E4:8D:8C:5E:D8:AD arp=enabled 
      interface-type=Atheros AR9300 mode=ap-bridge ssid="MikroTik" 
      frequency=2427 band=2ghz-b/g/n channel-width=20mhz scan-list=default 
      wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled 
      wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled 
      default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 
      default-client-tx-limit=0 hide-ssid=no security-profile=profile1 
      compression=no 

Re: RB951Ui-2Hnd - Wireless configuration - best practices

Posted: Mon Mar 21, 2016 3:39 pm
by gabrielpike
Like below: