Community discussions

MUM Europe 2020
 
zespri
just joined
Topic Author
Posts: 19
Joined: Sat Mar 26, 2016 1:45 pm

Reflash gone wrong

Sat Mar 26, 2016 1:51 pm

Hello, I bought a new microtik hap ac lite (RB952Ui-5ac2nD), it came with version 6.30.4.
I reflashed it with netinstall to the latest version (6.34.3) and the second wlan interface disappeared.

How do I get it back?

I tried to reflash back to 6.30.4, but netstall complained that the board does not support this version.

Thank you in advance.
 
kiaunel
Member Candidate
Member Candidate
Posts: 211
Joined: Mon Jul 21, 2014 7:59 pm
Location: Romania

Re: Reflash gone wrong

Sat Mar 26, 2016 2:21 pm

What wireless package are you using? If you are on wireless-fp change it to wireless-cm2. On mine i have wlan2 only with cm2
 
nxs02
Member Candidate
Member Candidate
Posts: 119
Joined: Sat Nov 07, 2015 1:25 pm
Location: Planet Earth

Re: Reflash gone wrong

Sat Mar 26, 2016 2:22 pm

u need install the right wireless package?
and wondering why u not prefer to upgrade it through winbox interface than netinstall it
 
zespri
just joined
Topic Author
Posts: 19
Joined: Sat Mar 26, 2016 1:45 pm

Re: Reflash gone wrong

Sat Mar 26, 2016 3:03 pm

What wireless package are you using? If you are on wireless-fp change it to wireless-cm2. On mine i have wlan2 only with cm2
Yep, that was it. Thank you very much, really appreciate your help.
 
zespri
just joined
Topic Author
Posts: 19
Joined: Sat Mar 26, 2016 1:45 pm

Re: Reflash gone wrong

Sat Mar 26, 2016 3:05 pm

and wondering why u not prefer to upgrade it through winbox interface than netinstall it
Well, I'd never done that before, so I figured I'd learn how to do this in case I need it later.

Who is online

Users browsing this forum: No registered users and 23 guests