Community discussions

MikroTik App
 
igpetkov
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 52
Joined: Thu Oct 09, 2014 10:27 pm

Queue Limit speed

Fri Jun 24, 2016 4:58 pm

Hi , All!
I need to limit user download/upload speed in my network for all users and use pcq queue, that is my queue configuration:

/queue type
add kind=pcq name=download pcq-c
    pcq-rate=5M pcq-src-address6
add kind=pcq name=upload pcq-cla
    pcq-rate=5M pcq-src-address6
/queue simple
add max-limit=90M/90M name=OneLi
    target=192.168.5.0/24

But I have NVR in this network. Can I make an exception for NVR's IP?
Аs an example address list in Firewall. Make an address list with DHCP Range and place this address list in queue target. Can I do this?
Someone may have other idea.
Thank You.
 
User avatar
hgonzale
Member Candidate
Member Candidate
Posts: 269
Joined: Thu Nov 06, 2014 1:12 pm
Location: Fuengirola, Spain
Contact:

Re: Queue Limit speed

Wed Jun 29, 2016 7:57 pm

Add first the IP address of the NVR with netmask /32. If is a simple queue, is ready..

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 66 guests