Community discussions

 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Replacing Century Link Router

Wed Sep 21, 2016 7:24 pm

Working on an install where they have Century Link as the ISP and TV provider.

There is one cat-5 coming from the ONT to the Century Link router. The cable boxes are connected to the router via cat-5.

I did manage to put the cable boxes into a switch... found there to be no VLAN tags, despite what I was told.

After reading a few articles... it seems that the feed from the ONT will provide a Public DHCP address to a client tagging 201.

Added a VLAN of 201 to an interface... sure enough... I get the Public IP. Internet works... but TV stops after about 7 seconds.
/interface ethernet
set [ find default-name=ether5 ] comment=\
    "VLAN Tag of 201 applied to this interface" name=ether5-test-WAN
 /interface vlan
add interface=ether5-test-WAN name=4IOT vlan-id=201
/ip dhcp-client
add comment="Tagged WAN" dhcp-options=clientid,clientid,hostname disabled=no \
    interface=4IOT use-peer-dns=no use-peer-ntp=no
/ip firewall nat
add action=masquerade chain=srcnat comment="Masq RLC Net Only" out-interface=\
    4IOT src-address-list=RLCNet to-addresses=0.0.0.0
Now where I am stuck is the TV part.
I found this article..
http://www.dslreports.com/forum/r302708 ... in-Seattle

I just can't seam to figure it out.

I am not real familiar with IGMP settings.

Anyone have any insight?
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
Splash
Member Candidate
Member Candidate
Posts: 151
Joined: Fri Oct 16, 2015 10:09 am
Location: Johannesburg, South Africa

Re: Replacing Century Link Router

Fri Sep 23, 2016 10:55 am

I would suggest to start by installing the multicast package if you have not already done so from the "all packages group" for your particular RouterOS version.

http://www.mikrotik.com/download

Next you can visit the following support page to assist you in configuring the IGMP proxy on your Mikrotik Router.

http://wiki.mikrotik.com/wiki/Manual:Routing/IGMP-Proxy

See if this can help you...
MTCNA, MTCRE, MTCINE, MTCTCE, MTCIPv6E, MTCUME

Who is online

Users browsing this forum: MSN [Bot] and 38 guests