Community discussions

 
globusindeed
just joined
Topic Author
Posts: 7
Joined: Wed Nov 02, 2016 10:21 am

ether link down in Hap AC

Tue Nov 29, 2016 7:11 am

Labrit !
i have new Hap AC.
I connected my IMac directly to Hap.

So port's 3 and 5 regular connected/disconected

03:30:12 interface,info ether5 link down
03:30:14 interface,info ether5 link up (speed 1G, full duplex)
03:31:07 interface,info ether5 link down
03:31:09 interface,info ether5 link up (speed 100M, full duplex)
05:31:04 interface,info ether5 link down
05:31:06 interface,info ether5 link up (speed 1G, full duplex)
05:31:59 interface,info ether5 link down
05:32:00 interface,info ether5 link up (speed 100M, full duplex)

on Port 4 everything ok ! (Rate 1Gbps) and no link down

This is HW fault ?
 
tr00g33k
Frequent Visitor
Frequent Visitor
Posts: 84
Joined: Sun Mar 29, 2015 3:58 pm

Re: ether link down in Hap AC

Tue Nov 29, 2016 10:28 am

I had the same problems with hAP lite rb941. Example port 3 only for one laptop did not work, all other ports ok, and port 3 for other computers ok, even two same 8440p elitebooks one worked on ether 3 other not, and the same laptop that did not work on rb941 worked on any other equipment, when replaced rb941 worked on all ports the same laptop that did not worked on frist rb941. Same RouterOS on both hAP lite, didnt have much time to go in detailed diagnostic, just wanted you to know.

Try another device on those ports that you have problems.

So i guess is some strange hardware failure
 
globusindeed
just joined
Topic Author
Posts: 7
Joined: Wed Nov 02, 2016 10:21 am

Re: ether link down in Hap AC

Tue Nov 29, 2016 10:48 am

Try another device on those ports that you have problems.
this is main idea, just to return this device.

Who is online

Users browsing this forum: MSN [Bot] and 21 guests