Page 1 of 1

Bypass VPN for Netflix?

Posted: Sun Mar 05, 2017 10:17 pm
by as3
I have my MikroTik hEX connected to [REDACTED] according to these instructions: https://support.[REDACTED].com/mikrotik-sstp

I have a Roku behind the hEX router, and the Roku connects to most services correctly, but fails to connect to Netflix. Netflix knows that I am connected to a VPN and it blocks me.

I would like to have the Roku traffic bypass the VPN connection and go directly to my ISP instead. I have assigned a static IP address to the Roku, but I cannot figure out how to make the Roku traffic bypass to VPN connection.

Any help is strongly appreciated.

Re: Bypass VPN for Netflix?

Posted: Mon Mar 06, 2017 11:47 am
by gustavomam
Hi.

I think Netflix blocks almost all VPN service.

You can try using strongdns service,

Re: Bypass VPN for Netflix?

Posted: Mon Mar 06, 2017 12:26 pm
by normis
Gustavo, as I understand, he does not want to use VPN for Netflix, in fact, only for all other traffic. Right?

Re: Bypass VPN for Netflix?

Posted: Mon Mar 06, 2017 3:31 pm
by as3
Gustavo, as I understand, he does not want to use VPN for Netflix, in fact, only for all other traffic. Right?
That's correct. I want to use VPN for non-Netflix traffic.

Re: Bypass VPN for Netflix?

Posted: Mon Mar 06, 2017 3:36 pm
by normis
step 13 in these instructions says that ALL traffic (0.0.0.0 destinations) will be routed through the tunnel.
https://support.[REDACTED].com/mikrotik-sstp

Basically you need another such rule, where traffic to Netflix goes directly through the ISP gateway. You have to find out all the netflix addresses.

Re: Bypass VPN for Netflix?

Posted: Mon Mar 06, 2017 4:14 pm
by pietroscherer
I hope this can help:

https://ipinfo.io/AS2906#blocks

Re: Bypass VPN for Netflix?

Posted: Mon Mar 06, 2017 6:15 pm
by janus20
Hi,

I have also an idea. You could separate Roku mediaplayer from your local network and route it directly via your ISP gateway; something like :

1. let suppose you have ether5 port free; remove it from current bridge, if you have one defined, or ether2 (master ) by setting master-port: none
2. assign to ether5 different ip address class ( Ex.: 172.16.1.1/24 )
3. define static ip address on Roku from ether5 network range
4. NAT: masquerade ether5 network range to ISP WAN interface
5. Mangle: mark-packet, mark-routing in chain prerouting and mark-connection in chain output ( out-interface would be your isp wan interface) for ether5 network range
6. add routing with dest-address: ether5 network range, gateway: isp wan interface and routing mark from 5.

I do not have any spare RB to test it so i am not sure if it will work for you.

Hope it helps.

kind regards,

Re: Bypass VPN for Netflix?

Posted: Mon Mar 06, 2017 6:46 pm
by dskillin
The magic is in the MANGLE, if you place a prerouting rule for the device prior to the prerouting rule for the [REDACTED], then uncheck the box for passthrough on your new rule, it will not pick up the Routing Mark which the VPN Masquerade is binding on. Without that mark, it will take the default route out, make sure you have a masquerade set up for that device.

Re: Bypass VPN for Netflix?

Posted: Wed Mar 21, 2018 2:13 pm
by icsterm
Here is the config for bypassing netflix on VPN. It includes all Netflix + Amazon CDN aggregated prefixed worldwide (326 summarized routes instead of ~1.2K routes). Don't forget to add default route through VPN too.
Tested and working 100%, netflix bypasses VPN by CIDR matching in the route table. It should work anywhere in the world.
The list is made by me using amazon self-provided provided subnets ( https://ip-ranges.amazonaws.com/ip-ranges.json ) and netflix ipv4 prefixes announced over BGP worldwide.

It doesn't affect throughput that much if fasttrack is enabled, I still get full gigabit routing speed on my ISP. The 311 and 15 in the comments are the number of routes for each destination, so the list is 326 routes long.

No mangling and routing-mark needed if you use VPN for all devices in your LAN.
/ip route
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.32.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.35.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.52.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.56.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.112.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.124.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.208.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.228.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.232.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.248.0.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.250.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.130.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.136.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.144.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.179.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.182.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.184.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.188.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.191.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.194.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.196.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.200.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.204.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.208.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.224.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.228.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.231.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.232.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.236.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.253.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=23.20.0.0/14 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=23.246.0.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=27.0.0.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=34.192.0.0/10 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.153.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.154.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.156.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.160.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.176.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.180.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.182.0.0/15 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=37.77.184.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=43.250.192.0/23 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=45.57.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.51.128.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.51.192.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.51.216.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.51.224.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.137.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=50.16.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=50.112.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.0.0.0/11 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.32.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.40.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.44.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.128.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.164.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.172.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.176.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.184.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.192.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.208.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.220.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.47.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.48.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.64.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.80.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.176.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.187.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.188.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.192.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.83.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.84.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.88.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.0.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.32.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.39.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.40.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.48.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.64.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.80.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.88.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.248.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.0.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.4.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.8.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.16.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.17.16/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.18.178/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.19.236/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.20.16/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.21.14/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.34.56/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.37.222/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.48.22/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.51.28/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.249.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.0.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.16.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.19.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.20.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.22.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.24.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.28.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.32.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.64.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.68.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.72.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.80.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.96.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.192.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.196.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.198.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.198.128/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.199.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.200.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.204.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.208.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.248.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.248.128/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.248.192/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.248.224/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.249.0/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.249.32/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.249.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.252.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.0.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.16.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.24.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.28.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.30.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.34.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.36.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.40.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.48.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.56.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.64.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.128.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.136.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.138.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.142.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.144.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.148.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.150.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.154.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.156.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.163.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.164.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.168.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.192.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.212.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.225.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.227.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.248.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.252.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.254.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.255.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.255.128/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.160.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.192.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.205.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.206.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.208.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.252.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.192.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.193.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.193.128/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.194.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.195.0/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.196.192/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.208.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.208.128/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.209.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.210.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.210.128/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.211.0/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.224.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.224.128/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.225.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.225.128/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.192.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.208.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.216.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.218.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.0.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.32.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.56.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.64.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.96.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.220.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.222.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.64.0.0/11 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.144.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.160.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.176.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.182.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.184.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.192.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.208.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.216.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.220.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.0.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.32.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.48.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.57.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.58.0/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.223.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.224.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.228.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.230.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.128.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.192.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.248.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.252.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.232.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.236.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.238.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.0.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.1.0/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.1.48/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.1.64/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.2.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.4.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.8.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.16.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.32.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.48.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.96.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.98.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.100.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.104.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.106.252/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.107.252/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.108.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.116.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.120.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.128.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.192.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.128.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.192.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.200.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.202.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.204.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.208.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.225.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.226.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.228.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.232.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.244.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.248.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.241.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.242.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.244.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.248.0.0/13 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=64.120.128.0/17 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=66.197.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=67.202.0.0/18 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=69.53.224.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=70.132.0.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=72.21.192.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=72.44.32.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=75.101.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=79.125.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=87.238.80.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=96.127.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=103.4.8.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=103.8.172.0/22 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=103.87.204.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=103.246.148.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=107.20.0.0/14 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=108.175.32.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=122.248.192.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=143.204.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=172.96.97.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=172.96.98.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=174.129.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=175.41.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.64.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.96.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.112.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.120.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.125.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.34.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=177.71.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=177.72.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=178.236.0.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=184.72.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=184.169.128.0/17 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=185.2.220.0/22 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=185.9.188.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=185.48.120.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=185.143.16.0/24 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=192.173.64.0/18 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=198.38.96.0/19 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=198.45.48.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=203.83.220.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.236.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.246.160.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.246.168.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.246.174.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.246.176.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.192.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.240.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.244.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.247.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.248.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.252.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.254.0/24 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=207.45.72.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=207.171.160.0/19 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=208.75.76.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=216.137.32.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=216.182.224.0/20 gateway=YOUR_WAN

Re: Bypass VPN for Netflix?

Posted: Mon Sep 03, 2018 12:29 pm
by wowbufer
Here is the config for bypassing netflix on VPN. It includes all Netflix + Amazon CDN aggregated prefixed worldwide (326 summarized routes instead of ~1.2K routes). Don't forget to add default route through VPN too.
Tested and working 100%, netflix bypasses VPN by CIDR matching in the route table. It should work anywhere in the world.
The list is made by me using amazon self-provided provided subnets ( https://ip-ranges.amazonaws.com/ip-ranges.json ) and netflix ipv4 prefixes announced over BGP worldwide.

It doesn't affect throughput that much if fasttrack is enabled, I still get full gigabit routing speed on my ISP. The 311 and 15 in the comments are the number of routes for each destination, so the list is 326 routes long.

No mangling and routing-mark needed if you use VPN for all devices in your LAN.
/ip route
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.32.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.35.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.52.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.56.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.112.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.124.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.208.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.228.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.232.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.248.0.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=13.250.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.130.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.136.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.144.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.179.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.182.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.184.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.188.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.191.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.194.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.196.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.200.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.204.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.208.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.224.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.228.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.231.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.232.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.236.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=18.253.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=23.20.0.0/14 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=23.246.0.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=27.0.0.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=34.192.0.0/10 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.153.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.154.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.156.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.160.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.176.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.180.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=35.182.0.0/15 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=37.77.184.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=43.250.192.0/23 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=45.57.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.51.128.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.51.192.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.51.216.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.51.224.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=46.137.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=50.16.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=50.112.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.0.0.0/11 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.32.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.40.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.44.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.128.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.164.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.172.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.176.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.184.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.192.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.208.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.220.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.46.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.47.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.48.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.64.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.80.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.176.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.187.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.188.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.82.192.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.83.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.84.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.88.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.0.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.32.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.39.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.40.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.48.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.64.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.80.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.88.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.92.248.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.0.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.4.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.8.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.16.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.17.16/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.18.178/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.19.236/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.20.16/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.21.14/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.34.56/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.37.222/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.48.22/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.51.28/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.93.249.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.0.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.16.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.19.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.20.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.22.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.24.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.28.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.32.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.64.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.68.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.72.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.80.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.96.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.192.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.196.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.198.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.198.128/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.199.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.200.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.204.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.208.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.248.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.248.128/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.248.192/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.248.224/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.249.0/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.249.32/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.249.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.94.252.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.0.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.16.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.24.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.28.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.30.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.34.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.36.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.40.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.48.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.56.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.64.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.128.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.136.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.138.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.142.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.144.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.148.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.150.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.154.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.156.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.163.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.164.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.168.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.192.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.212.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.225.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.227.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.248.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.252.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.254.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.255.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.95.255.128/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.160.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.192.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.205.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.206.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.208.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.119.252.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.192.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.193.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.193.128/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.194.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.195.0/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.196.192/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.208.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.208.128/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.209.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.210.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.210.128/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.211.0/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.224.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.224.128/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.225.64/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.144.225.128/26 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.192.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.208.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.216.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.218.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.0.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.32.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.56.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.64.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.219.96.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.220.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=52.222.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.64.0.0/11 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.144.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.160.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.176.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.182.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.184.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.192.0.0/12 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.208.0.0/13 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.216.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.220.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.0.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.32.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.48.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.57.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.58.0/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.222.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.223.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.224.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.228.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.230.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.128.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.192.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.248.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.231.252.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.232.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.236.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.238.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.0.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.1.0/27 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.1.48/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.1.64/28 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.2.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.4.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.8.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.16.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.32.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.48.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.96.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.98.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.100.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.104.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.106.252/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.107.252/31 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.108.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.116.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.120.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.128.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.239.192.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.128.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.192.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.200.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.202.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.204.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.208.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.225.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.226.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.228.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.232.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.244.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.240.248.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.241.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.242.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.244.0.0/14 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=54.248.0.0/13 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=64.120.128.0/17 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=66.197.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=67.202.0.0/18 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=69.53.224.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=70.132.0.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=72.21.192.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=72.44.32.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=75.101.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=79.125.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=87.238.80.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=96.127.0.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=103.4.8.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=103.8.172.0/22 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=103.87.204.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=103.246.148.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=107.20.0.0/14 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=108.175.32.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=122.248.192.0/18 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=143.204.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=172.96.97.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=172.96.98.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=174.129.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=175.41.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.64.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.96.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.112.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.120.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.32.125.0/25 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=176.34.0.0/16 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=177.71.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=177.72.240.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=178.236.0.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=184.72.0.0/15 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=184.169.128.0/17 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=185.2.220.0/22 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=185.9.188.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=185.48.120.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=185.143.16.0/24 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=192.173.64.0/18 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=198.38.96.0/19 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=198.45.48.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=203.83.220.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.236.128.0/17 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.246.160.0/21 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.246.168.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.246.174.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=204.246.176.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.192.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.224.0/20 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.240.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.244.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.247.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.248.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.252.0/23 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=205.251.254.0/24 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=207.45.72.0/22 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=207.171.160.0/19 gateway=YOUR_WAN
add comment=NETFLIX-NOVPN15 distance=1 dst-address=208.75.76.0/24 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=216.137.32.0/19 gateway=YOUR_WAN
add comment=AMAZON-NOVPN311 distance=1 dst-address=216.182.224.0/20 gateway=YOUR_WAN
Hey!
You wrote :
No mangling and routing-mark needed if you use VPN for all devices in your LAN.
And what if i have PPPoE server on my mkt... how to do it then? My PPPoE is on DHCP 172.16.2.x and Lan 10.10.1.x

if you could help me i would really appriciete :) Thanks

Re: Bypass VPN for Netflix?

Posted: Fri Sep 28, 2018 10:19 am
by freddieodom
Netflix constantly upgrades its VPN detection system. I was using Express VPN to unblock American Netflix and it was working fine at first. However, it suddenly stopped working. Just a month back I have switched to NordVPN and it is working as of now. I used this NordVPN Netflix guide to help me through.

Re: Bypass VPN for Netflix?

Posted: Mon Oct 15, 2018 11:50 am
by rea1ity
It need update except Netflix service ip address.
Today I checked Netflix have more IPs.
How can I collect the Netflix service IPs using Mikrotik?
This is really uncomfortable to watch Netflix with using VPN.

Re: Bypass VPN for Netflix?

Posted: Mon Oct 15, 2018 1:22 pm
by darkprocess
Easy, in the mangle pre-routing rule exclude the ip of the Roku as source address. Or create an address list and exclude it in the mangle pre-routing rule

Re: Bypass VPN for Netflix?

Posted: Thu Dec 06, 2018 9:28 am
by RyanStevens
As Netflix block many VPNs that's why its very difficult to choose which VPN will really work for Netflix from anywhere. Now don't worry about it I found the comprehensive guide about the best VPN for Netflix. After following the guidelines I started using ExpressVPN now and I can use Netflix anywhere without having any issues. If you want to know more VPN services that work for Netflix here is the source for it: https://www.reviewsdir.com/netflix-vpn/

Re: Bypass VPN for Netflix?

Posted: Fri Jan 04, 2019 9:46 am
by nictopn
Thanks for the netflix and amazon addresses, worked great,

if you would prefer to not change the routing table you can add these addresses to an address list and then exclude the address list on the mangle rule you use to send your traffic over the vpn

you can paste my code below if you find it helpful

/ip firewall address-list
add address=13.32.0.0/15 list="VPN Aware Providers"
add address=13.35.0.0/16 list="VPN Aware Providers"
add address=13.52.0.0/14 list="VPN Aware Providers"
add address=13.56.0.0/14 list="VPN Aware Providers"
add address=13.112.0.0/14 list="VPN Aware Providers"
add address=13.124.0.0/14 list="VPN Aware Providers"
add address=13.208.0.0/14 list="VPN Aware Providers"
add address=13.228.0.0/14 list="VPN Aware Providers"
add address=13.232.0.0/13 list="VPN Aware Providers"
add address=13.248.0.0/19 list="VPN Aware Providers"
add address=13.250.0.0/15 list="VPN Aware Providers"
add address=18.130.0.0/16 list="VPN Aware Providers"
add address=18.136.0.0/16 list="VPN Aware Providers"
add address=18.144.0.0/15 list="VPN Aware Providers"
add address=18.179.0.0/16 list="VPN Aware Providers"
add address=18.182.0.0/16 list="VPN Aware Providers"
add address=18.184.0.0/15 list="VPN Aware Providers"
add address=18.188.0.0/16 list="VPN Aware Providers"
add address=18.191.0.0/16 list="VPN Aware Providers"
add address=18.194.0.0/15 list="VPN Aware Providers"
add address=18.196.0.0/15 list="VPN Aware Providers"
add address=18.200.0.0/16 list="VPN Aware Providers"
add address=18.204.0.0/14 list="VPN Aware Providers"
add address=18.208.0.0/12 list="VPN Aware Providers"
add address=18.224.0.0/14 list="VPN Aware Providers"
add address=18.228.0.0/16 list="VPN Aware Providers"
add address=18.231.0.0/16 list="VPN Aware Providers"
add address=18.232.0.0/14 list="VPN Aware Providers"
add address=18.236.0.0/15 list="VPN Aware Providers"
add address=18.253.0.0/16 list="VPN Aware Providers"
add address=23.20.0.0/14 list="VPN Aware Providers"
add address=23.246.0.0/18 list="VPN Aware Providers"
add address=27.0.0.0/22 list="VPN Aware Providers"
add address=34.192.0.0/10 list="VPN Aware Providers"
add address=35.153.0.0/16 list="VPN Aware Providers"
add address=35.154.0.0/15 list="VPN Aware Providers"
add address=35.156.0.0/14 list="VPN Aware Providers"
add address=35.160.0.0/12 list="VPN Aware Providers"
add address=35.176.0.0/14 list="VPN Aware Providers"
add address=35.180.0.0/16 list="VPN Aware Providers"
add address=35.182.0.0/15 list="VPN Aware Providers"
add address=37.77.184.0/21 list="VPN Aware Providers"
add address=43.250.192.0/23 list="VPN Aware Providers"
add address=45.57.0.0/17 list="VPN Aware Providers"
add address=46.51.128.0/18 list="VPN Aware Providers"
add address=46.51.192.0/20 list="VPN Aware Providers"
add address=46.51.216.0/21 list="VPN Aware Providers"
add address=46.51.224.0/19 list="VPN Aware Providers"
add address=46.137.0.0/16 list="VPN Aware Providers"
add address=50.16.0.0/14 list="VPN Aware Providers"
add address=50.112.0.0/16 list="VPN Aware Providers"
add address=52.0.0.0/11 list="VPN Aware Providers"
add address=52.32.0.0/13 list="VPN Aware Providers"
add address=52.40.0.0/14 list="VPN Aware Providers"
add address=52.44.0.0/15 list="VPN Aware Providers"
add address=52.46.0.0/17 list="VPN Aware Providers"
add address=52.46.128.0/19 list="VPN Aware Providers"
add address=52.46.164.0/23 list="VPN Aware Providers"
add address=52.46.172.0/22 list="VPN Aware Providers"
add address=52.46.176.0/21 list="VPN Aware Providers"
add address=52.46.184.0/22 list="VPN Aware Providers"
add address=52.46.192.0/20 list="VPN Aware Providers"
add address=52.46.208.0/21 list="VPN Aware Providers"
add address=52.46.220.0/22 list="VPN Aware Providers"
add address=52.46.224.0/20 list="VPN Aware Providers"
add address=52.47.0.0/16 list="VPN Aware Providers"
add address=52.48.0.0/12 list="VPN Aware Providers"
add address=52.64.0.0/12 list="VPN Aware Providers"
add address=52.80.0.0/15 list="VPN Aware Providers"
add address=52.82.0.0/17 list="VPN Aware Providers"
add address=52.82.176.0/21 list="VPN Aware Providers"
add address=52.82.187.0/24 list="VPN Aware Providers"
add address=52.82.188.0/22 list="VPN Aware Providers"
add address=52.82.192.0/18 list="VPN Aware Providers"
add address=52.83.0.0/16 list="VPN Aware Providers"
add address=52.84.0.0/14 list="VPN Aware Providers"
add address=52.88.0.0/14 list="VPN Aware Providers"
add address=52.92.0.0/19 list="VPN Aware Providers"
add address=52.92.32.0/22 list="VPN Aware Providers"
add address=52.92.39.0/24 list="VPN Aware Providers"
add address=52.92.40.0/21 list="VPN Aware Providers"
add address=52.92.48.0/20 list="VPN Aware Providers"
add address=52.92.64.0/20 list="VPN Aware Providers"
add address=52.92.80.0/21 list="VPN Aware Providers"
add address=52.92.88.0/22 list="VPN Aware Providers"
add address=52.92.248.0/21 list="VPN Aware Providers"
add address=52.93.0.0/22 list="VPN Aware Providers"
add address=52.93.4.0/23 list="VPN Aware Providers"
add address=52.93.8.0/22 list="VPN Aware Providers"
add address=52.93.16.0/24 list="VPN Aware Providers"
add address=52.93.17.16/31 list="VPN Aware Providers"
add address=52.93.18.178/31 list="VPN Aware Providers"
add address=52.93.19.236/31 list="VPN Aware Providers"
add address=52.93.20.16/31 list="VPN Aware Providers"
add address=52.93.21.14/31 list="VPN Aware Providers"
add address=52.93.34.56/31 list="VPN Aware Providers"
add address=52.93.37.222/31 list="VPN Aware Providers"
add address=52.93.48.22/31 list="VPN Aware Providers"
add address=52.93.51.28/31 list="VPN Aware Providers"
add address=52.93.249.0/24 list="VPN Aware Providers"
add address=52.94.0.0/20 list="VPN Aware Providers"
add address=52.94.16.0/23 list="VPN Aware Providers"
add address=52.94.19.0/24 list="VPN Aware Providers"
add address=52.94.20.0/24 list="VPN Aware Providers"
add address=52.94.22.0/23 list="VPN Aware Providers"
add address=52.94.24.0/22 list="VPN Aware Providers"
add address=52.94.28.0/23 list="VPN Aware Providers"
add address=52.94.32.0/19 list="VPN Aware Providers"
add address=52.94.64.0/22 list="VPN Aware Providers"
add address=52.94.68.0/23 list="VPN Aware Providers"
add address=52.94.72.0/21 list="VPN Aware Providers"
add address=52.94.80.0/20 list="VPN Aware Providers"
add address=52.94.96.0/19 list="VPN Aware Providers"
add address=52.94.192.0/22 list="VPN Aware Providers"
add address=52.94.196.0/23 list="VPN Aware Providers"
add address=52.94.198.0/25 list="VPN Aware Providers"
add address=52.94.198.128/27 list="VPN Aware Providers"
add address=52.94.199.0/24 list="VPN Aware Providers"
add address=52.94.200.0/24 list="VPN Aware Providers"
add address=52.94.204.0/22 list="VPN Aware Providers"
add address=52.94.208.0/20 list="VPN Aware Providers"
add address=52.94.224.0/20 list="VPN Aware Providers"
add address=52.94.240.0/21 list="VPN Aware Providers"
add address=52.94.248.0/25 list="VPN Aware Providers"
add address=52.94.248.128/26 list="VPN Aware Providers"
add address=52.94.248.192/27 list="VPN Aware Providers"
add address=52.94.248.224/28 list="VPN Aware Providers"
add address=52.94.249.0/27 list="VPN Aware Providers"
add address=52.94.249.32/28 list="VPN Aware Providers"
add address=52.94.249.64/26 list="VPN Aware Providers"
add address=52.94.252.0/22 list="VPN Aware Providers"
add address=52.95.0.0/20 list="VPN Aware Providers"
add address=52.95.16.0/21 list="VPN Aware Providers"
add address=52.95.24.0/22 list="VPN Aware Providers"
add address=52.95.28.0/24 list="VPN Aware Providers"
add address=52.95.30.0/23 list="VPN Aware Providers"
add address=52.95.34.0/23 list="VPN Aware Providers"
add address=52.95.36.0/22 list="VPN Aware Providers"
add address=52.95.40.0/24 list="VPN Aware Providers"
add address=52.95.48.0/22 list="VPN Aware Providers"
add address=52.95.56.0/21 list="VPN Aware Providers"
add address=52.95.64.0/18 list="VPN Aware Providers"
add address=52.95.128.0/21 list="VPN Aware Providers"
add address=52.95.136.0/23 list="VPN Aware Providers"
add address=52.95.138.0/24 list="VPN Aware Providers"
add address=52.95.142.0/23 list="VPN Aware Providers"
add address=52.95.144.0/22 list="VPN Aware Providers"
add address=52.95.148.0/23 list="VPN Aware Providers"
add address=52.95.150.0/24 list="VPN Aware Providers"
add address=52.95.154.0/23 list="VPN Aware Providers"
add address=52.95.156.0/22 list="VPN Aware Providers"
add address=52.95.163.0/24 list="VPN Aware Providers"
add address=52.95.164.0/22 list="VPN Aware Providers"
add address=52.95.168.0/22 list="VPN Aware Providers"
add address=52.95.192.0/20 list="VPN Aware Providers"
add address=52.95.212.0/22 list="VPN Aware Providers"
add address=52.95.225.0/24 list="VPN Aware Providers"
add address=52.95.227.0/24 list="VPN Aware Providers"
add address=52.95.240.0/21 list="VPN Aware Providers"
add address=52.95.248.0/22 list="VPN Aware Providers"
add address=52.95.252.0/23 list="VPN Aware Providers"
add address=52.95.254.0/24 list="VPN Aware Providers"
add address=52.95.255.0/25 list="VPN Aware Providers"
add address=52.95.255.128/27 list="VPN Aware Providers"
add address=52.119.160.0/19 list="VPN Aware Providers"
add address=52.119.192.0/21 list="VPN Aware Providers"
add address=52.119.205.0/24 list="VPN Aware Providers"
add address=52.119.206.0/23 list="VPN Aware Providers"
add address=52.119.208.0/20 list="VPN Aware Providers"
add address=52.119.224.0/20 list="VPN Aware Providers"
add address=52.119.240.0/21 list="VPN Aware Providers"
add address=52.119.252.0/22 list="VPN Aware Providers"
add address=52.144.192.0/24 list="VPN Aware Providers"
add address=52.144.193.0/25 list="VPN Aware Providers"
add address=52.144.193.128/26 list="VPN Aware Providers"
add address=52.144.194.0/24 list="VPN Aware Providers"
add address=52.144.195.0/26 list="VPN Aware Providers"
add address=52.144.196.192/26 list="VPN Aware Providers"
add address=52.144.208.64/26 list="VPN Aware Providers"
add address=52.144.208.128/25 list="VPN Aware Providers"
add address=52.144.209.0/24 list="VPN Aware Providers"
add address=52.144.210.64/26 list="VPN Aware Providers"
add address=52.144.210.128/25 list="VPN Aware Providers"
add address=52.144.211.0/26 list="VPN Aware Providers"
add address=52.144.224.64/26 list="VPN Aware Providers"
add address=52.144.224.128/26 list="VPN Aware Providers"
add address=52.144.225.64/26 list="VPN Aware Providers"
add address=52.144.225.128/26 list="VPN Aware Providers"
add address=52.192.0.0/12 list="VPN Aware Providers"
add address=52.208.0.0/13 list="VPN Aware Providers"
add address=52.216.0.0/15 list="VPN Aware Providers"
add address=52.218.0.0/16 list="VPN Aware Providers"
add address=52.219.0.0/19 list="VPN Aware Providers"
add address=52.219.32.0/20 list="VPN Aware Providers"
add address=52.219.56.0/21 list="VPN Aware Providers"
add address=52.219.64.0/19 list="VPN Aware Providers"
add address=52.219.96.0/20 list="VPN Aware Providers"
add address=52.220.0.0/15 list="VPN Aware Providers"
add address=52.222.0.0/16 list="VPN Aware Providers"
add address=54.64.0.0/11 list="VPN Aware Providers"
add address=54.144.0.0/12 list="VPN Aware Providers"
add address=54.160.0.0/12 list="VPN Aware Providers"
add address=54.176.0.0/14 list="VPN Aware Providers"
add address=54.182.0.0/15 list="VPN Aware Providers"
add address=54.184.0.0/13 list="VPN Aware Providers"
add address=54.192.0.0/12 list="VPN Aware Providers"
add address=54.208.0.0/13 list="VPN Aware Providers"
add address=54.216.0.0/14 list="VPN Aware Providers"
add address=54.220.0.0/15 list="VPN Aware Providers"
add address=54.222.0.0/19 list="VPN Aware Providers"
add address=54.222.32.0/21 list="VPN Aware Providers"
add address=54.222.48.0/22 list="VPN Aware Providers"
add address=54.222.57.0/24 list="VPN Aware Providers"
add address=54.222.58.0/28 list="VPN Aware Providers"
add address=54.222.128.0/17 list="VPN Aware Providers"
add address=54.223.0.0/16 list="VPN Aware Providers"
add address=54.224.0.0/14 list="VPN Aware Providers"
add address=54.228.0.0/15 list="VPN Aware Providers"
add address=54.230.0.0/16 list="VPN Aware Providers"
add address=54.231.0.0/17 list="VPN Aware Providers"
add address=54.231.128.0/18 list="VPN Aware Providers"
add address=54.231.192.0/20 list="VPN Aware Providers"
add address=54.231.224.0/20 list="VPN Aware Providers"
add address=54.231.240.0/21 list="VPN Aware Providers"
add address=54.231.248.0/22 list="VPN Aware Providers"
add address=54.231.252.0/23 list="VPN Aware Providers"
add address=54.232.0.0/14 list="VPN Aware Providers"
add address=54.236.0.0/15 list="VPN Aware Providers"
add address=54.238.0.0/16 list="VPN Aware Providers"
add address=54.239.0.0/24 list="VPN Aware Providers"
add address=54.239.1.0/27 list="VPN Aware Providers"
add address=54.239.1.48/28 list="VPN Aware Providers"
add address=54.239.1.64/28 list="VPN Aware Providers"
add address=54.239.2.0/23 list="VPN Aware Providers"
add address=54.239.4.0/22 list="VPN Aware Providers"
add address=54.239.8.0/21 list="VPN Aware Providers"
add address=54.239.16.0/20 list="VPN Aware Providers"
add address=54.239.32.0/21 list="VPN Aware Providers"
add address=54.239.48.0/20 list="VPN Aware Providers"
add address=54.239.96.0/24 list="VPN Aware Providers"
add address=54.239.98.0/23 list="VPN Aware Providers"
add address=54.239.100.0/23 list="VPN Aware Providers"
add address=54.239.104.0/23 list="VPN Aware Providers"
add address=54.239.106.252/31 list="VPN Aware Providers"
add address=54.239.107.252/31 list="VPN Aware Providers"
add address=54.239.108.0/22 list="VPN Aware Providers"
add address=54.239.116.0/22 list="VPN Aware Providers"
add address=54.239.120.0/21 list="VPN Aware Providers"
add address=54.239.128.0/18 list="VPN Aware Providers"
add address=54.239.192.0/19 list="VPN Aware Providers"
add address=54.240.128.0/18 list="VPN Aware Providers"
add address=54.240.192.0/21 list="VPN Aware Providers"
add address=54.240.200.0/24 list="VPN Aware Providers"
add address=54.240.202.0/23 list="VPN Aware Providers"
add address=54.240.204.0/22 list="VPN Aware Providers"
add address=54.240.208.0/20 list="VPN Aware Providers"
add address=54.240.225.0/24 list="VPN Aware Providers"
add address=54.240.226.0/23 list="VPN Aware Providers"
add address=54.240.228.0/22 list="VPN Aware Providers"
add address=54.240.232.0/22 list="VPN Aware Providers"
add address=54.240.244.0/22 list="VPN Aware Providers"
add address=54.240.248.0/21 list="VPN Aware Providers"
add address=54.241.0.0/16 list="VPN Aware Providers"
add address=54.242.0.0/15 list="VPN Aware Providers"
add address=54.244.0.0/14 list="VPN Aware Providers"
add address=54.248.0.0/13 list="VPN Aware Providers"
add address=64.120.128.0/17 list="VPN Aware Providers"
add address=66.197.128.0/17 list="VPN Aware Providers"
add address=67.202.0.0/18 list="VPN Aware Providers"
add address=69.53.224.0/19 list="VPN Aware Providers"
add address=70.132.0.0/18 list="VPN Aware Providers"
add address=72.21.192.0/19 list="VPN Aware Providers"
add address=72.44.32.0/19 list="VPN Aware Providers"
add address=75.101.128.0/17 list="VPN Aware Providers"
add address=79.125.0.0/17 list="VPN Aware Providers"
add address=87.238.80.0/21 list="VPN Aware Providers"
add address=96.127.0.0/17 list="VPN Aware Providers"
add address=103.4.8.0/21 list="VPN Aware Providers"
add address=103.8.172.0/22 list="VPN Aware Providers"
add address=103.87.204.0/22 list="VPN Aware Providers"
add address=103.246.148.0/22 list="VPN Aware Providers"
add address=107.20.0.0/14 list="VPN Aware Providers"
add address=108.175.32.0/20 list="VPN Aware Providers"
add address=122.248.192.0/18 list="VPN Aware Providers"
add address=143.204.0.0/16 list="VPN Aware Providers"
add address=172.96.97.0/24 list="VPN Aware Providers"
add address=172.96.98.0/24 list="VPN Aware Providers"
add address=174.129.0.0/16 list="VPN Aware Providers"
add address=175.41.128.0/17 list="VPN Aware Providers"
add address=176.32.64.0/19 list="VPN Aware Providers"
add address=176.32.96.0/20 list="VPN Aware Providers"
add address=176.32.112.0/21 list="VPN Aware Providers"
add address=176.32.120.0/22 list="VPN Aware Providers"
add address=176.32.125.0/25 list="VPN Aware Providers"
add address=176.34.0.0/16 list="VPN Aware Providers"
add address=177.71.128.0/17 list="VPN Aware Providers"
add address=177.72.240.0/21 list="VPN Aware Providers"
add address=178.236.0.0/20 list="VPN Aware Providers"
add address=184.72.0.0/15 list="VPN Aware Providers"
add address=184.169.128.0/17 list="VPN Aware Providers"
add address=185.2.220.0/22 list="VPN Aware Providers"
add address=185.9.188.0/22 list="VPN Aware Providers"
add address=185.48.120.0/22 list="VPN Aware Providers"
add address=185.143.16.0/24 list="VPN Aware Providers"
add address=192.173.64.0/18 list="VPN Aware Providers"
add address=198.38.96.0/19 list="VPN Aware Providers"
add address=198.45.48.0/20 list="VPN Aware Providers"
add address=203.83.220.0/22 list="VPN Aware Providers"
add address=204.236.128.0/17 list="VPN Aware Providers"
add address=204.246.160.0/21 list="VPN Aware Providers"
add address=204.246.168.0/22 list="VPN Aware Providers"
add address=204.246.174.0/23 list="VPN Aware Providers"
add address=204.246.176.0/20 list="VPN Aware Providers"
add address=205.251.192.0/19 list="VPN Aware Providers"
add address=205.251.224.0/20 list="VPN Aware Providers"
add address=205.251.240.0/22 list="VPN Aware Providers"
add address=205.251.244.0/23 list="VPN Aware Providers"
add address=205.251.247.0/24 list="VPN Aware Providers"
add address=205.251.248.0/22 list="VPN Aware Providers"
add address=205.251.252.0/23 list="VPN Aware Providers"
add address=205.251.254.0/24 list="VPN Aware Providers"
add address=207.45.72.0/22 list="VPN Aware Providers"
add address=207.171.160.0/19 list="VPN Aware Providers"
add address=208.75.76.0/24 list="VPN Aware Providers"
add address=216.137.32.0/19 list="VPN Aware Providers"
add address=216.182.224.0/20 list="VPN Aware Providers"

Re: Bypass VPN for Netflix?

Posted: Sat Feb 16, 2019 12:49 pm
by parker55
Use ExpressVPN for Netflix. It work like charm for you as it does for me.
My NordVPN subscription expiring this month I heard a lot about ExpressVPN specially for netflix. I was searching it and find many positive feedback. Interested to go with it if they have any deal. Price are bit high.