Community discussions

MikroTik App
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Needing help to setup Wifi access

Sun Jun 18, 2017 9:39 pm

Hello there.
First of all I'm french, so please forgive my accent...
Also, a big "thank you" for all the people trying to help each other.
Now, my problem, that seems universal: I can't configurate my GrooveA 52 AC to work properly.
I am using an old macbook pro. First I was abble to connect to the mac thru firefox, (that was before the upgrade). Now, I can open the config board only with Winbox V 3.11.
What I am expected to do: Since I'm living on a boat in the Caribbean islands, (currently Martinique) I would like(so much) to reach a hotspot that sells connection to the internet for the sailors. I started the configuration by the reset configuration, since nothing works for me.
And from here, I'm lost. I tried many options but can't have the vevice connecting nothing.
Even my phone shares connections whith my computer, and gives me internet, slow and expensive, but it works.
So, I downloaded wikis, videos, explanations, but I guess I am to old to understand.
With simple words, is there any place where I could find THE answer?
Another thing: the hotspot I want to join needs a pass word. But I can't enter it since I cannot see it without the Groove. If at list I could have my phone connected to it, I would understand the process, and then change the phone for the hot spot(Captain Wifi)
Thanks for your patience. I hope to have been clear enough to be understood. At list you know now that I have to start at the beginning.
Cheers.
Last edited by Jorge on Mon Jun 19, 2017 2:03 pm, edited 3 times in total.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Real dummy

Mon Jun 19, 2017 2:03 am

I really can't hear any French accent.... :wink:

At least you can access the Groove so you can set IP so that it matches the network on your MAC. After a reset the Groove will be accessible at IP 192.168.88.1, put also your computer manual in that range if a DHCP (IP provider) is giving an other range.

The pass can be a password to complete connection in the Wifi connection itself or you get a webpage where you can enter the password to complete the connection.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Real dummy

Mon Jun 19, 2017 2:23 am

Thanks Msatter.
I do have a real heavy french accent.
In fact I can access the config page of the Groove, but once there I don't know what to do. I first upgraded the device, and then the access from a browser went of. Good start. Then I tried various combinations following what I read on the forum. I could see the networks around, no problem giving a password(by the way even with a password, I often have to erase it when connecting to the page or I don't have acces to the config)
I just want to join an existing network, wireless from my boat here in Martinica. So, reading this forum, I'm a bit scared, reading what professional people are asking. If they can't have it work, whith all their knoledge, what can do an old sailor...
Thanks for your concern.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Real dummy

Mon Jun 19, 2017 11:58 am

I hope your posting will get more attention later today because I don't have any wireless products from Mikrotik. Also if possible edit your title of your first posting in this thread to "Needing help to setup Wifi access"

I have some links to the Wiki of Mikrotik where you can a read and maybe solve the problem yourself:

3.4 Setting up Wireless
https://wiki.mikrotik.com/wiki/Manual:I ... p_Wireless
Last edited by msatter on Mon Jun 19, 2017 2:34 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Real dummy

Mon Jun 19, 2017 1:44 pm

Thanks,
Sorry for the delay, I will edit the tittle.
Cheers
 
mistry7
Forum Guru
Forum Guru
Posts: 1399
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 2:27 am

Hi ,

Ok, your wish is to connecting your Groove to a Wireless Network / Hotspot?

Your Reset your Config, dont load Default?
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 2:47 am

Hi, thanks for your concern.
Yes, after trying everything, I push" reset config, and load default. But I can't connect the hotspot.
I say again that I can see the hotspot only with the Groove, so, if I can't connect (with the Groove) no way to reach the payment page, to activate an account, since my Macintosh doesn't see the hotspot with his integrated antenna.
A vicious circle...
Cheers
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 12:08 pm

What is IP address on your Mac and if is 169..... then you have to manual set your IP to 192.168.88.10 and netmask 255.255.255.0 with gateway 192.168.88.1and DNS also 192.168.88.1

Normal DHCP would take care of that but it seems not to be activated on the Groove and before changing theIP as above try to access the web interface on 192.168.88.1

If you have back you webaccess to the Groove you can most likely see also the pay page.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 2:50 pm

Thanks Msatter
i't's 7.40 am here, sorry for the delay. We have a hurrican passing by (Bret)...
Ok, I'll check that setting in half an hour, and I send you feedback. :twisted:
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 3:46 pm

Ok, so I did setup the groove the way you told me. I can see various wifi in the window. I i click on the one I wan to reach a password windows open. But what I need is to by an access, to obtain that access code.
Then, all of a sudden, while i was trying to open the adress on Firefox, all the networks that appears in the window went off: there is now no net work appearing.
I do not know if the 2 things are related.
One thing: since I upgraded the groove, I can't open the config in the browser; Do you know if ther is a way to downgrade to the former version?
I am running() on 6.39.2;
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 5:23 pm

Another thing I don't understand. When I set(well, i try) the groove it doesn't appears in the wifi . Only can I see it when I make a reset.
I don't understand a fig.... You know, I bought it since it was written:"working out of the box"... :(
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 9:13 pm

The addresses I stated where for your Mac notebook and not for the Groove. So if you now have Groove set to the values mentioned then reset the Groove again so it will get back to its default IP of 192.168.88.1

You can go back to a previous firmware however I don't know if it then will better. I repeat that never ever worked with wireless settings on a Mikrotik and I can only give general information. You can e-mail support@mokrotik.com for direct support.

So if I understand you have seen pages where could enter a password you Firefox browser but you do not have seen a page where you can buy your access?
If you can state the firm that offers the service they may have other page or you buy access in port.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 9:38 pm

Hello,
No, I do not see the page. When I do a scan I can see the network name appears, his mac adress, protocol.
If I click on the line , I get an option to enter a password(that I can't input)
I mailed the owner of the hotspot and he told me that to suscribe I have to get a page of the browser, that is where I'm lost.
In fact, if I understand, I have to connect it while connected with my actual provider. But to do that I need to see the hotspot. To see that hotspot I need the groove. My mac doesn't have a good enough antenna to reach the spot by itself.
So I am back to my answer: how can I get the routerbord open a browser page while in another traffic, just to suscribe...
Thanks for your interest.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 9:49 pm

We first have to do step one and that able to access the Groove on the web interface. The Winbox can do it on an alternative way so that is no indication.

Is you Mac notebook getting an IP address in the 192.168.88.x range?

If yes type in your browser http://192.168.88.1 and you should get the Web interface.

As long you don't manage step one you can't do the next steps. I assume that your are using the network cable between the Groove and you Mac notebook.

The Groove has to be in bridge mode so if just passes through the WiFi traffic.

https://wiki.mikrotik.com/wiki/Connect_ ... ss_Network
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 10:03 pm

Thanks,
I can do every thing up to the end of the wiki.
Then I see the hotspot, but I cannot connect it if it doesn't open a web page...
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 10:32 pm

The wiki is still in MAC address mode because so that is no indication. Step one is important and it seems the Groove has still no IP address.

If you look at the right-top-corner of Win box you see a button Quickset and on clicking that you get a simpler page. The is no DHCP server I think so you have to do manual if not present.

Check if the Groove has the 192.168.88.1 IP adress and this you need to communicate over HTTP.

Info on default setup and in bold the way you now communicate with the Groove:
PTP Bridge
Bridged ethernet with wireless interface. Default IP address 192.168.88.1/24 is set on the bridge interface. There are two possible options - as CPE and as AP. For CPE wireless interface is set in "station-bridge" mode, for AP "bridge" mode is used.
List of routers using this type of config:
DynaDish - as CPE
WISP Bridge
Configuration is the same as PTP Bridge in AP mode, except that wireless mode is set to ap_bridge for PTMP setups. Router can be accessed directly using MAC address. If device is connected to the network with enabled DHCP server, configured DHCP client configured on the bridge interface will get the IP address, that can be used to access the router.
List of routers using this type of config:
cAP
Groove A, Metal A, RB 711 A
OmniGroove
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Tue Jun 20, 2017 10:40 pm

Thanks,
I try that and I let you know
Take care
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 12:35 am

I found a way to look at screens that has to do with Wifi on http://demo2.mt.lv

So what I think that you best set your Groove to PTP on the right top QuickSet screen and maybe remove the previous setting or reset the Groove again to begin with clean settings. You have to select the hotspot you need and then the IP address can be set to an other then 192.168.88.1 but that is then alright. Your Mac notebook then also have to brought back to DHCP instead of static IP address (192.168.88.10).
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 12:49 am

Thanks,
I'll try that.
I never thought that it would be such a fight to configure an internet acces with that device made to work"out of the box" thanks again for your time
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 1:14 am

sorry I can't acces that page. It gives me an "error 406"
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 1:16 am

...
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 1:52 am

sorry I can't acces that page. It gives me an "error 406"
Hahaha, no that page is for me because I don't have any Wifi products of Mikrotik I can't see how the screens look and what kind of options you have on your side.

When resetting your Groove and setting it then to PTP then I am almost sure that you just works like out of the box...as it before did.

A pitty that someone without any knowledge of the Wifi settings of Mikrotik is almost the only one helping you. :roll:
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 4:04 pm

Haha, this is a good one. It's a blessing, when you are stuck in the middle of nowhere, to have someone, in that case at 6000km from where you are, that takes his time, and the best of his knowledge, whetever it means, to give you a hand. Thanks again;
I am living in a boat in Martinica, and there is no way to find competent help here.
I am just a mule about these matters, as you can see, but I'm trying..
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 6:12 pm

My pleasure. Did you had time to use the PTP mode in QuickSet and I think that is what should give you the connection and screen in Firefox to complete your internet connection.

Check after using QuickSet if the LAN 1 port is used in the bridge (PTP) because you have only that one and the Wifi (WLAN)

viewtopic.php?t=85564
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 6:50 pm

Hi,
Here is what I received from Mikrotik:
---------------------------------------------
1. The wireless interface in station mode with the same SSID as Hotspot has, you have to get a connection;
2. Create a virtual wireless interface and set in ap-bridge mode (Access Point);
3. Put virtual wireless interface and Ethernet interface in same bridge;
4. Have a local network on this bridge - DHCP-server;
5. Have firewall NAT masquerade on your out-interface which is a wireless interface from the first step.

Now you should be able to connect from your computer or phone to hotspot server and type in username and password.

Also, you will need DHCP-client on the wireless interface - the one which will connect to Hotspot.
-----------------------------------------------
Useless to say that I don't understand how to do that. In fact, all these terms are confusing, since I don't understand I wich order a network works. Bridge in ap mode? Ethernet in the same bridge(how do I do that?) What is a firewall NAT masquerade, etc.
I have to learn a new language. I already learned the sailor's one. It's maybe not to late, I'm only 68 :shock:
Anyhow, I will try, I am trying, Yes I can. :?
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 8:14 pm

Yhat is what I could made of that and I can't see the Winbox menu's because that is not allowed on the Demo server.......signing off for now.

1. The wireless interface in station mode with the same SSID as Hotspot has, you have to get a connection;

Menu Wireless - button + - select virtual- set Mode to Station - SSID "hotspot name other side" - button Apply

2. Create a virtual wireless interface and set in ap-bridge mode (Access Point);
Menu wireless - button Add New - choose Virtual - set Mode to ap bridge - SSID "CapitianJorge" - button Apply

3. Put virtual wireless interface and Ethernet interface in same bridge;
Menu Bridge - button + - button Apply
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface WLAN1 - button Apply
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface WLAN2 - button Apply
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface LAN1 - button Apply

4. Have a local network on this bridge - DHCP-server;
Better use QuickSet for this.
Menu Quick Set - enable DHCP Server - IP Addres 192.168.88.1 Netmask 255.255.255.0 DHCP Server Range 192.168.88.10/27

5. Have firewall NAT masquerade on your out-interface which is a wireless interface from the first step.
Menu IP - menu Firewall - Tab NAT - button + - Out interface Wlan1 - Action masquerade - button Apply

Now you should be able to connect from your computer or phone to hotspot server and type in username and password.

Also, you will need DHCP-client on the wireless interface - the one which will connect to Hotspot.
Menu IP - menu Firewall - Tab NAT - button + - Out interface Wlan1 - tab Action masquerade - button Apply

https://wiki.mikrotik.com/wiki/Connect_ ... ss_Network
Last edited by msatter on Thu Jun 22, 2017 4:47 pm, edited 14 times in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 8:43 pm

Hello,
Your are a daddy for me!!
So I try that, and you get feedback as soon as it works(optimistic isnt'it?)
Thanks again
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 9:28 pm

It's ok up to N° 4 :"quick st enable dhcp server."
To do that I should be in router mode... Is it what should do?
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 9:46 pm

That is no problem because MASQ under NAT helps you.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 10:11 pm

Hy,
So I went up to the end of the process.
Now I have 3 wi-fi in potential of connection:
The network I am using(from my phone) to write down here.
The network we() just set up
The groove wifi
The only one abble to connect the internet is still the same, the one I am using now.
Remember: I am trying to access the page to suscribe on a wi-fi hotspot. To connect that hotspot I have to see it
To see it I have to use an amplification of the signal( I sought tro Grouve would make it)
No way to connect to that hotspot another way. Try it: https://captainwifi.wordpress.com
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 10:48 pm

OK I think that you have to connect to the Groove Wifi but then you are already because of the cable between the Groove and your Mac Notebook. We are going to use the cable. So if you restart your network on the Mac notebook or the whole notebook. Do you then get an IP number? The IP address should probably be 192.168.88.10 or higher.

The MASQ will hide extra devices connecting to the Groove (cable or/and wifi) for CaptainWifi and so you don't hit the only one device policy by them.

So let's say all works then you first can check if you have HTTP by typing in http://192.168.88.1 in Firefox. If that works you type in http://wifi.lc

If not, check if the DNS is working: https://www.unh.edu/it/kb/article/how-t ... -os-x.html

Applications and then click Terminal.app and in black box type: nslookup wifi.lc and press Return/Enter
 nslookup wifi.lc
Server:         192.168.88.1
Address:       192.168.88.1#53

Non-authoritative answer:
Name:   wifi.lc
Address: 149.202.136.85
So 149.202.136.85 is the IP address to where you connect and you use it if the DNS (name server) is not functioning. This is cheating.

Do the same with then typing: ifconfig and press Return/Enter
One line of the output should look like this: inet addr:192.168.88.10  Bcast:192.168.88.255  Mask:255.255.255.0
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 11:02 pm

Thanks, ok, I try it right away. I do not have much hair left now, and all that game is going to help the ones that survived to fall down..
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 11:14 pm

You have to be careful with pulling out your hair, because you it is then more likely that you get a sunburn or heatstroke. :wink:
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 11:32 pm

I am already bold and (shinny) and the sun is my friend. 8)
By the way, it must be late down there in Holland, no?
You never sleep?
This forum closes at night. I tried to post last night and it was down
Cheers
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 11:45 pm

I am on Paris/Amsterdam time and today it is the longest day of the year. The forum can go down for maintenance while most of us are sound a sleep.

By the way this not that difficult because you are behind my time and once I had to get support in Japan but I had to communicate through the USA and the wait was very frustrating every time.

By the way you don't need to have to enter a password in the Groove to connect to the Hotspot and that will be done in the webpage. After clicking the hotspot connect and if you get data then you click get DHCP (automatic) and then apply if the IP address information is displayed.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Wed Jun 21, 2017 11:50 pm

Yes, about the password. I'm just expecting this page to pop up.
I am from Paris, that I love. But traveling so many years, I would say that I am from nowhere...But that Planet.
Cheers
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 12:11 am

Did you try to browse to: http://149.202.136.85
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 12:35 am

Can someone make a config.rsc file according to the instruction Mikrotik gave????????

I don't have any Wifi products of Mikrotik so I have not the screens to enter a config that I can export.

It is not possible for me to make an export because I don't have Wifi on my RB750G2 so the interface keeps saying you need a WLAN port......this is so frustrating not able to do anything to help!!!!!!!!!!!
Last edited by msatter on Thu Jun 22, 2017 12:59 am, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 12:53 am

Yes, I tried to connect to http://149.202.136.85/ You know...
Thanks again...
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 9:40 am

Nicolas from CaptainWifi answered me this morning and he wrote me this. I have to look at it to see how I will work for you and you can have a look at it for yourself:


Thanks for your help to Jorge.
I have never setup a Groove AC but there is no reason not to succeed.

Is he able to scan the wifi netowrks in 2.4ghz or 5ghz ?
https://wiki.mikrotik.com/wiki/Manual:F ... me_startup
I think that the simplest way to setup is "QuickSet and WebFig"
https://mum.mikrotik.com//presentations/ID12/pujo.pdf
A quick tuto on youtube : https://www.youtube.com/watch?v=uTbTeQ4QYrk

QuickSet (top left) choose CPE (top right)
Channel width : 20mhz in 2.4ghz 40mhz in 5ghz

Configuration the simplest : Bridge , WLAN : DHCP

Configuration Routeur , WLAN DHCP , LAN check DHCP server and NAT
DHCP Server IP 192.168.88.1 , pool 192.168.88.10 - 192.168.88.100
Last edited by msatter on Thu Jun 22, 2017 10:58 am, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 10:00 am

Is he able to scan the wifi netowrks in 2.4ghz or 5ghz ?
https://wiki.mikrotik.com/wiki/Manual:F ... me_startup


The screen is on the middle of the page and I assume you can see the CaptainWifi and can give me the SSID of that hotspot

I think that the simplest way to setup is "QuickSet and WebFig"
https://mum.mikrotik.com//presentations/ID12/pujo.pdf
A quick tuto on youtube : https://www.youtube.com/watch?v=uTbTeQ4QYrk

QuickSet (top left) choose CPE (top right)
Channel width : 20mhz in 2.4ghz 40mhz in 5ghz

Configuration the simplest : Bridge , WLAN : DHCP

Configuration Routeur , WLAN DHCP , LAN check DHCP server and NAT
DHCP Server IP 192.168.88.1 , pool 192.168.88.2 - 192.168.88.100
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 3:33 pm

Whaou;;
Thank you guys for your concern.
I will try this in 20 minutes.
Yes I can see the network, but only while I make the first setup. AND ONLY THROUGHT THE GROOVE. The network dosn't appears when I scan with my old Mac or my ipad. This is exactly the problem and the reason that incited me to buy a groove.
Another curious thing: normaly I cannot acces the groove page through the browser, but sometimes, I don't know why, it does work. Of course I registered the settings of my wifi on the mac. But after a while, and with no reason, there is no way to connect again(Firefox and Safari)
Could it be a problem on the groove os? Better not look at that, we would start another fight to find a way to connect the server and format, etc...
Really a big thank guys for your time, it's really nice of you. I know how time consuming is the setting of that "Allien thing" and how frustrating it is...
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 4:16 pm

First don't activate Wifi on the MAC Notebook because we are using the cable to get it working and then we can go to the last step. First we have make it working before we can share it out again over Wifi on your ship.

So if you have the Wifi switched of on the Notebook do you have access to the groove and is it reliable?

I don't yet know if the Groove can bridge from WLAN to WLAN and if so then we have to add the WLAN2 to the bridge.

Menu Bridge - button Ports - button Add New - Select Bridge - Select Interface Wlan2 - button Apply
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 4:40 pm

Yes, without wi-fi on the mac, the groove catches various spots.
But when I try to add a wlan2 it doesn't allow me.
On thing I just noted. I connect to winbox only with the mac adress(it chooses by itself) if I try to give it 192.168.88.1. It doesn't open the config window.
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 4:44 pm

So I just tried right now to add another wlan2, no way, so I canceled, and as it does each time, I loose all the networks that where here 2 minutes ago... That thing drives me crazy, nothing works the way it should be in the config process. Could it be a corrupt system?
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 4:47 pm

I also think that it better to reset the config before starting again and normally the DHCP is already available after the restart.

I have been busy in the meantime and have now the correct way as support of Mikrotik wrote. I still don't know if the name of the hotspot has to be duplicated. Secondly ignore the lines with "WLAN2" in it because we like to first build-up the connection basics.

1. The wireless interface in station mode with the same SSID as Hotspot has, you have to get a connection;
Menu Wireless - button + - select virtual- set Mode to Station - SSID "Captainwifi" - button Apply

2. Create a virtual wireless interface and set in ap-bridge mode (Access Point);
Menu wireless - button Add New - choose Virtual - set Mode to ap bridge - SSID "CaptainJorge" - button Apply

3. Put virtual wireless interface and Ethernet interface in same bridge;
Menu Bridge - button + - button Apply
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface WLAN1 - button Apply
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface WLAN2 - button Apply
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface LAN1 - button Apply

4. Have a local network on this bridge - DHCP-server;
Better use QuickSet for this.
Menu Quick Set - enable DHCP Server - IP Addres 192.168.88.1 Netmask 255.255.255.0 DHCP Server Range 192.168.88.10/27

5. Have firewall NAT masquerade on your out-interface which is a wireless interface from the first step.
Menu IP - menu Firewall - Tab NAT - button + - Out interface Wlan1 - Action masquerade - button Apply

Now you should be able to connect from your computer or phone to hotspot server and type in username and password.

Also, you will need DHCP-client on the wireless interface - the one which will connect to Hotspot.
Menu IP - menu Firewall - Tab NAT - button + - Out interface Wlan1 - tab Action masquerade - button Apply

I am getting more and more doubts if there can be a WLAN2 so first try ONLY via the networkcable.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 5:23 pm

First reset configuration: menu System and choose Reset configuration then leave al the field emtpy and press the Reset Configuration button and confirm it by clicking button yes
After reboot DON'T Remove Configuration and just click OK
Check if QuickSet in the topbar is set to "WISP AP Quick Set" and if not set it to that and click the button Apply. Maybe a reboot is needed: menu - System - click - reboot and confirm
Configuration is the same as PTP Bridge in AP mode, except that wireless mode is set to ap_bridge for PTMP setups. Router can be accessed directly using MAC address. If device is connected to the network with enabled DHCP server, configured DHCP client configured on the bridge interface will get the IP address, that can be used to access the router.
This is the out-of-the-box configuration that should work for you.....
Last edited by msatter on Thu Jun 22, 2017 5:39 pm, edited 3 times in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 5:27 pm

I get that on the Firewall/Nat
...in/out interface matcher not possible when interface(ether1) is slave. Use master instead (bridge)
They are funny, how will I do that? Thousants of possibilities to setup that"thing"
I guess there is a bug in that groove:it should not be so difficult to configure an ap. Maybe is it something wrong in my own configuration. Now I'm scarred to shake my head, I could loose a bolt or a washer... :(
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 5:37 pm

I get that on the Firewall/Nat
...in/out interface matcher not possible when interface(ether1) is slave. Use master instead (bridge)
They are funny, how will I do that? Thousants of possibilities to setup that"thing"
I guess there is a bug in that groove:it should not be so difficult to configure an ap. Maybe is it something wrong in my own configuration. Now I'm scarred to shake my head, I could loose a bolt or a washer... :(
First try the out-of-the-box config and if the ether1 is slave it can't be added to a bridge because being a slave you are in a kind of a bridge. To remove:
Menu Interfaces - double click ether1 - in the first tab look down and select in the field Master Port none
Why I can't connect to MikroTik 802.11n AP with Apple Mac devices?
This problem is only seen on Mac devices based on Broadcom wireless chipsets. In order to connect with such wireless device to MikroTik 802.11n AP make sure that you don't use 'short' preamble-mode. Use 'long' or 'both' preamble-mode and Mac wireless devices will be able to connect.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 6:42 pm

Everything can be setup this way except that the ports are already setup for most of them so I configure them the way you are telling me.
Here is where it bugs:There is no way to configure the DHCP in bridge mode. To do so I must be in router mode(top right of the quick set)
Is it ok?
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 6:51 pm

It gets stuck in the slave message at the last process. I don't see how to set these dam ports in master mode.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 7:23 pm

It gets stuck in the slave message at the last process. I don't see how to set these dam ports in master mode.
Menu Interfaces - double click ether1 - in the first tab look down and select in the field Master Port none
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Thu Jun 22, 2017 7:33 pm

Merci, thanks, gracias, obligado, etc.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:59 am

And Jorge do now have CaptianWifi? If so then we have to enable security on CaptianJorge WiFi because else the ships around you going to use your paid account.

And Nicolas from CaptianWifi also want to know if what he suggested is working.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 12:27 pm

Newer setup, use clean Config!

1. The wireless interface in station mode with the same SSID as Hotspot has, you have to get a connection;
Look for the hotspot and connect without any password. Connect is when you get an IP address in the line.

2. Create a virtual wireless interface and set in ap-bridge mode (Access Point);
Menu wireless - button Add New - choose Virtual - set Mode to ap bridge - SSID "CaptainJorge" - button Apply

Master Interface = WLAN1 ?????

3. Put virtual wireless interface and Ethernet interface in same bridge;
Menu Bridge - button + - button Apply (there could already be an Bridge present because of the AP-Bridge, then skip this line)
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface WLAN2 - button Apply
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface LAN1 - button Apply

WLAN2 = virtual wireless interface

4. Have a local network on this bridge - DHCP-server;
Menu Quick Set - enable DHCP Server - click +
Interface bridge1 Addres pool default-dhcp

5. Have firewall NAT masquerade on your out-interface which is a wireless interface from the first step.
Menu IP - menu Firewall - Tab NAT - button + - Out interface WLAN1 - Action masquerade - button Apply

WLAN1 = CapitainWifi

Now you should be able to connect from your computer or phone to hotspot server and type in username and password.

Also, you will need DHCP-client on the wireless interface - the one which will connect to Hotspot.
Menu IP - menu Firewall - Tab NAT - button + - Out interface Wlan1 - tab Action masquerade - button Apply

Now secure the CaptainJorge Wifi connection.

Menu Wireless - Tab Security Profiles - double click default - Mode dynamic keys - enable WPA2 PSK and WPA2 EAP - type a new password in the field WPA2 Pre-Shared Key fiield - click Apply
Last edited by msatter on Fri Jun 23, 2017 4:56 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
User avatar
w32pamela
Member Candidate
Member Candidate
Posts: 153
Joined: Fri Jul 12, 2013 4:22 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 2:43 pm

The text quoted below is the configuration export from a Groove 52HPacn-US. With this configuration your Groove will have all the basic settings you need to make it work the way you want onboard your boat.

You got a GrooveA with a level 4 license which by default is an AP out of the box. If you had bought the plain Groove with a level 3 license it would have been a CPE out of the box and ready to go.

Use Winbox. Go into your Groove to System->Reset Configuration. Check mark "No Default Configuration" and "Do Not Backup" then click Reset Configuration.

Copy the text in the quote to your clip board.

Access the Groove with Winbox and open the "New Terminal" window. Paste the text into the window (right click and choose "Paste") then hit enter at the end of the text. Reboot the Groove.

When your Groove comes backup it will be a NAT/Router in CPE mode. You can use the Quick Set page to make connections. The default firewall settings will be in place. If you have an international Groove you can change the country code to anything you want. You should add a login password.

You can subsequently add various bells and whistles and perhaps change the IP to a different subnet.
# jan/02/1970 00:08:22 by RouterOS 6.39.2
# software id = YJ6B-36I5
#
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=3 band=2ghz-b/g/n channel-width=\
20/40mhz-Ce frequency=auto ssid="" wireless-protocol=802.11
/ip neighbor discovery
set wlan1 discover=no
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=ether1 name=defconf
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether1 network=\
192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
wlan1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept established,related" \
connection-state=established,related
add action=drop chain=input comment="defconf: drop all from WAN" \
in-interface=wlan1
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related" \
connection-state=established,related
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface=wlan1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
out-interface=wlan1
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether1
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 3:18 pm

Thanks Pamela32
I guess I saw a tread with your pseudo in a sailor's forum
I do that in 5 minutes.
Can you beleive going through all that odysea just to get a connection...And after a week and exploring different paths, still not working.
Thanks for your concern, I send feedbacks after that.
I am a bit confused of mooving so many people for that...
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 3:26 pm

And Jorge do now have CaptianWifi? If so then we have to enable security on CaptianJorge WiFi because else the ships around you going to use your paid account.

And Nicolas from CaptianWifi also want to know if what he suggested is working.
Unfortunately, not yet, this is a crazy story isn't it?
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 4:30 pm

Ok, I did it.
Now that's a new context.
Many more networks appears in the window(all protected)
Where should I start with this new setting, since my groove doesn't appears more in the wifi of my mac.
If by example I choose my phone as an ap, it asks me for a password, ok, then if I disconnect from the computer, I do not have nothing in it's wifi tab. Even connected the groove doesn't appears on the wifi.
In France we (they) say:" the culture is what stays when we forgate everything" for me it's Alzheimer threating me.
I put an helmet and hide under the table, don't hit too hard..
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 4:38 pm

Thanks Pamela32 for providing a working setup and I assume it is not not in Station mode?

That is correct Jorge and that would be the bridge to Virtual WLAN2 to have Wifi access for your Wifi devices.

It great that it works and look for Captain Wifi. More info on this page: https://captainwifi.wordpress.com/comme ... connexion/

First try to have a working connection and having Wifi for your notebook and tablet is a for a next step.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 5:16 pm

Hi Mslatter
I tried to give the groove the settings up to captainjorge(i gave another name) this appears in wifi, oce deconnected from the lan.
I checked in the list of ap Captainwifi. I input a fake (I do not have the right one...)
Then when I tried to reach "my" Captain jorge that shows on the wifi of my macintosh it asks me for a pass word(remember it's a fake one)
So I can't reach the page I need to suscribe. But I guess we are getting close. I'm shure it's now a little bug fooling around.
By the way, you speak french dont't you?
Thanks
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 5:26 pm

And then, trying to plug in the groove back for additional setup(mess up) it doesn't accept to open winbox.
So I unplug, erase with the button and back to the war...
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 5:37 pm

Hi Mslatter
I tried to give the groove the settings up to captainjorge(i gave another name) this appears in wifi, oce deconnected from the lan.
I checked in the list of ap Captainwifi. I input a fake (I do not have the right one...)
Then when I tried to reach "my" Captain jorge that shows on the wifi of my macintosh it asks me for a pass word(remember it's a fake one)
So I can't reach the page I need to suscribe. But I guess we are getting close. I'm shure it's now a little bug fooling around.
By the way, you speak french dont't you?
Thanks
No no no don't change the WLAN1 because that is in a different mode and needs a name different than the hotspot. YOU have to connect to the hotspot and use the cable to the notebook to access it and get to page of CaptainWifi...just enter google.fr and CaptainWifi will catch that and offer you the CaptainWifi page.

No WiFi enabled on the notebook for now because that is not important on the moment.
Last edited by msatter on Fri Jun 23, 2017 5:41 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 5:40 pm

And then, trying to plug in the groove back for additional setup(mess up) it doesn't accept to open winbox.
So I unplug, erase with the button and back to the war...
Reset it in the way Pamela32 wrote and load the config again by pasting it in the Terminal.

Please please forget for the time being enabling Wifi for your notebook and go with only the cable.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 5:50 pm

Ok :shock:
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 5:53 pm

Planning/steps for now:

1. Configuration by Pamela32 and being able to see CaptainWifi login/payment page
2. Change WLAN1 to Station mode and check if it is still working
3. break slave mode of ether1, create virtual WLAN2 ap-brigde and bridge WLAN2 + ehter1 then put the DHCP on the bridge
4. check if it still works by the networkcable and notebook
5. connect tablet to WLAN2 and see it stil works
6. look at security to enable only you to use the connection.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 5:59 pm

Ok reset done, copy/paste, but I still do not understand how to connect to that captain'page without a password
If I open firefox, I type Captain Wifi Secure, and, since I'm not connected to the net....adresse introuvable...
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 6:05 pm

Ok reset done, copy/paste, but I still do not understand how to connect to that captain'page without a password
If I open firefox, I type Captain Wifi Secure, and, since I'm not connected to the net....adresse introuvable...
That is correct because you are not connected yet. The CaptainWifi network is an open network and everyone can connect to it. However to get past the Login/Payment page, you won't get past unless you have paid. ;-)

How many networks do see in WinBox and are there that many that you have scroll through the list to see the CaptainWifi?
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 6:08 pm

I see 22 networks.
Captain wifi is one(several) of them.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 6:13 pm

You can ignore this posting because on the Quick Set page you can select the correct hotspot and press connect

If you double click one what do you get and you have to be my eyes because I can't see that.

Else go to menu Wireless and click the tab Scanner and press start...don't forget to press stop when being ready
Last edited by msatter on Fri Jun 23, 2017 6:31 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 6:20 pm

Why Secure Network Captain Wifi Secure?
The password for this network is « CaptainWifi ». This makes it possible to encrypt the wifi exchanges between our antennas and your equipment.

Le mot de passe de ce réseau est « CaptainWifi ». Cela permet de chiffrer les échanges wifi entre nos antennes et vos équipements.
So it is not open as I expected but needs a password which is CaptainWifi enter that as you try to connect to a good hotspot.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 6:47 pm

When I double click: nothing.
If selected, down below it's a window to enter the password.
By the way. I see my phone connection with the other. Once selected, password, it works, but slower.
To do that I had to setup the ethernet in DHCP.
But now, no more networks appears, reboot, and nothing...
I try a scan: scanlist empty;
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 7:01 pm

When I double click: nothing.
If selected, down below it's a window to enter the password.
By the way. I see my phone connection with the other. Once selected, password, it works, but slower.
To do that I had to setup the ethernet in DHCP.
But now, no more networks appears, reboot, and nothing...
I try a scan: scanlist empty;
Please stay focussed and the only thing you have to do is make the connection to the hotspot and test with the notebook (cabled and NOT Wifi). Nothing else matters on the moment and if we don't get past that first step, learning to walk will be impossible.

Does it connect when you enter the password (hotspot) and this I think visible in the screen. When it connects you go to the browser on your notebook and the in http://wifi.lc and if it does not connect type in http://149.202.136.85 if you only can connect with the number and not with the name then the DNS is not yet working.
Last edited by msatter on Fri Jun 23, 2017 7:05 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 7:03 pm

I went back to a clean install, copy/paste.
I can connect to a spot, up to the connection pab-ge. It seems that we are getting close...
I tried to connect one of the Captain wifi, witch has no password, It disabled the whole thing, no more scan, etc.
No way to come back. So reset, copy/paste
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 7:10 pm

I went back to a clean install, copy/paste.
I can connect to a spot, up to the connection pab-ge. It seems that we are getting close...
I tried to connect one of the Captain wifi, witch has no password, It disabled the whole thing, no more scan, etc.
No way to come back. So reset, copy/paste
So Winbox indicates an link between the the Groove and Hotspot. Then restart your notebook and try to load the page http://wifi.lc

You can use a hotspot with password needed and the password is CaptainWifi as stated on the page and above.
Last edited by msatter on Fri Jun 23, 2017 7:11 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 7:11 pm

Something new, it works, connected withe the cable.
So I don't connect yet until I get to connect in wi-fi
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 7:14 pm

Something new, it works, connected withe the cable.
So I don't connect yet until I get to connect in wi-fi
So you now get the login/payment page of Captain Wifi? Using the only the cable is something I am telling/instructing all the time. ;-)

I am now getting my dinner for tonight and I will be back only in about an hour.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 7:16 pm

Yes I do... :D
Now, if I try to change one thing, by example switching to 5ghz, it disables the whole thing.
No way to go back to the original setup: so reset, copy/paste...
Très instable...
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 7:26 pm

Good, don't eat to much, you will get sleepy 8)
I will have my lunch now.
More later
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 8:39 pm

Ready, start, go.....

Très bien. Now we are going to add the ap/bridge and the DHCP to the new Bridge.

2. Create a virtual wireless interface and set in ap-bridge mode (Access Point);
Menu wireless - button Add New - choose Virtual - set Mode to ap bridge - SSID "CaptainJorge" - button Apply

Master Interface = WLAN1 this if it not already pressent!

3. Put virtual wireless interface and Ethernet interface in same bridge;
Menu Bridge - tab bridge - button + - button Apply (there could already be an Bridge present because of the AP-Bridge, then skip this line)
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface WLAN2 - button Apply
Menu IP - DHCP Server[/b] - tab DHCP - double click ether1 and change Interface: to bridge1 and Apply
Menu Bridge - tab Ports - button + - Select Bridge - Select Interface ether1 - button Apply

As soon as I apply this I am thrown out of Winbox and I have to reconnect with IP: 192.168.88.1 or with the MAC.

4. Have a local network on this bridge - DHCP-server;
Already done under the previous point.

So now the DHCP is moved to brigde1 and the WLAN2 and ether1 are now sharing the connection to WLAN1

Now check again with cable ONLY and notebook if you can still browse the login/payment page?
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:03 pm

Thanks, good diner?
Here: I upgraded the os to the last version, ok
Then, copy/paste, ok
I can connect a network and go to the welcome page, ok
I did all your manipulations up to the end.
I finish with that message:" DHCP server can not run on slave interface"
Here we are.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:10 pm

If the above works then we going to save this settings so we can recover it swiftly if needed.

Menu New Terminal and then type into the page: export hide-sensitive file=GrooveAPbridge2-4GHz and press enter/return

Now go to Menu Files and click the line with the name in it: GrooveAPbridge2-4GHz.rsc and download it....if you don't have the option to download the click and pull it to a free spot on your desktop (screen with icons on your notebook).

And defend this file with your life.
Last edited by msatter on Fri Jun 23, 2017 9:19 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:12 pm

Thanks, good diner?
Here: I upgraded the os to the last version, ok
Then, copy/paste, ok
I can connect a network and go to the welcome page, ok
I did all your manipulations up to the end.
I finish with that message:" DHCP server can not run on slave interface"
Here we are.
And the answer you already know.

Menu interfaces - tab General - double click ether1 - set Master port: to none and apply
Then repeat the last line to add ether1 to the bridge1. Expect to be disconnected.

I had pasta with Basilica sauce and chunks of smoked mackerel with peppercorns
Last edited by msatter on Fri Jun 23, 2017 9:20 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:20 pm

Thanks.
So I did all that and I am ready to fight, as long as it's a small and old oponent.
I did that before asking you, you told me last time, but it was alredy in none mode.
I also had pasta, but with atun.
It still works in lan, I can't dig it!
Just missing the wi-fi and I will be abble to have internet anywhere...
Last edited by Jorge on Fri Jun 23, 2017 9:29 pm, edited 1 time in total.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:23 pm

Thanks.
So I did all that and I am ready to fight, as long as it's a small and old oponent.
And are you still able to access to the login/payment page? If yes then reboot (Menu System - button reboot)the GrooveA to see if it still working like before. Then we can go and try to connect the tablet to the GrooveA on the CaptainJorge wifi network.

Not the notebook because that is our control-centre
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:38 pm

yes it works, I went up to the paypal page.
But I do not see My wifi
From my ipad I can see captain jorge, but it asks me for a password, that I didn't input... :shock:
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:41 pm

yes it works, I went up to the paypal page.
But I do not see My wifi
From my ipad I can see captain jorge, but it asks me for a password, that I didn't input... :shock:
Not yet and I am now watching clips to lean that but I think that will be not that difficult.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:45 pm

Oups, it works, but the password is the one used to the hotspot, that gave me Nicolas, the same for everybody to get to the login page, an easy one.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:53 pm

Now secure the CaptainJorge Wifi connection.

Menu Wireless - Tab Security Profiles - click + - name WPA2 - Mode dynamic keys - enable WPA2 PSK - type a new password in the field WPA2 Pre-Shared Key fiield - click Apply

Remember your password (eigth or more characters...not CaptainJorge because you are broadcasting that name) and write it down, you can change it at any time to have your CaptainJorge netwerk secure again if someone knows your password.

Menu Wireless - Tab Interfaces - double click wlan2 - tab Wireless - Security Profile is WPA2 and apply
Last edited by msatter on Fri Jun 23, 2017 9:58 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 9:57 pm

Oups, it works, but the password is the one used to the hotspot, that gave me Nicolas, the same for everybody to get to the login page, an easy one.
Nope that is not correct because you are going to secure your own private WiFi network for your tablet, phone and notebook if it not attached to the cable any more. Above I wrote how you set the password to WLAN2 which your private WiFi network.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 10:05 pm

When you can login to your private Wifi and reach the login/payment page on your tablet then we are going to make an other config file:

Menu New Terminal and then type into the page: export file=GrooveAPbridge2-4GHzSECRET and press enter/return

Now go to Menu Files and click the line with the name in it: GrooveAPbridge2-4GHzSECRET.rsc and download it....if you don't have the option to download the click and pull it to a free spot on your desktop (screen with icons on your notebook).

After this we can try to use 5GHz and we have a backup configfile so go back to a working situation without much trouble.
Last edited by msatter on Fri Jun 23, 2017 10:11 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 10:10 pm

I have set the password and in fact, I can't acces the network from my tablet or my mac in Wifi, the password isn't reconized.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 10:13 pm

I have set the password and in fact, I can't acces the network from my tablet or my mac in Wifi, the password isn't reconized.
Please check if WPA2 is assigned to WLAN2.

Check if in Menu wireless - tab Security profiles - line default what is active in that screen? In my default - tab General
Name: default
Mode: none
Management Protection: disabled
Last edited by msatter on Fri Jun 23, 2017 10:18 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 10:16 pm

WPA2 security profile: default
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 10:21 pm

WPA2 security profile: default
I lost you..............
Do:
menu wireless - tab interfaces - double click the line WLAN2 - field security profile

Maybe you need also WPA as profile and please add WPA to the Security Profile WPA2.

Menu Wireless - Tab Security Profiles - click + - name WPA2 - Mode dynamic keys - enable WPA PSK - type a new password in the field WPA Pre-Shared Key fiield - click Apply

If it then works please make a backup as written in this posting by me:

viewtopic.php?f=13&t=122738&p=604692#p604685
Last edited by msatter on Fri Jun 23, 2017 10:31 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 10:28 pm

Sorry, I was trying to have it work.
Wireless it doest want my passwrd, and doesn't let me change the security profile
In wlan2 security profile is in default
Is it normal, in wlan2 to see master interface: wlan1?
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 10:36 pm

Sorry, I was trying to have it work.
Wireless it doest want my passwrd, and doesn't let me change the security profile
In wlan2 security profile is in default
Is it normal, in wlan2 to see master interface: wlan1?
ehmmm that is indeed a point and just like you did with ether1 set master to none

Double click WLAN2 and look if you can find the field Master Port and set it to none. The ether1 and wlan2 are in a bridge and behind the Masq so hiding that you are using more than one device at the same time.

........I don't think this possible and the master port should be WLAN1.
Last edited by msatter on Fri Jun 23, 2017 10:48 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 10:47 pm

No, I can't. I can only set the master interface to Wlan1
Maybe could I restore the previous backup since I can't remove the security profile?
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 10:57 pm

Maybe that is good thing to do and lets after a succesfull reset configuration you go and enjoy the internet and spend some PayPal money on it.

Check if the GrooveAPbridge2-4GHz.rsc file is still in the files: Menu files
Menu system - Reset Configuration - mark No Default Configuration - select Run After Reset to Flash and select - apply Reset Conifuration

After the restart check if the hotspot is running and if not select one and the password is: CaptainWifi

I am signing off later and we look tomorrow further
Last edited by msatter on Fri Jun 23, 2017 11:11 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 11:09 pm

Thanks,
Yes you better sign off if you don't wan't to divorce.
We "Talk" later, tomorow if you wish.
Take care.
Thanks again
Jorge
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 11:17 pm

I have to divorce from the computer. ;-)

I could not reset and restore at the same time. So you can copy and past the content of the GrooveAPbridge2-4GHz.rsc file into the Terminal screen.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Fri Jun 23, 2017 11:39 pm

Haha!!
If you send me your mail I drop you pictures of the place where i'm writing you from. You will see, that even here computers bothers.
Cheers
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 4:48 am

No, I cannot paste that .rsc format in my Terminal, It's like Greek for it...
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 11:10 am

Open the files box.
Menu files

Drag-and-drop your GrooveAPbridge2-4GHz.rsc in the files box on a free area or use the upload button in that screen to upload that file.

Now open the terminal screen and type in:

import GrooveAPbridge2-4GHz.rsc

Followed by enter/return


I will be at least the next 5 hours offline.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 3:08 pm

Hello there
Ok for that.
I made the all thing working, except that I can't secure the wifi
I do the wole process, wpa2 etc, imput a password, everything is accepted, but when I try to open a connection whith ipad it says that it's an open network.
And it's really long to appear as a network on the mac under wifi(if it means something)
Cheers
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 3:51 pm

Open a new topic or I can do because this is out my league as 60% of the stuff in this thread. ;-)

Crated a new thread: viewtopic.php?f=7&t=122923
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 4:03 pm

Last edited by Jorge on Sun Jun 25, 2017 5:28 am, edited 1 time in total.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 4:16 pm

I already made an topic and if you still can remove yours thr please do so.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 4:20 pm

Hello there
Ok for that.
I made the all thing working, except that I can't secure the wifi
I do the wole process, wpa2 etc, imput a password, everything is accepted, but when I try to open a connection whith ipad it says that it's an open network.
And it's really long to appear as a network on the mac under wifi(if it means something)
Cheers
I assume you try to connect to CaptainJorge and if you go to Wlan2 and double click the line.Disable the bridge mode: (halfway the page) and set security mode: to WPA2.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 4:32 pm

Thanks, I am now a specialist, haha
It works.
So, I'll try to write down a recapitulation of that odysea, and keep it in case someone needs a specialist.
Thanks for your time.
Do you ever come to Caribbean?
Cheers
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 6:20 pm

I am relieved that this odyssey has ended and you did very well and I hope you will not have a huge bill for using Internet that much on your Phone.

Now we are going document this so that the next user of a Mikrotik Wifi device just can load the config file and start using the hotspot without inventing the wheel all over again.

First the config file for yourself so you can restore the config tot the GrooveA if you had an problem and your drag-and-drop this file to your Mac notebook.

Menu New Terminal and then type into the page: export file=GrooveAPbridge2-4GHz-working and press enter/return

Now we making one for her in the forum that we can share:

Menu New Terminal and then type into the page: export hide-sensitive and press enter/return

Now your select the output in the screen and past it in this forum in a posting underneath. If you want a clean look of the text then first click the [] above in your forum posting screen and then paste the text.

The setup we now have can be described as: single chain Wifi in station mode plus AP minus the bridge, DHCP on bridge of ether1 and wlan2, NAT MASQ to wlan1
Last edited by msatter on Sat Jun 24, 2017 6:33 pm, edited 2 times in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 6:31 pm

Thanks, I am now a specialist, haha
It works.
So, I'll try to write down a recapitulation of that odysea, and keep it in case someone needs a specialist.
Thanks for your time.
Do you ever come to Caribbean?
Cheers
Your welcome and will put the dinky boat in the water and peddle.....I think I will arrive in about 450 days ( 7.146,29 kilometres ). Only joking....

If all config files are saved then you can try to connect ot a 5GHz hotspot if the notebook also can connect on 5GHz. I will inform Nicolas that we managed to connect to his hotspot network.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Sat Jun 24, 2017 11:45 pm

Thanks,
I had some mails with Nicolas, telling him how lucky one is to find an helpfull hand across the planet.
Now, I have to finish the setup.
I went ashore to buy some food(since a week I was plugged to the net). When I came back I connected the groove: it did'nt work.
It does'nt matter since I know now the process. I need 2mn to go back to the working settings. But I would like to understand. So, I will play with it.
Also, if there is any tricky way of setting up the 5 Ghz channel, I buy it.
About rowing from where you are, some people did it, is less time, and much mussles.
Take care.
You may have news of me on monday.
I let you have a rest, hahaha :D
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Sun Jun 25, 2017 2:03 am

Thanks, Nicolas is probably also happy to have a new customer. ;-)

The next time the Groove does not work try to connect by cable to the notebook because that should always work unless the Groove lost his complete configuration.

I will be busy on Monday so maybe this Sunday we can try it. When you are connect by the cable switching to 5GHz should be without a problem. After that you have to reconnect the tablet and see if it sees the 5GHz Wifi.

Will you post your current config here so that I can have a look and also others who want to do the same.

Menu New Terminal and then type into the page: export hide-sensitive and press enter/return
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Sun Jun 25, 2017 5:31 am

Almost evrything works. I can't really secure the network: it refuses the passcode I enter when i try to rech it from another device.
So I tried to remove the security profile: not allowed
I made a new one and set it as the one to use, same thing...
Tomorrow.
 
msatter
Forum Guru
Forum Guru
Posts: 1706
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Needing help to setup Wifi access

Sat Aug 12, 2017 5:58 pm

After more time that i would take me to row all the way the the Caribbean in a boat we finally ended this odyssey today. Jorge has now a Groove that also provides a local Wifi network through a virtual Wlan. After the second Groove that Jorge received and we finally could use e-mail instead of communicating through the forum I managed to setup a SSTP connection.

With a SSTP connection I could access the Groove directly from far far away.

Special thanks also goes out to W32pamela that supplied the first out of the box working setup for Jorge.

The support of Mikrotik was spot on but not understandable for a beginner...sorry Jorge, even I stumbled over step four.
1. The wireless interface in station mode with the same SSID as Hotspot has, you have to get a connection;
2. Create a virtual wireless interface and set in ap-bridge mode (Access Point);
3. Put virtual wireless interface and Ethernet interface in same bridge;
4. Have a local network on this bridge - DHCP-server;
5. Have firewall NAT masquerade on your out-interface which is a wireless interface from the first step.
# aug/12/2017 16:19:04 by RouterOS 6.39.2
# software id = 26IM-08GW
#
/interface bridge
add name=bridge1
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    group-ciphers=tkip mode=dynamic-keys unicast-ciphers=tkip
add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=tkip \
    name=boat supplicant-identity="" unicast-ciphers=tkip
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-Ceee disabled=no frequency=auto nv2-security=enabled \
    security-profile=yaka ssid="Wifi Hotspot"
add disabled=no keepalive-frames=disabled \
    master-interface=wlan1 max-station-count=5 multicast-buffering=disabled \
    name=wlan2 ssid=theboat wds-cost-range=0 wds-default-cost=0 \
    wmm-support=enabled wps-mode=disabled
/ip neighbor discovery
set wlan1 discover=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.3-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1 lease-time=1h10m name=\
    dhcp1
/interface bridge port
add bridge=bridge1
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan2
/ip settings
set rp-filter=strict tcp-syncookies=yes
/ip address
add address=192.168.88.1/24 interface=ether1 network=192.168.88.0
/ip cloud
set ddns-enabled=yes
/ip cloud advanced
set use-local-address=yes
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no
add dhcp-options=hostname,clientid disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept established,related" \
    connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related" \
    connection-state=established,related
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=input comment="defconf: drop all from WAN" \
    in-interface=wlan1
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface=wlan1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" log-prefix=\
    Masq out-interface=wlan1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.0.0/16
set ssh address=192.168.0.0/16
set api disabled=yes
set winbox address=192.168.0.0/16
/system clock
set time-zone-name=Europe/Paris
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1
/tool mac-server mac-winbox
add interface=ether1
Spin-off topics:
viewtopic.php?f=7&t=122923
viewtopic.php?f=13&t=124457
Last edited by msatter on Sat Aug 12, 2017 6:05 pm, edited 1 time in total.
One RB4011 (cooled) and a RB760iGS (hEX S) in series. The 4011 Does PPPoE/IKEv2.
The cooler: viewtopic.php?f=3&t=138613&start=300#p799879
Running:
RouterOS 6.47 / Winbox 3.24 / MikroTik APP 1.3.14
 
Jorge
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Mon Jun 12, 2017 10:27 pm

Re: Needing help to setup Wifi access

Sat Aug 12, 2017 6:04 pm

Thanks again Msatter
to understand these matters I would need to go back to school. But they do not want old folks...
To find somewone that spends so much time to help a unknown person was a blessing.

Who is online

Users browsing this forum: simplextech and 28 guests