Community discussions

MikroTik App
 
csf111
just joined
Topic Author
Posts: 5
Joined: Mon Jul 24, 2017 9:25 pm

Newbie confused over RouterBOARD 750G r2 - PoE In

Fri Jul 28, 2017 11:01 pm

Hi Folks,
So, I understand that this is not “active” PoE, but rather “passive”
which (should) allow me to power the board itself through PoE.

Purchased the Cable Matters Inline Passive Power Injector over Ethernet
cable set (essentially 2, Y shaped cables, I can diagram if helpful but
pretty straight forward)

https://www.amazon.com/gp/product/B01J6 ... UTF8&psc=1

In looking at the MikroTik wiki PoE-In section, the pin out is correct
https://wiki.mikrotik.com/wiki/Manual:PoE-In

Needless to say, this isn’t working. Have mucked with terminal, going
so far as “/interface ethernet poe settings print” which generates
“bad command name poe” , as I suspect the PoE commands are
for boards with active PoE.

SO, my question is how can I configure this board to power up over PoE?

Thanks for any help
 
proximus
Member Candidate
Member Candidate
Posts: 113
Joined: Tue Oct 04, 2011 1:46 pm

Re: Newbie confused over RouterBOARD 750G r2 - PoE In

Fri Jul 28, 2017 11:13 pm

The ones on Amazon pass power as in the bottom diagram on the product page. Power is not coming out the RJ45 data connection.
Just get the MT one: https://mikrotik.com/product/RBGPOE or equivalent.
 
stshaw
newbie
Posts: 40
Joined: Wed May 10, 2017 11:11 pm

Re: Newbie confused over RouterBOARD 750G r2 - PoE In

Sat Jul 29, 2017 7:14 am

SO, my question is how can I configure this board to power up over PoE?

Thanks for any help
The device you have does not actually provide POE power, as the other poster noted. You need to plug the router into a POE switch that supports passive 24V POE, or you need to buy a passive 24V POE injector. I power my RB750gr3 from a Unifi POE switch. This injector should work too:

https://www.amazon.com/Ubiquiti-Network ... e+injector

You do not need to make any settings on the router. POE input power just works.
 
csf111
just joined
Topic Author
Posts: 5
Joined: Mon Jul 24, 2017 9:25 pm

[SOLVED] Re: Newbie confused over RouterBOARD 750G r2 - PoE In

Sun Aug 06, 2017 8:36 pm

I appreciate the responses and each
has a piece of the puzzle. However,
continuing to RTFM, I kept thinking
this should work.

Broke out the Fluke. Net - BAD CABLE!

Replacement works as expected.

Thanks all

Who is online

Users browsing this forum: k6ccc, knowledgemonster and 47 guests