Community discussions

MikroTik App
 
eliasbats
just joined
Topic Author
Posts: 8
Joined: Thu May 11, 2017 6:22 pm

ARP entries via a 802.1q trunk link

Thu Aug 31, 2017 3:12 pm

Hello to the community,

I have a hEX RB750Gr3 with RouterOS v6.39.1 in an enterprise environment, for 50-60 concurrent mobile devices, with 3 VDSL load-balanced internet circuits for breaking out. For segregation reasons I have seperated the LAN connection to 2 VLANs. One for management purposes (VLAN190, which is routable to the internal enterprise network), and one for the actual users (VLAN667, which is a non-routed VLAN for security reasons). I have also a VRRP interface under VLAN667 because I have an identical secondary hEX in case the primary fails. The thing is that the users listed in the ARP table are either labeled with the eth1-Vlan667 interface or vrrp1 interface, and I don't know why.
All users are being assigned addresses from the same DHCP server and can't explain this behavior.

Below is a part of the configuration and below that is the ARP table:
/interface ethernet
set [ find default-name=ether1 ] comment=LAN
set [ find default-name=ether2 ] comment=VDSL1_2103251803
set [ find default-name=ether3 ] comment=VDSL2_2103225424
set [ find default-name=ether4 ] comment=VDSL3_2103253015
set [ find default-name=ether5 ] disabled=yes
/interface vlan
add interface=ether1 name=eth1-vlan190 vlan-id=190
add interface=ether1 name=eth1-vlan667 vlan-id=667
/interface vrrp
add interface=eth1-vlan667 interval=3s name=vrrp1 on-backup="ip dhcp-server disable 0\
    \n" on-master="ip dhcp-server enable 0\
    \n\
    \n" priority=254 vrid=10
/ip address
add address=10.19.0.101/24 comment=mngmnt interface=eth1-vlan190 network=10.19.0.0
add address=192.168.0.2/23 comment=LAN_clients interface=eth1-vlan667 network=192.168.0.0
add address=192.168.0.1 comment=VRRP interface=vrrp1 network=192.168.0.1
add address=192.168.2.2/24 comment=WAN_VDSL1 interface=ether2 network=192.168.2.0
add address=192.168.3.2/24 comment=WAN_VDSL2 interface=ether3 network=192.168.3.0
add address=192.168.4.2/24 comment=WAN_VDSL3 interface=ether4 network=192.168.4.0
/ip dhcp-server
add address-pool=pool1 disabled=no interface=eth1-vlan667 lease-time=8h name=server1
/ip dhcp-server network
add address=192.168.0.0/23 dns-server=8.8.8.8 gateway=192.168.0.1 netmask=23
/ip pool
add name=pool1 next-pool=pool1 ranges=192.168.0.11-192.168.0.255,192.168.1.11-192.168.1.100

[admin@MikroTik1] /ip arp> print
Flags: X - disabled, I - invalid, H - DHCP, D - dynamic, P - published, C - complete 
 #    ADDRESS         MAC-ADDRESS       INTERFACE                                                                                                                                                      
 0 DC 10.19.0.1       00:00:0C:07:AC:13 eth1-vlan190                                                                                                                                                   
 1 DC 192.168.3.1     28:FF:3E:04:D7:FC ether3                                                                                                                                                         
 2 DC 192.168.0.19    78:4F:43:6E:F5:0D eth1-vlan667                                                                                                                                                   
 3 DC 192.168.0.39    90:18:7C:E8:5C:EE eth1-vlan667                                                                                                                                                   
 4 DC 192.168.0.77    C0:D0:12:B9:36:77 eth1-vlan667                                                                                                                                                   
 5 DC 192.168.0.78    2C:59:8A:6B:F5:25 eth1-vlan667                                                                                                                                                   
 6 DC 192.168.0.46    FC:F8:AE:A6:7B:60 eth1-vlan667                                                                                                                                                   
 7 DC 192.168.0.120   8C:F5:A3:DB:F2:C2 eth1-vlan667                                                                                                                                                   
 8 DC 192.168.0.51    98:01:A7:15:48:AC eth1-vlan667                                                                                                                                                   
 9 DC 192.168.0.16    D0:87:E2:28:F6:5A eth1-vlan667                                                                                                                                                   
10 DC 192.168.0.17    10:3B:59:1A:3B:50 eth1-vlan667                                                                                                                                                   
11 DC 192.168.0.55    78:D7:5F:CA:38:47 eth1-vlan667                                                                                                                                                   
12 DC 192.168.0.56    B8:53:AC:5E:9E:0C eth1-vlan667                                                                                                                                                   
13 DC 192.168.0.21    00:0A:F5:C7:71:24 eth1-vlan667                                                                                                                                                   
14 DC 192.168.0.23    04:15:52:9E:51:8A eth1-vlan667                                                                                                                                                   
15 DC 192.168.0.27    84:BE:52:B8:90:D6 eth1-vlan667                                                                                                                                                   
16 DC 192.168.0.101   DC:37:14:70:08:B1 eth1-vlan667                                                                                                                                                   
17 DC 192.168.0.102   F0:99:BF:7D:60:00 eth1-vlan667                                                                                                                                                   
18 DC 192.168.0.104   7C:B0:C2:27:A9:2F eth1-vlan667                                                                                                                                                   
19 DC 192.168.0.105   2C:0E:3D:44:15:AF eth1-vlan667                                                                                                                                                   
20 DC 192.168.0.106   40:B8:9A:4B:86:BF eth1-vlan667                                                                                                                                                   
21 DC 192.168.0.70    8C:F5:A3:21:49:5A eth1-vlan667                                                                                                                                                   
22 DC 192.168.0.37    D0:C5:F3:60:CC:48 eth1-vlan667                                                                                                                                                   
23 DC 192.168.0.41    B8:53:AC:0A:2B:FD eth1-vlan667                                                                                                                                                   
24 DC 192.168.0.194   20:3C:AE:E3:4A:4B eth1-vlan667                                                                                                                                                   
25 DC 192.168.0.50    00:EB:2D:A2:FE:CB eth1-vlan667                                                                                                                                                   
26 DC 192.168.0.128   68:FB:7E:DB:60:05 eth1-vlan667                                                                                                                                                   
27 DC 192.168.0.108   30:07:4D:6F:FB:C1 eth1-vlan667                                                                                                                                                   
28 DC 192.168.0.112   24:F0:94:6B:40:8F eth1-vlan667                                                                                                                                                   
29 DC 192.168.0.40    A8:5B:78:86:4B:2E eth1-vlan667                                                                                                                                                   
30 DC 192.168.0.114   96:8F:A5:88:AD:7B eth1-vlan667                                                                                                                                                   
31 DC 192.168.0.115   A4:B8:05:CD:45:FB eth1-vlan667                                                                                                                                                   
32 DC 192.168.0.116   C0:D0:12:A2:FE:97 eth1-vlan667                                                                                                                                                   
33 DC 192.168.0.117   60:D9:C7:AA:AF:5B eth1-vlan667                                                                                                                                                   
34 DC 192.168.0.122   48:4B:AA:46:92:86 eth1-vlan667                                                                                                                                                   
35 DC 192.168.0.123   34:FC:EF:A6:8A:2A eth1-vlan667                                                                                                                                                   
36 DC 192.168.0.14    20:6E:9C:74:5D:A8 eth1-vlan667                                                                                                                                                   
37 DC 192.168.4.1     78:C1:A7:3B:5B:14 ether4                                                                                                                                                         
38 DC 192.168.1.28    00:03:AB:BD:65:CA eth1-vlan667                                                                                                                                                   
39 DC 192.168.0.97    44:85:00:EF:8B:E3 eth1-vlan667                                                                                                                                                   
40 DC 192.168.0.136   8C:C5:E1:1A:09:BF eth1-vlan667                                                                                                                                                   
41 DC 192.168.0.29    B8:53:AC:08:80:FD eth1-vlan667                                                                                                                                                   
42 DC 192.168.2.1     D4:21:22:4A:3E:B0 ether2                                                                                                                                                         
43 DC 192.168.0.31    70:F0:87:D2:C7:F8 eth1-vlan667                                                                                                                                                   
44 DC 192.168.0.68    24:A0:74:54:8C:D6 eth1-vlan667                                                                                                                                                   
45 DC 192.168.0.34    48:4B:AA:50:7B:7B eth1-vlan667                                                                                                                                                   
46 DC 192.168.0.145   60:AF:6D:C0:22:4E eth1-vlan667                                                                                                                                                   
47 DC 192.168.0.109   84:89:AD:43:A5:A0 eth1-vlan667                                                                                                                                                   
48 DC 192.168.0.103   48:74:6E:5A:9B:E6 eth1-vlan667                                                                                                                                                   
49 DC 192.168.0.65    58:40:4E:7A:82:46 eth1-vlan667                                                                                                                                                   
50 DC 192.168.0.97    44:85:00:EF:8B:E3 vrrp1                                                                                                                                                          
51 DC 192.168.0.41    B8:53:AC:0A:2B:FD vrrp1                                                                                                                                                          
52 DC 192.168.0.128   68:FB:7E:DB:60:05 vrrp1                                                                                                                                                          
53 DC 192.168.0.56    B8:53:AC:5E:9E:0C vrrp1                                                                                                                                                          
54 DC 192.168.0.27    84:BE:52:B8:90:D6 vrrp1                                                                                                                                                          
55 DC 192.168.0.106   40:B8:9A:4B:86:BF vrrp1                                                                                                                                                          
56 DC 192.168.0.40    A8:5B:78:86:4B:2E vrrp1                                                                                                                                                          
57 DC 192.168.0.103   48:74:6E:5A:9B:E6 vrrp1                                                                                                                                                          
58 DC 192.168.0.68    24:A0:74:54:8C:D6 vrrp1                                                                                                                                                          
59 DC 192.168.0.101   DC:37:14:70:08:B1 vrrp1                                                                                                                                                          
60 DC 192.168.0.112   24:F0:94:6B:40:8F vrrp1                                                                                                                                                          
61 DC 192.168.0.31    70:F0:87:D2:C7:F8 vrrp1                                                                                                                                                          
62 DC 192.168.0.117   60:D9:C7:AA:AF:5B vrrp1                                                                                                                                                          
63 DC 192.168.0.23    04:15:52:9E:51:8A vrrp1                                                                                                                                                          
64 DC 192.168.0.51    98:01:A7:15:48:AC vrrp1                                                                                                                                                          
65 DC 192.168.0.102   F0:99:BF:7D:60:00 vrrp1                                                                                                                                                          
66 DC 192.168.0.77    C0:D0:12:B9:36:77 vrrp1                                                                                                                                                          
67 DC 192.168.0.78    2C:59:8A:6B:F5:25 vrrp1                                                                                                                                                          
68 DC 192.168.0.37    D0:C5:F3:60:CC:48 vrrp1                                                                                                                                                          
69 DC 192.168.0.104   7C:B0:C2:27:A9:2F vrrp1                                                                                                                                                          
70 DC 192.168.0.114   96:8F:A5:88:AD:7B vrrp1                           

Who is online

Users browsing this forum: brg3466, Google [Bot], Sob and 54 guests