Community discussions

MUM Europe 2020
 
limaunion
just joined
Topic Author
Posts: 18
Joined: Sun Sep 03, 2017 5:51 pm

Validation of RouterOS default configuration

Sun Sep 03, 2017 6:10 pm

Hello all. Newbie here and first post. I've some basic experience with network devices but none with Mikrotik. I bought last week an RB750-3. I want to confirm that the default configuration is the one that I want: 1 WAN port for routing Internet + 4 LAN switch ports. AFAIK this should be the case as printed in the box but I'm not sure. The command 'interface ethernet print' shows the bellow output. My doubt is: port #0 with name ether1 shows that's related to switch1, is that ok for what I understand is the WAN port? shouldn't it be not related to switch1.
Thanks in advance for any help about this.

Flags: X - disabled, R - running, S - slave
# NAME MTU MAC-ADDRESS ARP MASTER-PORT SWITCH
0 ether1 1500 64:D1:54:47:16:E4 enabled none switch1
1 R ether2-master 1500 64:D1:54:47:16:E5 enabled none switch1
2 S ether3 1500 64:D1:54:47:16:E6 enabled ether2-master switch1
3 S ether4 1500 64:D1:54:47:16:E7 enabled ether2-master switch1
4 RS ether5 1500 64:D1:54:47:16:E8 enabled ether2-master switch1
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1719
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: Validation of RouterOS default configuration

Sun Sep 03, 2017 9:46 pm

It is electrically connected to switch1 but logically separated from eth2 ... eth5.
Look here: https://wiki.mikrotik.com/wiki/Manual:S ... p_Features
Real admins use real keyboards.
 
limaunion
just joined
Topic Author
Posts: 18
Joined: Sun Sep 03, 2017 5:51 pm

Re: Validation of RouterOS default configuration

Mon Sep 04, 2017 12:17 am

Great! thanks for that link.

Who is online

Users browsing this forum: No registered users and 50 guests