Community discussions

MUM Europe 2020
 
fxwireless
just joined
Topic Author
Posts: 16
Joined: Tue May 29, 2007 3:12 pm

Mikrotik Port Isolation

Fri Jan 05, 2018 4:33 pm

I'm using firmware version 6.39.

I followed the guide below;

https://wiki.mikrotik.com/wiki/Manual:C ... #Isolation

My config pasted below;

/interface ethernet
set [ find default-name=sfp1 ] master-port=combo1
set [ find default-name=sfp2 ] master-port=combo1
set [ find default-name=sfp3 ] master-port=combo1
set [ find default-name=sfp4 ] master-port=combo1
set [ find default-name=sfp5 ] master-port=combo1

Still sfp-1 talks to sfp-2-5 instead of only combo1

Could someone help me understand what I'm doing wrong.

Regards,

fxwireless
 
pe1chl
Forum Guru
Forum Guru
Posts: 6234
Joined: Mon Jun 08, 2015 12:09 pm

Re: Mikrotik Port Isolation

Fri Jan 05, 2018 4:50 pm

You did not configure what is indicated on that manual page!
That is only the starting point for further configuration explained on that page.
 
fxwireless
just joined
Topic Author
Posts: 16
Joined: Tue May 29, 2007 3:12 pm

Re: Mikrotik Port Isolation

Fri Jan 05, 2018 6:16 pm

Thanks.

Resolved.
 
User avatar
nichky
Long time Member
Long time Member
Posts: 546
Joined: Tue Jun 23, 2015 2:35 pm

Re: Mikrotik Port Isolation

Sat Jan 06, 2018 12:49 am

new v has many things
Nikola Suminoski
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;
 
fxwireless
just joined
Topic Author
Posts: 16
Joined: Tue May 29, 2007 3:12 pm

Re: Mikrotik Port Isolation

Sat Jan 06, 2018 10:25 am

Okay so I do the same thing on CAS226-24G it stops responding as soon as I put the port isolation rule.

Cant connect via IP or Mac.

Here below are the rules;

/interface ethernet
set ether1 master-port=sfp-plus1
set ether2 master-port=sfp-plus1
set ether3 master-port=spf-plus1
set ether4 master-port=spf-plus1
set ether5 master-port=spf-plus1

/interface ethernet switch port
set sfp-plus1 isolation-leakage-profile-override=0

set ether1 isolation-leakage-profile-override=1
set ether2 isolation-leakage-profile-override=1
set ether3 isolation-leakage-profile-override=1
set ether4 isolation-leakage-profile-override=1
set ether5 isolation-leakage-profile-override=1


/interface ethernet switch port-isolation
add port-profile=1 ports=spf-plus1 type=dst [Once I put this rule it stops working]

The same rules worked just fine on the CRS106-1C-5S


Regards,

fxwireless.

Who is online

Users browsing this forum: MSN [Bot] and 64 guests