Community discussions

 
raduci
just joined
Topic Author
Posts: 2
Joined: Thu Feb 01, 2018 3:32 pm

Static WAN address no internet access

Thu Feb 01, 2018 4:01 pm

Dear all, I am new to Mikrotik and I wanted to discover all the features it has but it seems I am stuck right at the beginning.
I have a static IP 86.xxx.168.50 with the subnet mask 255.255.255.128 and gateway 86.xxx.148.1 where xxx is obvious the same number. I have entered the configuration in the Quick set page starting from scratch and I cannot access internet from LAN. More, in IP->Routes Gateway is marked as unreachable. Ping to gateway fails. Same IP configuration set on PC or an ordinary router works without problems. In IP _>Addresses WAN IP looks like Address 86.xxx.168.50/25 Network 86.xxx.168.0.
Big thanks to the people that may help!
 
User avatar
matiaszon
Member
Member
Posts: 305
Joined: Mon Jul 09, 2012 9:26 am

Re: Static WAN address no internet access

Fri Feb 02, 2018 12:17 pm

Dear all, I am new to Mikrotik and I wanted to discover all the features it has but it seems I am stuck right at the beginning.
I have a static IP 86.xxx.168.50 with the subnet mask 255.255.255.128 and gateway 86.xxx.148.1 where xxx is obvious the same number. I have entered the configuration in the Quick set page starting from scratch and I cannot access internet from LAN. More, in IP->Routes Gateway is marked as unreachable. Ping to gateway fails. Same IP configuration set on PC or an ordinary router works without problems. In IP _>Addresses WAN IP looks like Address 86.xxx.168.50/25 Network 86.xxx.168.0.
Big thanks to the people that may help!
1. Can your ISP assign the proper IP via DHCP? If so, just make sure you have the latest release of RouterOS and reset the router with default settings. Then plug your WAN cable to ether1 and anjoy.
2. If not, do the first part of the above point anyway, disable DHCP client for ether1, change IP address of ether1 by setting it up properly according to what you wrot, and connect cable to ether1.
 
pe1chl
Forum Guru
Forum Guru
Posts: 5928
Joined: Mon Jun 08, 2015 12:09 pm

Re: Static WAN address no internet access

Fri Feb 02, 2018 12:20 pm

Dear all, I am new to Mikrotik and I wanted to discover all the features it has but it seems I am stuck right at the beginning.
I have a static IP 86.xxx.168.50 with the subnet mask 255.255.255.128 and gateway 86.xxx.148.1 where xxx is obvious the same number. I have entered the configuration in the Quick set page starting from scratch and I cannot access internet from LAN. More, in IP->Routes Gateway is marked as unreachable. Ping to gateway fails. Same IP configuration set on PC or an ordinary router works without problems. In IP _>Addresses WAN IP looks like Address 86.xxx.168.50/25 Network 86.xxx.168.0.
Big thanks to the people that may help!
Your gateway should be inside the address range defined by your router address and the netmask.
So for static IP 86.xxx.168.50 with the subnet mask 255.255.255.128 the gateway address should be within 86.xxx.168.1 - 86.xxx.168.126
Your gateway address 86.xxx.148.1 is outside that range so it does not work.
Likely you or your ISP have made a typo and the gateway address should be 86.xxx.168.1 or your own address should be 86.xxx.148.50
 
raduci
just joined
Topic Author
Posts: 2
Joined: Thu Feb 01, 2018 3:32 pm

Re: Static WAN address no internet access

Mon Feb 05, 2018 9:08 pm

Thank you for the idea! I have changed the gateway in the same subnet and it worked. It is strange however, because on the ISP document I have the "wrong" gateway and old ASUS router and PC connected with that configuration had no problems in connecting to the internet. Another annoying thing: I have set the DHCP scope 192.168.0.10-192.168.0.190 and when I click "Apply" scope is changed to 192.168.0.10-192.168.88.190. Subnet mask is 255.255.255.0. Solved by changing the scope to: 192.168.88.10-192.168.88.190 to accommodate with router will.

Who is online

Users browsing this forum: No registered users and 40 guests