Community discussions

MikroTik App
 
makekiewicz
just joined
Topic Author
Posts: 14
Joined: Thu Feb 15, 2018 11:35 am

EoIP- two locations in the same subnetwork.

Thu Feb 15, 2018 1:36 pm

I have tried to put EoIP so that the two locations would be in the same subnetwork.
Both of them get the ip address but the ping doesn't work from one side to the other.
What else should I add so it works correctly?

Router1
 /interface bridge
 add fast-forward=no name=bridge1
 /interface ethernet
 set [ find default-name=ether1 ] name=ether1_WAN
 set [ find default-name=ether2 ] name=ether2_LAN
 /interface eoip
 add !keepalive mac-address=02:1D:2F:68:FB:7C name=eoip-tunnel1 remote-address=192.168.11.2 tunnel-id=1234
 /interface wireless security-profiles
 set [ find default=yes ] supplicant-identity=MikroTik
 /ip pool
 add name=dhcp_pool0 ranges=10.10.10.2-10.10.10.25
 /ip dhcp-server
 add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1
 /interface bridge port
 add bridge=bridge1 interface=eoip-tunnel1
 add bridge=bridge1 interface=ether2_LAN
 /ip neighbor discovery-settings
 set discover-interface-list=!dynamic
 /ip address
 add address=192.168.11.1/30 interface=ether1_WAN network=192.168.11.0
 add address=10.10.10.1/24 interface=ether2_LAN network=10.10.10.0
 /ip dhcp-server network
 add address=10.10.10.0/24 gateway=10.10.10.1
 /ip firewall filter
 add action=accept chain=input protocol=gre
 /system identity
 set name=Router1
Router2
/interface bridge
add fast-forward=no name=bridge1
/interface ethernet
set [ find default-name=ether1 ] name=ether1_WAN
set [ find default-name=ether2 ] name=ether2_LAN
/interface eoip
add !keepalive mac-address=02:71:A6:F8:7A:2C name=eoip-tunnel1 remote-address=192.168.11.1 tunnel-id=1234
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=ether2_LAN
add bridge=bridge1 interface=eoip-tunnel1
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/ip address
add address=192.168.11.2/30 interface=ether1_WAN network=192.168.11.0
/ip firewall filter
add action=accept chain=input protocol=gre
/system identity
set name=Router2

Who is online

Users browsing this forum: No registered users and 47 guests