Community discussions

MikroTik App
 
fb2007
just joined
Topic Author
Posts: 1
Joined: Mon Mar 12, 2018 12:35 pm

CRS (Cloud Router Switch) - setup wireless with VLAN

Sun Mar 25, 2018 2:55 pm

Hi,

I'm new to Mikrotik, but so far I have managed to configure CRS to work like these:

(external router/switch) [vlanID=100, vlanID=58] <---> ether1 (CRS109) [trunk port - vlanID=100,vlanID=50]

Further on I have assigned different physical ports on CRS109 to operate in different VLANs (ex. ether2 - vlan100, ether3 - vlan58, etc)

I can not figure out hot to create an Wireless port (wlan1) to operate in vlanID=100?

Any help will be appreciated,

br

below is my working config on physical ports:
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge interface=ether1

/interface ethernet switch egress-vlan-tag
add tagged-ports=ether1,ether8 vlan-id=100
add tagged-ports=ether1,ether8 vlan-id=58
/interface ethernet switch ingress-vlan-translation
add customer-vid=0 new-customer-vid=100 ports=ether2
add customer-vid=0 new-customer-vid=58 ports=ether3
add customer-vid=0 new-customer-vid=58 ports=ether4
add customer-vid=0 new-customer-vid=58 ports=ether5
add customer-vid=0 new-customer-vid=58 ports=ether6

/interface ethernet switch vlan
add ports=ether1,ether2,ether8 vlan-id=100
add ports=ether1,ether3,ether4,ether5,ether6,ether8 vlan-id=58
 
User avatar
spippan
Member Candidate
Member Candidate
Posts: 100
Joined: Wed Nov 12, 2014 1:00 pm

Re: CRS (Cloud Router Switch) - setup wireless with VLAN

Fri Jan 04, 2019 5:21 pm

...
I can not figure out hot to create an Wireless port (wlan1) to operate in vlanID=100?
..
add a virtual AP which then acts as a "device" like a normal port. handle the virtual AP like your etherX devices.

nb: after adding the virtual AP it appears under your main/master wireless interface
---
raiffeisen data center infrastructure and security
...stay curious

Who is online

Users browsing this forum: meazz1, shreck and 49 guests