Community discussions

MikroTik App
 
rigelq
just joined
Topic Author
Posts: 1
Joined: Sun Apr 08, 2018 11:08 am
Location: Sweden

Integrate two static ip devices into a dhcp fed network

Sun Apr 08, 2018 11:54 pm

Hi! I'm a beginner on RouterOS .

I'm using a MikroTik RB750Gr3.
I've got two alarm devices in the network which has static ip addresses (192.168.1.10) and (192.168.1.11). I can not change the ip on them without calling out a service tech guy from the alarm company who has some special admin software.

How do I smoothly integrate these two devices with their existing, static ip addresses into the rest of my network? The rest of the network should be fed ip addresses from the dhcp server (192.168.88.1)?

Regards, Fredrik .
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: Integrate two static ip devices into a dhcp fed network

Thu Apr 12, 2018 12:30 am

just create a second subnet.

/ip address
add address=192.168.88.1/24 interface=ether2 network=192.168.88.0
add address=192.168.1.1/24 interface=ether5 network=192.168.1.0

and remove from bridge ether5
--
poi

Who is online

Users browsing this forum: No registered users and 40 guests