Community discussions

 
linkbox1
just joined
Topic Author
Posts: 5
Joined: Mon Nov 09, 2015 1:58 pm

setting up elf image... not an elf header

Thu Apr 12, 2018 8:10 am

Dear All,
Because of a power outage, our ccr-1009s got sick
I guess ccr's firmware corrupted.
After serial booting, display on the screen below:

" RouterBOOT booter 3.33
CCR1009-7G-1C
CPU frequency: 1000 MHz
Memory size: 1024 MiB
NANO size: 128 MiB

Press any key within 2 seconds to enter setup -
loading kernel ... OK
setting up elf image... not an elf header
loading kernel ... kernel not found or data is corrupted
trying bootp protocol....................................................
kernel loading failed"

After a reboot through reset, the router went definitely mute.
Even after a reset, it was not booting anymore.
Then I tried to netinstall ... but netinstall does not work on both my Windows 7 and Windows XP PC.
(tried on netinstall after all firewalls and security features disabled).

Even a little experience.

Linkbox
 
beepee
Member Candidate
Member Candidate
Posts: 139
Joined: Tue Sep 18, 2007 6:13 am

Re: setting up elf image... not an elf header

Tue Jul 30, 2019 6:34 pm

Also got the same error today on CCR1009 after a power outage.
"not an elf header"

This is the first time I will see netinstall not working.
The device tried booting from ethernet but could not connect to Netinstall.

Please Help.

Who is online

Users browsing this forum: Bing [Bot] and 32 guests