Page 1 of 1

Equal Bandwidth PCQ per IP

Posted: Thu Apr 26, 2018 5:37 pm
by djquazzi
How would I queue bandwidth sharing for my network?
The Internet is on my main Mikrotik and I have 2 remote networks connected with PTP links.

Main network (Internet) - 192.168.1.X
Remote network One - 192.168.2.X
Remote network Two - 192.168.3.X

I have an understanding and I have successfully managed to get it working on the main network for the LAN clients.
I assume a PCQ for the Local LAN, and the 2 Router IP's (Not their LAN/Clients) is what I need?

Used this as reference: viewtopic.php?t=107750&sid=ec145b4a1d31 ... 06efb65edd

Thanks

Re: Equal Bandwidth PCQ per IP

Posted: Thu Apr 26, 2018 7:09 pm
by neu
Here is a nice document for 2 WAN load balancing and Fail over.
https://aacable.wordpress.com/2011/07/2 ... t-by-zaib/
I have used, its working fine.

Re: Equal Bandwidth PCQ per IP

Posted: Thu Apr 26, 2018 7:21 pm
by anavds
Neu I was reading the link posters code and was confused by..........
DSL MODEM IP’S
DSL MODEM 1 = 192.168.1.1
DSL MODEM 2 = 192.168.2.1

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping

add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

He/she said is WANIPs were 192.168.1.1 and 192.168.2.1
The Route Rules ask for GATEWAY IP, not Public WANIP???????

He/she also uses Ping gateway for both sets of rules, which is redundant... By stating check ping gateway in the first rule, this means that as soon as the first route is available again, the router will switch back to it. There is no value in pinging gateway for secondary route????