Community discussions

MikroTik App
 
Stapler
just joined
Topic Author
Posts: 5
Joined: Wed May 09, 2018 9:02 pm

How to disable DHCP server?

Fri May 11, 2018 8:13 pm

Yes, I know... Press on the D to disable...

But I rephrase my question, how to disable the DHCP server on my Mikrotik Wap ac and maintain a fully working network, because when I disable the DHCP server, devices that are trying to connect, don't seem to find the DHCP server on the router (Archer C7) and got no IP address. Do I have to refer to this router in some way or so?
 
User avatar
MangleRule
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Mon May 07, 2018 1:05 am

Re: How to disable DHCP server?

Fri May 11, 2018 8:33 pm

It sounds like you need to setup a bridge on your wAP AC. From the product page it looks like the wAP AC has a single ethernet interface and two wireless interfaces.

# Setup a bridge for your interfaces
/interface bridge add name=local-bridge

# Add the interfaces to the bridge
/interface bridge port
  add bridge=local-bridge interface=ether1
  add bridge=local-bridge interface=wlan1
  add bridge=local-bridge interface=wlan2

Once the interfaces are bridged, your Archer device should be able to reply to DHCP requests over the wireless.
MTCNAMTCREMTCINE | MTCTCE | MTCUME | UBWA
 
Stapler
just joined
Topic Author
Posts: 5
Joined: Wed May 09, 2018 9:02 pm

Re: How to disable DHCP server?

Fri May 11, 2018 9:35 pm

I dare not to cheer too loud, but this seems to do the trick...

Another question: what do you feel/think when you all read this kind of questions?
 
User avatar
MangleRule
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Mon May 07, 2018 1:05 am

Re: How to disable DHCP server?

Fri May 11, 2018 9:55 pm

I dare not to cheer too loud, but this seems to do the trick...

Feel free to cheer safely, there is not really room for error with that setup.

what do you feel/think when you all read this kind of questions?

I just see an opportunity to help someone enjoy MikroTik and prevent some discouragement. Everyone has to start somewhere.
MTCNAMTCREMTCINE | MTCTCE | MTCUME | UBWA

Who is online

Users browsing this forum: anav, bandini981, gergelyaki, tdw and 41 guests