Page 1 of 1

haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Thu Jun 07, 2018 3:02 pm
by yourcrewtech
Hi,

im having issues on the bandwidth i recieved when using haplite router compared to my subscribed plan. When i plug directly to the modem im having 20 mbps but when i used the haplite router im only recieving less than 2 mbps. Can you guide me to the correct basic settings.

Would appreciate if you can provide a link or guidance on the basic settings.

Thanks,

Re: haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Thu Jun 07, 2018 3:31 pm
by jarda
Reset the router to defaults and use quickset.

Re: haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Fri Jun 08, 2018 2:06 pm
by yourcrewtech
Reset the router to defaults and use quickset.
I did reset several times and used the quick set but having the same result.

Appreciate you guidance on how can i maximize my plan speed.

Re: haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Sat Jun 09, 2018 4:59 pm
by jarda
Check tool profile during the maximal traffic load.

Re: haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Sun Jun 10, 2018 1:52 pm
by yourcrewtech
Check tool profile during the maximal traffic load.
Hi Jarda,

Thanks for your message!

Sorry i'm noob and i don't know what is expected on the tool profile or what does the values means?

Here is what i encountered. Upon setting the Home AP thru quick set the first time, i'm getting the maximum speed of my subscribed plan. However after few hours of not using internet when i check the speed via FAST.com its showing less than 2 MBPS or sometimes only kbps. Is there a particular settings that needs to done? Or whatever configurations required so i can maximize the speed of my plan?

Appreciate your guidance.

Regards,

Re: haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Sun Jun 10, 2018 2:39 pm
by jarda
See the traffic on the wan interface. Check your wan is not opened for dns requests. If yes, correct your firewall accordingly.

Re: haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Mon Jun 11, 2018 3:52 pm
by diddie17
Hi,

Just to remove any confusion, you may already understand the differennce, but if you don't, please make sure you understand the difference between MBps and Mbps as per http://home.earthlink.net/~flatlinecs/id48.html

I've seen both written in the thread, and I'm unsure as to what you are working with.

As an example, 2MBps is the equivilent of 16Mbps.

Re: haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Tue Jun 19, 2018 5:04 am
by yourcrewtech
See the traffic on the wan interface. Check your wan is not opened for dns requests. If yes, correct your firewall accordingly.
Hi Jarda,

Im new with mikrotik and im used to plug and play router. Appreciate if you can give me guide how to do your instructions.

Regards,

Re: haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Tue Jun 19, 2018 5:05 am
by yourcrewtech
Hi,

Just to remove any confusion, you may already understand the differennce, but if you don't, please make sure you understand the difference between MBps and Mbps as per http://home.earthlink.net/~flatlinecs/id48.html

I've seen both written in the thread, and I'm unsure as to what you are working with.

As an example, 2MBps is the equivilent of 16Mbps.
Hi diddie17,

Sorry for the confusion but its 2Mbps only.

Appreciate your guidance.

Regards,

Re: haplite bandwidth only getting 10 percent of the subscribed plan

Posted: Tue Jun 19, 2018 3:18 pm
by jarda
Guide: implement firewall rules for all 3 chains with connection tracking and final drop. Put all exclusions before. Exclude individually only those traffic types you really want to pass.