Community discussions

 
newbz
just joined
Topic Author
Posts: 10
Joined: Wed Jan 04, 2017 8:02 am

need help to setup :D

Thu Jul 05, 2018 2:22 pm

hi i try to look at script to setup everything but i am really not smart enough to do it

so i got internet coming at my router i got 192.168.1.1 for it and it is running the dhcp server, my provider blocked me for not doing that and i dunno why they are not allowing this, so i cannot put the dhcp on the mikrotik box and i am using it keep track a bit of all the download and upload and try to cut torrents etc with some rules , i had to connect the router to the mikrotik box to share internet to 3 wifi
192.168.1.10
192.168.1.11
192.168.1.12
mikrotik got 192.168.1.15
and the DHCP are giving ip above 192.168.1.100
i got some laptops with MAC binded under 192.168.1.100

what do you think is the best way to setup everything :D

i m really not that good with

i want to got a queue tree system same like this https://agratitudesign.blogspot.com/201 ... ue_25.html
but i not understand how to setup the firewall mangle to get packet because my setup got bridge1, ether1 2 3 4 , and ether 1 is giving internet , i am running a small shop and i saw some peoples are really abusing the download eating all the bandwith even with some simple queue limits for everyone and some binded MAC, i was trying to limit those peoples by simple queue + specific IP, but still not a good deal
 
newbz
just joined
Topic Author
Posts: 10
Joined: Wed Jan 04, 2017 8:02 am

Re: need help to setup :D

Thu Jul 05, 2018 8:34 pm

/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=ether1 new-connection-mark=all-inconn passthrough=yes comment="CONNECTION-IN"
add action=mark-packet chain=prerouting connection-mark=all-inconn disabled=no new-packet-mark=all-inpkt passthrough=yes comment="UPLOAD"
add action=mark-connection chain=forward disabled=no out-interface=wlan1 new-connection-mark=all-outconn passthrough=yes comment="CONNECTION-OUT"
add action=mark-packet chain=forward connection-mark=all-outconn disabled=no new-packet-mark=all-outpkt passthrough=yes comment="DOWNLOAD"
if someone know what i can do to get something similar ? because when i try to put this it is saying i cannot do that with ether1 when it is slave, but can do it with bridge1, my only problem the bridge1 isnt got so much activities and everything is passing by ether1
and i dont have any wlan1
anyone can teach me some basics, even a link how to setup my interface if it is wrong :D :D
 
newbz
just joined
Topic Author
Posts: 10
Joined: Wed Jan 04, 2017 8:02 am

Re: need help to setup :D

Fri Jul 06, 2018 12:49 pm

hi again, am i in the good part of the forum ? lol i am feeling lonely :D

so it is ok to do this kind of way

internet + dhcp / 192.168.1.1 --------/mikrotik stuff 192.168.1.15 / --------sharing internet with 3 wifis by lan / 192.168.1.10 + 192.168.1.11 + 192.168.1.12

and what is the best way to config this after with mikrotik ? i just plugged the all together and got some automatics setup
anyone got some good links to read about ?
 
diddie17
Frequent Visitor
Frequent Visitor
Posts: 68
Joined: Thu Sep 14, 2017 8:53 pm
Location: UK

Re: need help to setup :D

Sat Jul 07, 2018 10:01 pm

I'm not sure I really understand what you are trying to do, but there was a part at the end that might be causing you an issue and you should check further.

All of your devices are on the same subnet and to my understanding the firewall normally only kicks in if you are routing between subnets, not if you are switching on the bridge. I think there is an option on the bridge to use IP firewall which you may want to look at. I found this through Google -
/interface bridge settings
set use-ip-firewall=yes
This looks like it turns on the firewall for bridge traffic which should allow your firewall to process the traffic on the bridge and I think within the same subnet.

I'm not an MT firewall expert unfortunately, my firewall is in a seperate Linux router, hopefully this gets you going in the right direction.

Who is online

Users browsing this forum: No registered users and 30 guests