Community discussions

MikroTik App
 
User avatar
archerious
Member Candidate
Member Candidate
Topic Author
Posts: 120
Joined: Sun Aug 26, 2018 7:50 am
Location: USA
Contact:

Everytime my Thinkpad T480 connects to hAP AC the unit drops wireless for some 15-30 seconds  [SOLVED]

Sun Aug 26, 2018 8:08 am

Recently bought a hAP AC and have it setup as a bridge/repeater of my 4G LTE hotspot (Unite Pro/781S) via 5GHz.

Basically I went from default configuration to switching wireless to station mode, then I made a virtual station of the 5GHz band on the hAP AC, then I went to quickset and chose CPE, connected to the Unite Pro, has mode set to router, etc.

Image

All my devices on ethernet and wireless work fine, but as soon as my Thinkpad T480 connects, it kills the hAP AC for 15-30 seconds.

I have no clue why that is.

I'm a beginner to mikrotik, mainly a Ubiquiti guy, so please hold my hand. Willing to donate $5-$10 to whoever solves this (if that is violation of any rules please let me know and I'll remove that statement).

No other devices of mine cause issues with the hAP AC except my T480, running Windows 10 Pro. Seems to have the Intel 8265 Wireless Nic, and if I connect the T480 via ethernet it doesn't cause issues oddly enough.

Config below:
# aug/25/2018 12:56:40 by RouterOS 6.39.2
# software id = JKJP-LSJ2
#
/interface bridge
add admin-mac=CC:2D:E0:1D:CB:1D auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether2 ] name=ether2-master
set [ find default-name=ether3 ] master-port=ether2-master
set [ find default-name=ether4 ] master-port=ether2-master
set [ find default-name=ether5 ] master-port=ether2-master
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    distance=indoors frequency=auto mode=station-bridge ssid=UNITE-914B \
    wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
    disabled=no distance=indoors frequency=auto ssid=UNITE-914B \
    wireless-protocol=802.11
add keepalive-frames=disabled mac-address=CE:2D:E0:1D:CB:23 master-interface=\
    wlan1 multicast-buffering=disabled name=wlan3 ssid="Mikrotik Temp" \
    wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=CE:2D:E0:1D:CB:22 \
    master-interface=wlan2 multicast-buffering=disabled name=wlan4 ssid=\
    "Temp 5GHz" wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
/ip neighbor discovery
set ether1 discover=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=\
    tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \
    wpa-pre-shared-key=58039047 wpa2-pre-shared-key=58039047
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-master
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf disabled=yes interface=wlan2
add bridge=bridge interface=ether1
add bridge=bridge interface=wlan3
add bridge=bridge interface=wlan4
/ip address
add address=192.168.88.1/24 interface=ether1 network=192.168.88.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=wlan2
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related" \
    connection-state=established,related
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid disabled=yes
add action=drop chain=forward comment=\
    "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new disabled=yes in-interface=ether1
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=drop chain=input disabled=yes in-interface=wlan2
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan2
/system clock
set time-zone-name=America/Chicago
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1
add interface=ether2-master
add interface=sfp1
add interface=wlan1
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether1
add interface=ether2-master
add interface=sfp1
add interface=wlan1
UDM-Pro Former: RB4011, CCR2004, hEX, ER4
Aruba 2930F, CSS326, CRS309, CRS112-PoE Former: Ubiquiti XG-16 & ES-10X
Wireless Wire
AT&T Fiber 1000/1000
http://tlopez.cc/images/hex_is_a_beast.PNG
http://tlopez.cc/images/ccr2004_speedtest.png
 
User avatar
AminYounessi
Trainer
Trainer
Posts: 54
Joined: Wed Nov 23, 2016 7:39 am

Re: Everytime my Thinkpad T480 connects to hAP AC the unit drops wireless for some 15-30 seconds

Sun Aug 26, 2018 1:53 pm

Hi,

As i understand you want to use your hAP AC as a repeater for your unite pro, so the setup is very simple, you just need to go to the interface/wireless/repeater on your mikrotik device and just specify the mac address,SSID and secret key of your unite pro device. The important thing is you must set wireless mode on ap-bridge (ptmp mode) and set the band,frequency and channel width like your unite pro.
Important note: at first try to reset the mikrotik configuration with no default check.(Because you have more configuration on bridge,firewall...)
Best Regards,
 
User avatar
archerious
Member Candidate
Member Candidate
Topic Author
Posts: 120
Joined: Sun Aug 26, 2018 7:50 am
Location: USA
Contact:

Re: Everytime my Thinkpad T480 connects to hAP AC the unit drops wireless for some 15-30 seconds

Sun Aug 26, 2018 2:51 pm

Hi,

As i understand you want to use your hAP AC as a repeater for your unite pro, so the setup is very simple, you just need to go to the interface/wireless/repeater on your mikrotik device and just specify the mac address,SSID and secret key of your unite pro device. The important thing is you must set wireless mode on ap-bridge (ptmp mode) and set the band,frequency and channel width like your unite pro.
Important note: at first try to reset the mikrotik configuration with no default check.(Because you have more configuration on bridge,firewall...)
Best Regards,
Thank you for the reply, I actually updated the hAP AC, it was very outdated (guess the amazon seller sold me older inventory?).

After upgrading/updating, the unit hasn't had any issues with my thinkpad these last two hours :).

I'll do what you suggested though.
UDM-Pro Former: RB4011, CCR2004, hEX, ER4
Aruba 2930F, CSS326, CRS309, CRS112-PoE Former: Ubiquiti XG-16 & ES-10X
Wireless Wire
AT&T Fiber 1000/1000
http://tlopez.cc/images/hex_is_a_beast.PNG
http://tlopez.cc/images/ccr2004_speedtest.png

Who is online

Users browsing this forum: No registered users and 29 guests