Community discussions

 
User avatar
le1
just joined
Topic Author
Posts: 9
Joined: Sat Sep 15, 2018 8:56 pm
Location: Georgia, Tbilisi
Contact:

Web-Proxy Problem

Sat Sep 15, 2018 9:20 pm

Hello,
I have problem with web-proxy. When I enable status is "passthrough" and dont working. As I know status must be "running".
Can anyone help me?
 
User avatar
le1
just joined
Topic Author
Posts: 9
Joined: Sat Sep 15, 2018 8:56 pm
Location: Georgia, Tbilisi
Contact:

Re: Web-Proxy Problem

Sat Sep 15, 2018 9:38 pm

Nobody can help me?
 
User avatar
AminYounessi
Trainer
Trainer
Posts: 53
Joined: Wed Nov 23, 2016 7:39 am

Re: Web-Proxy Problem

Mon Sep 17, 2018 11:42 am

Did you set the dst-nat rule for rediecting traffic on destination port=80 to the 8080 port or not?
 
User avatar
le1
just joined
Topic Author
Posts: 9
Joined: Sat Sep 15, 2018 8:56 pm
Location: Georgia, Tbilisi
Contact:

Re: Web-Proxy Problem

Mon Sep 17, 2018 1:09 pm

Did you set the dst-nat rule for rediecting traffic on destination port=80 to the 8080 port or not?
Yes but its still "passthrough".
 
w0lt
Member
Member
Posts: 484
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: Web-Proxy Problem

Mon Sep 17, 2018 6:20 pm

Where are you storing your Web Proxy? You need to select the designated storage drive from the Web Proxy. If that drive, within files, has lost & found in it, then delete the lost & found files and try again.

-tp
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "

Image
 
User avatar
le1
just joined
Topic Author
Posts: 9
Joined: Sat Sep 15, 2018 8:56 pm
Location: Georgia, Tbilisi
Contact:

Re: Web-Proxy Problem

Tue Sep 18, 2018 9:06 pm

Where are you storing your Web Proxy? You need to select the designated storage drive from the Web Proxy. If that drive, within files, has lost & found in it, then delete the lost & found files and try again.

-tp
Thx, with 6.43.1 update its working fine.
 
Dandix
just joined
Posts: 1
Joined: Wed Sep 19, 2018 9:50 am
Location: London
Contact:

Re: Web-Proxy Problem

Wed Sep 19, 2018 10:03 am

Have you changed that port of server?

Who is online

Users browsing this forum: No registered users and 32 guests