Community discussions

 
TheSirStumfy
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 58
Joined: Sun Oct 14, 2018 7:54 pm

Need help with an online game

Sun Oct 14, 2018 8:02 pm

Ok im a noob when it comes to MikroTik but i have a problem.

I was trying to play a game after upgrading to a MikroTik router.
It worked fine for a bout 15 min then disconnected.

I checked the firewall and i see that the login packets get sent into the defconf: drop invalid. Strange thing is that it was fine for about 15 min. U can also see them in the NAT masquerade.
So i tried just about everything. From disabling the whole firewall, putting all the rules to allow, setting up the UPnP, making port forwards for the games UPD ports, setting up dst-nat rules ..

NOTHING has worked. Also if i plug the cable straight into the modem, everything works fine, also from a phone hotspot.

I am really desperate for some expert advise.

Kind regards .
Last edited by TheSirStumfy on Mon Oct 15, 2018 4:28 pm, edited 1 time in total.
 
User avatar
Steveocee
Forum Guru
Forum Guru
Posts: 1110
Joined: Tue Jul 21, 2015 10:09 pm
Location: UK
Contact:

Re: Need help with an online game

Mon Oct 15, 2018 3:59 pm

You will need to provide some more information for people to be able to help you. Can you provide an export of your config so we can see what the router is doing? Try turning off fasttrack as that stops connection tracking and may be part of the issue you are getting.
Steve "Steveocee" Carter
PC Gamer, Airsofter, MikroTik Nerd
My Website - My MikroTik Tutorials
 
TheSirStumfy
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 58
Joined: Sun Oct 14, 2018 7:54 pm

Re: Need help with an online game

Mon Oct 15, 2018 4:26 pm

I have re posted the question to another post, because this one took almost a day to appear here.

Please refer to viewtopic.php?f=13&t=140438

also a mod can close this, so there wont be 2 same questions.

Who is online

Users browsing this forum: MSN [Bot] and 39 guests