Community discussions

 
tonicatel
just joined
Topic Author
Posts: 19
Joined: Fri Mar 10, 2017 8:47 pm

cant surf on new ip block

Fri Oct 26, 2018 9:41 pm

I recently acquired another block of ip addresses and for some reason I am not able to surf when it gives me the address. Any suggestions?

Thanks
Kevin
 
User avatar
k6ccc
Member
Member
Posts: 479
Joined: Fri May 13, 2016 12:01 am
Location: Glendora, CA, USA (near Los Angeles)

Re: cant surf on new ip block

Sat Oct 27, 2018 1:07 am

For starters, please export and post your configuration so we have some idea what you are doing.
RB750Gr3, RB750r2, CRS326-24G-2S (in SwitchOS), CSS326-24G-2S, CSS106-5G-1S, RB260GS
Not sure if I beat them in submission, or they beat me into submission


Jim
 
joegoldman
Member
Member
Posts: 492
Joined: Mon May 27, 2013 2:05 am

Re: cant surf on new ip block

Sat Oct 27, 2018 1:44 am

Are these your own IP's or given to you by the ISP?

IF they are your own, have you started advertising them to upstream providers? Have you notified them of the new range so they can adjust their BGP filters both ingress from you and egress to their providers?
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 1302
Joined: Sat Dec 24, 2016 11:17 am
Location: jo.overland at gmail.com

Re: cant surf on new ip block

Sat Oct 27, 2018 8:19 am

Inside or outside og your router.
If its on inside, you need to change address of the inside interface

old
/ip address
add address=192.168.88.1/24 interface=Bridge1 network=192.168.88.0

new
/ip address
add address=192.168.88.1/23 interface=Bridge1 network=192.168.88.0
You may have firewall rules, nat rules, dhcp server, pools and others that need to be change as well.
So post your config.
 
How to use Splunk to monitor your MikroTik Router

MikroTik->Splunk
 
 
Klose
just joined
Posts: 13
Joined: Thu May 10, 2018 6:00 am

Re: cant surf on new ip block

Fri Nov 02, 2018 12:03 pm

Check your firewall settings. Or use another IP address. lol

Who is online

Users browsing this forum: No registered users and 30 guests