Page 1 of 1

Winbox problem

Posted: Fri Nov 16, 2018 2:20 pm
by Hoov
This one has me stumped. I have an RB912UAG that I cannot connect to directly using Winbox, but I can use WebFig to get into it. Also if I log into a neighboring device using RoMON then I can get into it using Winbox. We have reset it and are basically starting from scratch. Here is an export, does anyone see the problem? The device I log into to get into this one thru RoMON is between me and the RB912.

/interface bridge
add fast-forward=no mtu=1500 name=bridge1 protocol-mode=none
/interface wireless
set [ find default-name=wlan1 ] ampdu-priorities=0,1 band=5ghz-a/n \
channel-width=20/40mhz-eC country="united states" disabled=no \
disconnect-timeout=10s frequency=5825 hw-retries=8 mode=ap-bridge \
radio-name="Nelson AP" rx-chains=0,1 ssid="Nelson AP" tx-chains=0,1 \
wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=802.11 \
wmm-support=enabled wps-mode=disabled
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
/interface wireless nstreme
set wlan1 enable-polling=no framer-policy=best-fit
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=3des
/snmp community
set [ find default=yes ] addresses=
/system logging action
set 0 memory-lines=100
set 1 disk-lines-per-file=100
/user group
set read policy="local,telnet,ssh,reboot,read,test,winbox,password,web,sniff,s\
/interface bridge port
add bridge=bridge1 edge=yes hw=no interface=ether1
add bridge=bridge1 interface=wlan1
/interface bridge settings
set allow-fast-path=no
/ip firewall connection tracking
set enabled=yes generic-timeout=0ms icmp-timeout=0ms tcp-close-timeout=0ms \
tcp-close-wait-timeout=0ms tcp-established-timeout=0ms \
tcp-fin-wait-timeout=0ms tcp-last-ack-timeout=0ms \
tcp-max-retrans-timeout=0ms tcp-syn-received-timeout=0ms \
tcp-syn-sent-timeout=0ms tcp-time-wait-timeout=0ms tcp-unacked-timeout=\
0ms udp-stream-timeout=0ms udp-timeout=0ms
/interface wireless align
set ssid-all=yes
/ip address
add address= interface=bridge1 network=
/ip dns
set servers=,
/ip route
add distance=1 gateway=
/ip service
set www-ssl disabled=no
set api disabled=yes
set winbox port=8219
set enabled=yes
/system clock
set time-zone-name=America/Detroit
/system identity
set name="Nelson AP"
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes primary-ntp=
/system routerboard settings
set silent-boot=no
/tool romon
set enabled=yes secrets=xxxxxxx

Re: Winbox problem

Posted: Sat Nov 17, 2018 12:44 am
by k6ccc
You have the WinBox port set to a non-standard 8219. Are you specifying the non-standard port when you try to connect? BTW, I also use a non-standard port for WinBox access to my routers.

Re: Winbox problem

Posted: Fri Nov 30, 2018 2:57 pm
by Hoov
Thanks, that was the issue.