Community discussions

 
kelvynator
just joined
Topic Author
Posts: 6
Joined: Sat Apr 02, 2016 7:13 am

WOL over VLAN

Fri Dec 28, 2018 12:59 am

Hello,

Here's my problem:

I have a router RB2011 with several VLANs.
I wish wake up the computers through the vlans.
I tried a few things but without results.

Can you help me set up the WOL and the Vlan please?
Here is some information about my configuration.

/interface vlan
add interface=ether3 name=ADMIN vlan-id=500
add interface=ether3 name=DMZ vlan-id=900
add interface=ether3 name=IMPR vlan-id=300
add interface=ether3 name=INFRA vlan-id=400
add interface=ether3 name=MGMT vlan-id=100
add interface=ether3 name=PEDA vlan-id=700
add interface=ether3 name=PV vlan-id=150
add interface=ether3 name=VOIP vlan-id=600
add interface=ether3 name=VSURV vlan-id=200
add interface=ether3 name=WIFIADMIN vlan-id=550
add interface=ether3 name=WIFIPUB vlan-id=800

add address=172.26.96.254/24 interface=MGMT network=172.26.96.0
add address=172.26.97.254/25 interface=VSURV network=172.26.97.128
add address=172.26.98.254/24 interface=IMPR network=172.26.98.0
add address=172.26.99.254/24 interface=INFRA network=172.26.99.0
add address=172.26.100.254/24 interface=ADMIN network=172.26.100.0
add address=172.26.101.254/24 interface=WIFIADMIN network=172.26.101.0
add address=172.26.102.254/24 interface=VOIP network=172.26.102.0
add address=172.26.107.254/22 interface=PEDA network=172.26.104.0
add address=172.26.109.254/23 interface=WIFIPUB network=172.26.108.0
add address=172.26.110.254/24 interface=DMZ network=172.26.110.0
add address=172.26.97.6/29 interface=PV network=172.26.97.0

/ip firewall nat
add action=masquerade chain=srcnat
add action=dst-nat chain=dstnat dst-port=9 in-interface=MGMT protocol=udp \
to-addresses=172.26.107.254

/ip firewall filter
add action=drop chain=input comment="No invalid" connection-state=invalid \
log-prefix="----------------- INVALID"
add action=jump chain=input in-interface=PPPOE-LAGOON jump-target=\
services_wan
add action=accept chain=input comment="established and related allow" \
connection-state=established,related
add action=jump chain=input jump-target=services_lan src-address=\
172.26.99.0/24
add action=jump chain=input jump-target=services_lan src-address=\
172.26.96.0/24
add action=jump chain=input jump-target=services_lan src-address=\
172.26.110.0/24
add action=jump chain=input jump-target=services_lan src-address=\
172.26.108.0/23
add action=jump chain=input jump-target=services_lan src-address=\
172.26.104.0/22
add action=jump chain=input jump-target=services_lan src-address=\
172.26.102.0/24
add action=jump chain=input jump-target=services_lan src-address=\
172.26.101.0/24
add action=jump chain=input jump-target=services_lan src-address=\
172.26.100.0/24
add action=jump chain=input jump-target=services_lan src-address=\
172.26.98.0/24
add action=jump chain=input jump-target=services_lan src-address=\
172.26.97.128/29
add action=jump chain=input jump-target=services_lan src-address=\
172.26.97.0/29
add action=accept chain=services_lan dst-port=8291,8888 protocol=tcp
add action=accept chain=services_lan protocol=icmp
add action=drop chain=input in-interface=PPPOE-LAGOON
add action=jump chain=services_wan jump-target=icmp protocol=icmp
add action=accept chain=services_wan dst-port=161 protocol=udp
add action=accept chain=icmp icmp-options=0:0-255 limit=5,20:packet protocol=\
icmp
add action=accept chain=icmp icmp-options=3:3 limit=5,20:packet protocol=icmp
add action=accept chain=icmp icmp-options=3:4 limit=5,20:packet protocol=icmp
add action=accept chain=icmp icmp-options=8:0 limit=5,20:packet protocol=icmp
add action=accept chain=icmp icmp-options=11:0 limit=5,20:packet protocol=\
icmp
add action=drop chain=icmp protocol=icmp

Who is online

Users browsing this forum: No registered users and 14 guests