Community discussions

 
User avatar
m4t7e0
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 76
Joined: Tue Jun 09, 2015 12:17 am
Contact:

RBM11G - R11e-4G [B20 - Connection on BOOT]

Mon Jan 07, 2019 6:20 pm

Hi dear,
i'm trying this two new prdocut:RBM11G with R11e-4G [long-term 6.42.10] in B42 LTE network, after some hour of tests with the not really good documentation (https://wiki.mikrotik.com/wiki/Manual:Interface/LTE), finally i've reached internet:
/interface lte
set [ find ] band=42 mac-address=00:11:22:33:44:56 modem-init="AT+CGATT=1"  name=lte1 network-mode=lte
/interface lte apn
set [ find default=yes ] apn=apnofisp
but on reboot the connection don't want to start.... for solve this problem i made this workaround with a simple bootup script:
/system scheduler
add name=lte_launch_m4 on-event=resetm4lte policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-time=startup
/system script
add name=resetm4lte policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source=":de\
    lay 55\r\
    \n/interface lte set lte1 disabled=yes\r\
    \n:delay 5\r\
    \n/interface lte set lte1 disabled=no"
Some one had some exeirience with this board?

Who is online

Users browsing this forum: No registered users and 13 guests