Community discussions

 
Ahmedbilawal
just joined
Topic Author
Posts: 3
Joined: Thu Mar 07, 2019 10:21 am

After configuration when connecting all ports no internet connection

Mon Mar 11, 2019 10:12 am

Hello , All here is my configuration export from mikrotik router i have 1wan and 7LAN interfaces cloud core router i dont know what is wrong with my router when i connect all 8 ports browsing doesnt work but downoload is good . Please Help thank you

set [ find default-name=ether1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full,5000M-full \
name="ether1 WAN"
set [ find default-name=ether2 ] name="ether2 LAN1"
set [ find default-name=ether3 ] advertise="10M-half,10M-full,100M-half,100M-ful\
l,1000M-half,1000M-full,2500M-full,5000M-full,10000M-full" name=\
"ether3 LAN2"
set [ find default-name=ether4 ] name="ether4 LAN3"
set [ find default-name=ether5 ] name="ether5 LAN4"
set [ find default-name=ether6 ] name="ether6 LAN5"
set [ find default-name=ether7 ] comment="Downlink to Cisco Switch" name=\
"ether7 LAN6 "
set [ find default-name=ether8 ] comment="PC " name="ether8 LAN7 "
set [ find default-name=sfp-sfpplus1 ] disabled=yes
set [ find default-name=sfp1 ] disabled=yes
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=172.16.1.1-172.16.1.240
add name=dhcp_pool1 ranges=172.16.2.1-172.16.2.240
add name=dhcp_pool2 ranges=172.16.3.1-172.16.3.240
add name=dhcp_pool3 ranges=172.16.4.1-172.16.4.240
add name=dhcp_pool4 ranges=172.16.5.1-172.16.5.240
add name=dhcp_pool5 ranges=172.16.6.1-172.16.7.240
add name=dhcp_pool6 ranges=172.16.8.1-172.16.8.5
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface="ether2 LAN1" name=dhcp1
add address-pool=dhcp_pool1 disabled=no interface="ether3 LAN2" name=dhcp2
add address-pool=dhcp_pool2 disabled=no interface="ether4 LAN3" name=dhcp3
add address-pool=dhcp_pool3 disabled=no interface="ether5 LAN4" name=dhcp4
add address-pool=dhcp_pool4 disabled=no interface="ether6 LAN5" name=dhcp5
add address-pool=dhcp_pool5 disabled=no interface="ether7 LAN6 " name=dhcp6
add address-pool=dhcp_pool6 disabled=no interface="ether8 LAN7 " name=dhcp7
/queue simple
add disabled=yes max-limit=10M/10M name="LAN1 Bandwidth " target="ether2 LAN1"
add disabled=yes max-limit=10M/10M name="LAN 2 Bandwidth " target="ether3 LAN2"
add disabled=yes max-limit=10M/10M name="LAN3 Bandwidth" target="ether4 LAN3"
add disabled=yes max-limit=10M/10M name="LAN4 Bandwidth" target="ether5 LAN4"
add disabled=yes max-limit=10M/10M name="LAN5 Bandwidth" target="ether6 LAN5"
add disabled=yes max-limit=10M/10M name="LAN6 Bandwidth" target="ether7 LAN6 "
add disabled=yes max-limit=3M/5M name="LAN7 Bandwidth" target="ether8 LAN7 "
add disabled=yes max-limit=10M/10M name=queue1 target=172.16.8.4/32
/ip address
add address=192.168.1.10/24 interface="ether1 WAN" network=192.168.1.0
add address=172.16.1.254/24 interface="ether2 LAN1" network=172.16.1.0
add address=172.16.2.254/24 interface="ether3 LAN2" network=172.16.2.0
add address=172.16.3.254/24 interface="ether4 LAN3" network=172.16.3.0
add address=172.16.4.254/24 interface="ether5 LAN4" network=172.16.4.0
add address=172.16.5.254/24 interface="ether6 LAN5" network=172.16.5.0
add address=172.16.7.254/23 interface="ether7 LAN6 " network=172.16.6.0
add address=172.16.8.6/29 interface="ether8 LAN7 " network=172.16.8.0
/ip dhcp-server lease
add address=172.16.4.25 client-id=1:88:dc:96:47:1e:9e comment="Access Point" \
lease-time=52w1d mac-address=88:DC:96:47:1E:9E server=dhcp4
add address=172.16.1.3 client-id=1:88:dc:96:47:1e:9a comment="access point 2" \
mac-address=88:DC:96:47:1E:9A server=dhcp1
add address=172.16.3.130 client-id=1:88:dc:96:47:1e:ba comment="access point" \
mac-address=88:DC:96:47:1E:BA server=dhcp3
add address=172.16.2.193 client-id=1:88:dc:96:47:1e:9c comment="accesss point" \
mac-address=88:DC:96:47:1E:9C server=dhcp2
/ip dhcp-server network
add address=172.16.1.0/24 dns-server=172.16.1.254,8.8.8.8 gateway=172.16.1.254
add address=172.16.2.0/24 dns-server=172.16.2.254,8.8.8.8 gateway=172.16.2.254
add address=172.16.3.0/24 dns-server=172.16.3.254,8.8.8.8 gateway=172.16.3.254
add address=172.16.4.0/24 dns-server=172.16.4.254,8.8.8.8 gateway=172.16.4.254
add address=172.16.5.0/24 dns-server=172.16.5.254,8.8.8.8 gateway=172.16.5.254
add address=172.16.6.0/23 dns-server=172.16.7.254,8.8.8.8 gateway=172.16.7.254
add address=172.16.8.0/29 dns-server=172.16.8.6 gateway=172.16.8.6
/ip dns
set allow-remote-requests=yes servers=192.168.1.1
/ip firewall nat
add action=masquerade chain=srcnat
/ip route
add check-gateway=ping distance=1 gateway=192.168.1.1
/system clock
 
anav
Forum Guru
Forum Guru
Posts: 3122
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada

Re: After configuration when connecting all ports no internet connection

Mon Mar 11, 2019 12:39 pm

without seeing full config cannot see firewall rules..........
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
 
Ahmedbilawal
just joined
Topic Author
Posts: 3
Joined: Thu Mar 07, 2019 10:21 am

Re: After configuration when connecting all ports no internet connection

Mon Mar 11, 2019 8:11 pm

I don't have firewall rules at the moment do I have to enable firewall ?
 
2frogs
Long time Member
Long time Member
Posts: 540
Joined: Fri Dec 03, 2010 1:38 am

Re: After configuration when connecting all ports no internet connection

Mon Mar 11, 2019 9:20 pm

This seems to me a DNS or NAT issue. Your NAT rule, although unconventional, should work. I would lean more to DNS. Is the CCR able to resolve DNS it’s self? If you change the DNS server from 192.168.1.1 to 8.8.8.8, does it browse better?
 
solar77
Member
Member
Posts: 437
Joined: Thu Feb 04, 2016 11:42 am
Location: Scotland

Re: After configuration when connecting all ports no internet connection

Mon Mar 11, 2019 10:50 pm

/ip firewall nat
add action=masquerade chain=srcnat
missing out-interface=

first test if the router itself can ping 8.8.8.8, then the router can resolve a dns name, before you move on to other things.
MTCNA MTCTCE UEWA

Who is online

Users browsing this forum: No registered users and 31 guests