Community discussions

MUM Europe 2020
 
FHM
just joined
Topic Author
Posts: 10
Joined: Sat Jan 05, 2013 6:38 pm

Speedtest.net error

Wed Mar 20, 2019 5:53 pm

Hi All

I have applied this topic and all is working fine except speedtest.net I have error

viewtopic.php?f=13&t=108771&sid=330b13e ... 5ec29d4f6d

when I disable it all is working

the error pic is in attach

Thanks for all
You do not have the required permissions to view the files attached to this post.
 
User avatar
flaviojunior
Trainer
Trainer
Posts: 19
Joined: Thu Nov 17, 2016 6:27 pm
Location: Brazil
Contact:

Re: Speedtest.net error

Thu Mar 21, 2019 12:29 pm

Hi All

I have applied this topic and all is working fine except speedtest.net I have error

viewtopic.php?f=13&t=108771&sid=330b13e ... 5ec29d4f6d

when I disable it all is working

the error pic is in attach

Thanks for all
Hi dear, there is no fault on the configuration probably is something on PC or in the browser. To confirm it just put any basic router to the internet and see if it continues to confirm
:D

Sent from my Vivo XI+ using Tapatalk

Mikrotik Certified Trainer, Network Specialist.
Number 1 consultant Brazil, Rio de Janeiro
MTCNA, MTCRE, MTCWE, MTCTCE, MTCUME, MTCIPv6E, MTCINE, MTCSE
 
FHM
just joined
Topic Author
Posts: 10
Joined: Sat Jan 05, 2013 6:38 pm

Re: Speedtest.net error

Sat Mar 23, 2019 4:19 pm

The problem has been solved

Distance number has been changed from 1 to 2

I do not know if they are the solution but the problem has gone

Thanks for All
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Nubbins and 34 guests