Community discussions

 
digaos
just joined
Topic Author
Posts: 3
Joined: Thu Apr 04, 2019 1:46 am

Slow upload speeds hEX RB750Gr3

Thu Apr 04, 2019 2:13 am

Hi,

I recently updated my internet to gigabit but I can't get more than ~ 500mbps upload speeds on the Mikrotik. When using the ISP-provided router I can get over 900mbps. Download speeds are similar.

Is there anything I should be looking at?

Below is the output of /export hide-sensitive
# apr/03/2019 17:09:07 by RouterOS 6.44.1
# software id = ZHIW-061T
#
# model = RouterBOARD 750G r3
# serial number = 8B0008250D8A
/interface bridge
add admin-mac=CC:2D:E0:66:1E:BA auto-mac=no comment="created from master port" name=bridge1 protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
set [ find default-name=ether2 ] name=ether2-master speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add exclude=dynamic name=discover
add name=mactel
add name=mac-winbox
add name=wan
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp_10_150 ranges=10.66.66.10-10.66.66.150
/ip dhcp-server
add address-pool=dhcp_10_150 disabled=no interface=bridge1 lease-time=12h name=dhcp1
/interface bridge port
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether2-master
/ip neighbor discovery-settings
set discover-interface-list=discover
/interface list member
add comment=defconf interface=bridge1 list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=bridge1 list=discover
add interface=ether3 list=discover
add interface=ether4 list=discover
add interface=ether5 list=discover
add interface=bridge1 list=mactel
add interface=bridge1 list=mac-winbox
/ip address
add address=10.66.66.1/24 comment=defconf interface=ether3 network=10.66.66.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server lease
add address=10.66.66.201 client-id=1:3c:7:54:4b:ec:5c mac-address=3C:07:54:4B:EC:5C server=dhcp1
add address=10.66.66.200 client-id=1:c8:2a:14:4d:e4:44 mac-address=C8:2A:14:4D:E4:44 server=dhcp1
add address=10.66.66.3 mac-address=EC:F4:51:88:10:6A server=dhcp1
add address=10.66.66.2 mac-address=EC:F4:51:87:EC:DE server=dhcp1
add address=10.66.66.66 client-id=1:90:2b:34:50:f3:14 mac-address=90:2B:34:50:F3:14 server=dhcp1
/ip dhcp-server network
add address=10.66.66.0/24 comment=defconf dns-server=1.1.1.1,1.0.0.1 gateway=10.66.66.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=10.66.66.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=add-src-to-address-list address-list=publicip address-list-timeout=2h chain=output out-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat dst-port=34666 in-interface=ether1 protocol=tcp to-addresses=10.66.66.66 to-ports=32400
add action=dst-nat chain=dstnat dst-port=36661,5000 in-interface=ether1 protocol=tcp to-addresses=10.66.66.200
add action=masquerade chain=srcnat dst-address=10.66.66.0/24 src-address=10.66.66.0/24
add action=dst-nat chain=dstnat dst-address-list=publicip dst-port=36661,5000 protocol=tcp to-addresses=10.66.66.200
add action=dst-nat chain=dstnat dst-port=500,1701,4500 in-interface=ether1 protocol=udp to-addresses=10.66.66.200
add action=dst-nat chain=dstnat dst-port=1723 in-interface=ether1 protocol=tcp to-addresses=10.66.66.200
add action=dst-nat chain=dstnat disabled=yes dst-address=10.66.66.200 dst-port=21 protocol=tcp src-address=67.222.10.211 to-addresses=10.66.66.200 to-ports=21
add action=dst-nat chain=dstnat disabled=yes dst-port=443 protocol=tcp to-addresses=10.66.66.200 to-ports=443
add action=dst-nat chain=dstnat dst-port=36622 protocol=tcp src-port="" to-addresses=10.66.66.66 to-ports=22
/ip ssh
set allow-none-crypto=yes
/ip upnp
set enabled=yes show-dummy-rule=no
/system clock
set time-zone-name=America/Edmonton
/system ntp client
set enabled=yes server-dns-names=0.ca.pool.ntp.org,1.ca.pool.ntp.org,2.ca.pool.ntp.org,3.ca.pool.ntp.org
/system resource irq rps
set ether1 disabled=no
set ether3 disabled=no
set ether4 disabled=no
set ether5 disabled=no
set ether2-master disabled=no
/system scheduler
add interval=5m name=afraid-rod-cloud on-event="/system script run afraid-rod-cloud" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-time=startup
add interval=5m name=afraid-www-rod-cloud on-event="/system script run afraid-www-rod-clod" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-time=startup
add interval=5m name=s-set_publicip on-event=set_publicip policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-time=startup
/system script
add comment="Update www.rod.cloud on freedns.afraid.org" dont-require-permissions=no name=afraid-www-rod-clod owner=admin policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/tool fetch url=\"https://sync.afraid.org/u/wkH9z6txorrYYX9GC2wKoBdL/\""
add comment="Update rod.cloud on freedns.afraid.org" dont-require-permissions=no name=afraid-rod-cloud owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    source="/tool fetch url=\"https://sync.afraid.org/u/WqqMo6r7wYxaJmEhBd8GLwJu/\""
add dont-require-permissions=no name=set_publicip owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source=" :foreach a in=[/ip address print detail as-va\
    lue where interface=\"ether1\"] do={ :do { /ip firewall address-list add list=publicip address=[:pick (\$a->\"address\") 0 [:find (\$a->\"address\") \"/\"] ] timeout=5m } on-error={ /i\
    p firewall address-list set numbers=[/ip firewall address-list find where list=publicip address=[:pick (\$a->\"address\") 0 [:find (\$a->\"address\") \"/\"]]] timeout=5m } } "
/tool mac-server
set allowed-interface-list=mactel
/tool mac-server mac-winbox
set allowed-interface-list=mac-winbox
Thank you!

Who is online

Users browsing this forum: No registered users and 13 guests