Page 1 of 1

cant view graphing

Posted: Wed May 08, 2019 6:38 pm
by tonicatel
I set up a graph to monitor a customers usage, but i cannot see the graph in web browser as the mikrotik manual says i should. I followed the instructions, but i cannot view in web browser. Everytime i try to view in web browser its saying connection refused. Any suggestions.

Thanks
Kevin

Re: cant view graphing

Posted: Thu May 09, 2019 12:15 pm
by WeWiNet
You need to set the "allow-address" range as well in accordance to the address from where you connect to the router!

Re: cant view graphing

Posted: Thu May 09, 2019 7:18 pm
by tonicatel
I have the allow addresses set for our /24 and still nothing.

Re: cant view graphing

Posted: Thu May 09, 2019 8:10 pm
by mixig
Just for test disable your firewall rules (input chain)

Re: cant view graphing

Posted: Thu May 09, 2019 11:52 pm
by tonicatel
i disabled all firewall rules and still no connection.

Re: cant view graphing

Posted: Fri May 10, 2019 8:06 am
by mkx
Can you see webfig login page if you connect to browser via http?

If yes, then follow advice by @WeWiNet, every single usage graph has separate setting about IP addresses of allowed clients.

If not, check if /ip service print where name=www shows it active (i.e. not disabled and not invalid), that you're connecting to correct service port (configured is shown in the previous command) and that it's not firewalled (you said disabling whole firewall doesn't make a change). You may want to check the www-ssl service as well ... it's less likely to be active as it requires installation of a SSL certificate and not many router admins bother with that.

Re: cant view graphing

Posted: Fri May 10, 2019 10:52 am
by Steveocee
Do you have access to Winbox to the router? You can view the graphs through Winbox as well.