Community discussions

 
LonliLokli
just joined
Topic Author
Posts: 1
Joined: Mon May 27, 2019 12:33 am

Cannot connect to sites after initial setup

Mon May 27, 2019 12:39 am

I am new to Mikrotik, can somebody help me?
I have hap ac as router, provider's router in bridge mode and PPPOE as connection.

Here is my setup
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] comment=WAN name=ether1-WAN
set [ find default-name=ether2 ] comment=LAN
set [ find default-name=sfp1 ] disabled=yes
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1-WAN name=pppoe-byfly \
password=*** use-peer-dns=yes user=***
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
set [ find default-name=wlan2 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp-pc-1 ranges=192.168.88.2-192.168.88.99
/ip dhcp-server
add address-pool=dhcp-pc-1 disabled=no interface=bridge1 lease-time=8h name=\
dhcp-pc-1
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/ip address
add address=192.168.88.1/24 interface=bridge1 network=192.168.88.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1-WAN
/ip dhcp-server network
add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1 \
netmask=24 ntp-server=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip firewall filter
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=new dst-port=80,8291,22 \
in-interface=bridge1 protocol=tcp src-address=192.168.88.0/24
add action=accept chain=input dst-port=80 in-interface=pppoe-byfly protocol=tcp
add action=accept chain=input connection-state=new dst-port=53,123 \
in-interface=bridge1 protocol=udp src-address=192.168.88.0/24
add action=accept chain=input connection-state=established,related
add action=accept chain=output connection-state=invalid
add action=accept chain=forward connection-state=established,new in-in
bridge1 out-interface=pppoe-byfly src-address=192.168.88.0/24
add action=accept chain=forward connection-state=established,related \
dst-address=192.168.88.0/24 in-interface=pppoe-byfly out-interface
add action=reject chain=input reject-with=icmp-network-unreachable
add action=reject chain=output reject-with=icmp-network-unreachable
add action=reject chain=forward reject-with=icmp-network-unreachable
/ip firewall mangle
add action=mark-connection chain=prerouting connection-state=new dst-p
in-interface=pppoe-byfly new-connection-mark=allow_in passthrough=
protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-byfly src-addre
192.168.88.0/24
add action=redirect chain=dstnat dst-port=9999 in-interface=pppoe-byfl
protocol=tcp to-ports=80
/system clock
set time-zone-name=Europe/Minsk
/system identity
set name=CAPsMAN-CAP1

Who is online

Users browsing this forum: No registered users and 9 guests