Community discussions

 
Suby
just joined
Topic Author
Posts: 8
Joined: Mon Mar 27, 2017 12:36 pm
Location: Hungary
Contact:

RB4011iGS+5HacQ2HnD-IN low net speed

Tue Jun 04, 2019 9:23 pm

Hello,
I would like to ask a little help from veteran users of MikroTik. So I have a RB4011iGS+5HacQ2HnD-IN router and I have set it. It goes well but I have a little problem. it is my net speed. I have 1Gb net and when I measure net speed with bandwidth-test I have seen thet the net speedd is okay about 700 - 900 Mb/sec. When I measure net speed bettween about two pc the net speed is okay about 700 Mb/sec.
But when I measure net speed from my computer (for example: https://www.speedtest.net/) net speed is very low. It is under 100 Mb/sec usually 90-95 Mb/sec.
I think that my setup is wrong.
Please give me some advise to correct it.
I am a beginner mikrotik user.......
Thank you for your help.
Best regard,
Suby
 
mkx
Forum Guru
Forum Guru
Posts: 2474
Joined: Thu Mar 03, 2016 10:23 pm

Re: RB4011iGS+5HacQ2HnD-IN low net speed

Tue Jun 04, 2019 9:28 pm

Post output of command /export hide-sensitive inside [ code] environment ... redact public IP address if any.
BR,
Metod
 
miltont
newbie
Posts: 43
Joined: Wed Nov 11, 2015 3:58 am

Re: RB4011iGS+5HacQ2HnD-IN low net speed

Wed Jun 05, 2019 12:53 am

Im also having this issue in 1 of the servers that i have in my network, i verified the server and the NIC Card was @100MB Speed, and i didnt noticed it, everytime i speedtested
my DIA of 500Mbps will result with 96Mbps of Download and Upload. I changed the network adapter to a 1GB and now i speedtested and have almost 300Mbps of download and Upload.
I know that i should have almost the 500Mbps, im checking the NIC Properties to see if i have to disable something that is restricting the NIC Card to reach the 500Mb Speeds.
 
Suby
just joined
Topic Author
Posts: 8
Joined: Mon Mar 27, 2017 12:36 pm
Location: Hungary
Contact:

Re: RB4011iGS+5HacQ2HnD-IN low net speed

Wed Jun 05, 2019 8:27 am

Post output of command /export hide-sensitive inside [ code] environment ... redact public IP address if any.
Dear mkx,

Thank you for your answer.
I have run the command what you suggested. I got a log0.txt file.
I attached it for you.

I hope it will be to help to find the mistake.

Best regards,

Suby
You do not have the required permissions to view the files attached to this post.
 
Suby
just joined
Topic Author
Posts: 8
Joined: Mon Mar 27, 2017 12:36 pm
Location: Hungary
Contact:

Re: RB4011iGS+5HacQ2HnD-IN low net speed

Wed Jun 05, 2019 8:34 am

Im also having this issue in 1 of the servers that i have in my network, i verified the server and the NIC Card was @100MB Speed, and i didnt noticed it, everytime i speedtested
my DIA of 500Mbps will result with 96Mbps of Download and Upload. I changed the network adapter to a 1GB and now i speedtested and have almost 300Mbps of download and Upload.
I know that i should have almost the 500Mbps, im checking the NIC Properties to see if i have to disable something that is restricting the NIC Card to reach the 500Mb Speeds.
Dear Miltom,

Thans your experience. But my router is new and the specification has that it can download/upload datas with 1Gb/s. So I do not understant the mistake.
I think that my router setting has any mistake.
Best regards,
Suby
 
mkx
Forum Guru
Forum Guru
Posts: 2474
Joined: Thu Mar 03, 2016 10:23 pm

Re: RB4011iGS+5HacQ2HnD-IN low net speed

Wed Jun 05, 2019 1:51 pm

Post output of command /export hide-sensitive inside [ code] environment ... redact public IP address if any.
I have run the command what you suggested. I got a log0.txt file.

That's a very weird outcome of running the command I wrote. So far it every time (even for other members of this forum) produced output (flushed on terminal window) which typically starts like this:
# jun/05/2019 10:49:56 by RouterOS 6.44.3
# software id = 1F7N-9ZNV
#
# model = RBD52G-5HacD2HnD
# serial number = 8FDE09EE9E2D
/interface bridge
add admin-mac=BA:69:F4:20:A5:49 auto-mac=no comment=defconf name=bridge \
    protocol-mode=none vlan-filtering=yes
/interface ethernet
# ... etc
BR,
Metod
 
Suby
just joined
Topic Author
Posts: 8
Joined: Mon Mar 27, 2017 12:36 pm
Location: Hungary
Contact:

Re: RB4011iGS+5HacQ2HnD-IN low net speed

Thu Jun 06, 2019 8:12 am

Post output of command /export hide-sensitive inside [ code] environment ... redact public IP address if any.
I have run the command what you suggested. I got a log0.txt file.

That's a very weird outcome of running the command I wrote. So far it every time (even for other members of this forum) produced output (flushed on terminal window) which typically starts like this:

Dear mkx,

Thank you for your advice but I do not understand what should I do....... Yesterday I tried that I set back router to basic factory AP and I added to it a 'pppoe' net conection. I measured the net speed again. But the result was same upload and download are 92 - 97 Mb/s. 
I am very bushed. 

Today evening I will connect with a laptop  straight to gigi moden without router and I will measure net speed than.

Best regards,
Suby
 
# jun/05/2019 10:49:56 by RouterOS 6.44.3
# software id = 1F7N-9ZNV
#
# model = RBD52G-5HacD2HnD
# serial number = 8FDE09EE9E2D
/interface bridge
add admin-mac=BA:69:F4:20:A5:49 auto-mac=no comment=defconf name=bridge \
    protocol-mode=none vlan-filtering=yes
/interface ethernet
# ... etc

Who is online

Users browsing this forum: No registered users and 14 guests