Community discussions

 
VEvgeniyV
just joined
Topic Author
Posts: 1
Joined: Fri Jun 14, 2019 10:45 pm

VLAN don't work

Fri Jun 14, 2019 11:09 pm

Hi, guis
I have same problem with configure VLAN
I have PC with IP address 10.32.16.5. It's connected to Mikrotik to ether8 port.
Full config
# jan/02/1970 00:39:29 by RouterOS 6.44.3
# software id = XXXX
#
# model = RB1100x4
# serial number = XXXX
/interface bridge
add name=br vlan-filtering=yes
/interface vlan
add interface=br name=vlan200 vlan-id=200
/interface ethernet switch port
set 0 default-vlan-id=0
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 11 default-vlan-id=0
set 12 default-vlan-id=0
set 13 default-vlan-id=0
set 14 default-vlan-id=0
set 15 default-vlan-id=0
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=br interface=ether8 pvid=200
/interface bridge vlan
add bridge=br untagged=ether8 vlan-ids=200
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether1 network=192.168.88.0
add address=10.32.16.1/24 interface=vlan200 network=10.32.16.0
if I ping pc from router, I veiw traffic on ethet8 port
/interface bridge port> /tool sniffer quick interface=ether8
IN     TIME    NUM DI SRC-MAC           DST-MAC           VLAN   SRC-ADDRESS                         DST-ADDRESS                         PROTOCOL  
et    1.032      1 -> 74:4D:28:6E:XX:XX FF:FF:FF:FF:FF:FF        10.32.16.1: who has 10.32.16.5?                                         arp       
et    1.032      2 <- 00:18:71:EB:XX:XX 74:4D:28:6E:XX:XX        10.32.16.5: at 00:18:71:EB:70:84                                        arp       
et    2.032      3 -> 74:4D:28:6E:XX:XX FF:FF:FF:FF:FF:FF        10.32.16.1: who has 10.32.16.5?                                         arp       
et    2.032      4 <- 00:18:71:EB:XX:XX 74:4D:28:6E:XX:XX        10.32.16.5: at 00:18:71:EB:70:84                                        arp       
and
/interface bridge port> /tool sniffer quick interface=br    
IN     TIME    NUM DI SRC-MAC           DST-MAC           VLAN   SRC-ADDRESS                         DST-ADDRESS                         PROTOCOL  
br     5.38      1 -> 74:4D:28:6E:XX:XX FF:FF:FF:FF:FF:FF 200    10.32.16.1: who has 10.32.16.5?                                         arp       
br    6.373      2 -> 74:4D:28:6E:XX:XX FF:FF:FF:FF:FF:FF 200    10.32.16.1: who has 10.32.16.5?                                         arp  
Please tell me where was I wrong?

Who is online

Users browsing this forum: No registered users and 40 guests