Community discussions

 
parsaaalm
just joined
Topic Author
Posts: 3
Joined: Sat Jun 15, 2019 11:13 pm

L2TP SERVER BEHIND NAT

Sun Jun 16, 2019 12:43 am

Hi,
I have problem in version 6.44.1 with L2TP/IPSEC
I configured vpn server behind NAT (port forward), when i want to use L2TP/IPSEC on windows i have problem (error 809) i searched in internet and i found i must to change registry on windows but i don't want to change registry on windows because i have 200 client.
I don't know why on IOS (APPLE), ANDROID, LINUX i can use this L2TP/IPSEC , but i cant run on windows form other networks.
when i used internet from mikrotik in local everything its ok but when i want to use other network and connect to this vpn server from windows i can't, but all other devices (IOS,ANDROID,LINUX) working without any problems!!!!
forwarded on internet modem these ports: UDP 4500,1701,500
please tell me what i need to do.
You do not have the required permissions to view the files attached to this post.
 
parsaaalm
just joined
Topic Author
Posts: 3
Joined: Sat Jun 15, 2019 11:13 pm

Re: L2TP SERVER BEHIND NAT

Thu Jun 27, 2019 5:54 pm

no one can't answer ???
 
User avatar
karlisi
Member Candidate
Member Candidate
Posts: 247
Joined: Mon May 31, 2004 8:09 am
Location: Latvia

Re: L2TP SERVER BEHIND NAT

Fri Jun 28, 2019 8:12 am

As You already found this is Windows problem. You can't solve it another way, only patching every Windows client.
---
Karlis
 
parsaaalm
just joined
Topic Author
Posts: 3
Joined: Sat Jun 15, 2019 11:13 pm

Re: L2TP SERVER BEHIND NAT

Sat Jun 29, 2019 11:23 pm

seriously but i have another router behind NAT too but i haven't any problem on this version of router(6.38.5) but how can i fix it....
its not impossible without any way
if any one know that please reply this post because its very important for me!
 
dakotabcn
newbie
Posts: 29
Joined: Thu Apr 21, 2016 11:16 pm

Re: L2TP SERVER BEHIND NAT

Mon Jul 01, 2019 12:39 am

https://support.microsoft.com/en-gb/hel ... in-windows
Please read and apply, Windows by default not support nat traversal

Who is online

Users browsing this forum: No registered users and 18 guests