Community discussions

 
anuser
Member
Member
Topic Author
Posts: 397
Joined: Sat Nov 29, 2014 7:27 pm

Bridging 2 routerboards with tagged VLAN

Thu Jul 04, 2019 12:19 pm

Hello,

How to correctly connect 2 routerboards:
- both with management IP address on VLAN 8,
- VLAN 8 is tagged on ether1
- routerboard B is connected with its ether1 to routerboard A´s ether2


I think I´m missing something:
-------- routerboard A:
/interface bridge
add fast-forward=no name=bridge1 protocol-mode=none

/interface vlan
add interface=ether1 name=vlan8 vlan-id=8
add interface=ether2 name=vlan8-2 vlan-id=8

/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=ether1 pvid=8
add bridge=bridge1 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=ether2 pvid=8

/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=vlan8

-------- routerboard B:
/interface vlan
add interface=ether1 name=vlan8 vlan-id=8

/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=vlan8

Who is online

Users browsing this forum: No registered users and 28 guests