Community discussions

 
jeleu
just joined
Topic Author
Posts: 1
Joined: Wed Jun 19, 2019 11:38 am

HaP AC2 connected no internet for a few seconds

Wed Jul 10, 2019 8:57 pm

Hello all,

I am a beginner in Router OS and i have a small problem. Just got an HAP AC2 and i also a have a router from the Internet Provider. I only set the HAP as bridge so i can use it as access point. All is working ok but the only thing is that when i connect the phones to the wireless i don't have internet for a few seconds. After it gets internet all is working.

jul/10/2019 20:54:45 by RouterOS 6.44.3
# software id = G6SR-7D1N
#
# model = RBD52G-5HacD2HnD
# serial number = B4A00AAF0B5E
/interface bridge
add name=bridge1
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=dorin supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=2447 mode=ap-bridge security-profile=dorin ssid=MikroTik wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX disabled=no mode=ap-bridge security-profile=dorin ssid=MikroTik wps-mode=disabled
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh port=2200
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Bucharest
The ISP router acts as DHCP.

Can you give me some pointers?

Regards

Who is online

Users browsing this forum: No registered users and 22 guests