Community discussions

 
Defraged
just joined
Topic Author
Posts: 1
Joined: Mon Jul 29, 2019 4:12 pm

DHCP Server Text is RED

Mon Jul 29, 2019 4:51 pm

Hey,

Im pretty new to both Networking and MikroTik as a brand but i've setup a bridge from port 2-5 and dedicated ether1 as DHCP Client.
But when i try to add my bridge1 as DHCP server the text just turns red. picture of red text here: http://prntscr.com/olip6w

I did run the DHCP Setup, and added 192.168.1.0/24 network and 8.8.8.8 as DNS adresses.
The only thing i can think of is that the IP adress that my DHCP Client (ether1_wan) is getting is from a Class B network (172.x.x.x) and the IP adresses i wrote on the DHCP server is Class C (192.168.x.x)

This is also my first post here in the MikroTik forum, will be fun watching back to these posts in 4-5 years. :)
 
User avatar
ingdaka
Member Candidate
Member Candidate
Posts: 134
Joined: Thu Aug 30, 2012 3:06 pm
Location: Albania
Contact:

Re: DHCP Server Text is RED

Mon Jul 29, 2019 11:29 pm

Just do and "export" in terminal and paste the script here!
Maybe the bridge1 does not have an IP Address!
Ilir Daka
Electronic & Network Engineer
E-mail: ilirdaka@live.com
Mob: +355692982151
WhatsApp: +355692982151
Mikrotik Official Consultant
CCNA | Fortinet NSE3 | MTCRE | MTCSE
 
vasilaos
Frequent Visitor
Frequent Visitor
Posts: 91
Joined: Tue Aug 04, 2009 9:50 am

Re: DHCP Server Text is RED

Mon Jul 29, 2019 11:32 pm

Add an ip address to the bridge interface and use the DHCP setup instead. Probably you are missing some steps while adding the dhcp configuration manually

Who is online

Users browsing this forum: No registered users and 35 guests