Community discussions

 
playboyskintouch
just joined
Topic Author
Posts: 1
Joined: Sun Aug 04, 2019 8:57 pm

rb750gr3 hex no connection

Sun Aug 04, 2019 9:18 pm

hello good day..i just bought earlier my router
I HAVE rb750gr3 hex to have eth2 as lan port and eth3-eth5 for Hotspot via Access Points

but after setting up this parameters .. my lan network has no internet and my hotspot AP too..

IM confused for 5 days straight no sleep trying to set up this ..

please help me reconfigure this :(

i have attached my script and my winbox gui screenshot
# aug/07/2019 02:27:56 by RouterOS 6.45.2
# software id = YXZW-36I1
#
# model = RB750Gr3
# serial number = 8AFF09B12929
/interface ethernet
set [ find default-name=ether1 ] comment=INTERNET name=INTERNET
set [ find default-name=ether2 ] comment=LAN name=LAN
set [ find default-name=ether3 ] comment=WIFI name=WIFI
set [ find default-name=ether4 ] disabled=yes
set [ find default-name=ether5 ] disabled=yes
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
add dns-name=renz.hotspot.net hotspot-address=192.168.5.2 html-directory=\
flash/hotspot login-by=http-chap name=hsprof1 use-radius=yes
/ip hotspot
add addresses-per-mac=1 disabled=no interface=WIFI name=hotspot1 profile=\
hsprof1
/ip pool
add name=dhcp_pool1 ranges=192.168.3.100-192.168.3.150
add name=hspool-2 ranges=192.168.5.50-192.168.5.150
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=LAN name=dhcp1
add address-pool=hspool-2 disabled=no interface=WIFI name=dhcp2
/tool user-manager customer
set admin access=\
own-routers,own-users,own-profiles,own-limits,config-payment-gw
/ip address
add address=192.168.3.2/24 comment="IP ADDRESS FOR LAN(GATEWAY LAN)" \
interface=LAN network=192.168.3.0
add address=192.168.5.2/24 comment="IP ADDRESS FOR WIFI( GATEWAY WIFI)" \
interface=WIFI network=192.168.5.0
/ip dhcp-client
add comment="DHCP CLIENT ISP (INTERNET)" dhcp-options=hostname disabled=no \
interface=INTERNET
/ip dhcp-server network
add address=192.168.3.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.3.2
add address=192.168.5.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.5.2
/ip dns
set allow-remote-requests=yes servers=192.168.8.1,8.8.8.8
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=accept chain=srcnat out-interface=INTERNET
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
src-address=192.168.5.0/24
/ip hotspot user
add name=admin
add name=user1 password=123
You do not have the required permissions to view the files attached to this post.
Last edited by playboyskintouch on Tue Aug 06, 2019 9:52 pm, edited 4 times in total.
 
User avatar
CZFan
Forum Guru
Forum Guru
Posts: 1300
Joined: Sun Oct 09, 2016 8:25 pm
Location: South Africa, Randburg
Contact:

Re: I have rb750gr3 hex

Sun Aug 04, 2019 10:21 pm

MTCNA, MTCTCE, MTCRE & MTCINE

Who is online

Users browsing this forum: No registered users and 32 guests