Community discussions

 
ChMikhail
just joined
Topic Author
Posts: 1
Joined: Wed Aug 07, 2019 1:05 pm

Access port config

Wed Aug 07, 2019 1:29 pm

Hello.
Help please.
Provider gives 2 ip on one wire
I have tp -link with 2 wan ports. I put in front of tp-link, mikrotik. It is necessary to divide IP by vlan.
I attach the picture. I hope it is clear.
Teams that I do:

/interface ethernet
set ether2 master-port=ether1
set ether3 master-port=ether1

/interface ethernet switch port
set ether1 vlan-mode=secure vlan-header=add-if-missing
set ether2 vlan-mode=secure vlan-header=always-strip default-vlan-id=453
set ether3 vlan-mode=secure vlan-header=always-strip default-vlan-id=1766

/interface ethernet switch port
add ports=ether1,ether2 switch=switch1 vlan-id=453 independent-learning=yes
add ports=ether1,ether3 switch=switch1 vlan-id=1766 independent-learning=yes


What am I doing wrong ?
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 21 guests