Community discussions

 
yacsap
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Wed Dec 17, 2014 11:44 am
Location: Auckland, New Zealand
Contact:

disabling system -> package

Thu Aug 08, 2019 12:12 pm

Hi guys,

I have a question with system -> packages here.

Let's say I have configured something on /ip hotspot

Certainly there's configuration there.

If I go to system -> packages, disabled hotspot package and then reboot the router.

I cannot find the /ip hotspot config anymore

my quesions are:
1. does that mean my /ip hotspot config is removed from the router due to the hotspot package absence?
2. and if I reinstall the hotspot package, will my /ip hotspot config comes back?
[ IMikroTik ] >
 
yacsap
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Wed Dec 17, 2014 11:44 am
Location: Auckland, New Zealand
Contact:

Re: disabling system -> package

Sun Aug 11, 2019 12:23 pm

bump.. anyone?
[ IMikroTik ] >
 
Sob
Forum Guru
Forum Guru
Posts: 4411
Joined: Mon Apr 20, 2009 9:11 pm

Re: disabling system -> package  [SOLVED]

Sun Aug 11, 2019 7:20 pm

Very quick test with PPP package says that config for disabled package is not lost and comes back when re-enabled. You can enable your hotspot package and see if it works there too.
People who quote full posts should be spanked with ethernet cable. Some exceptions for multi-topic threads may apply.
 
yacsap
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 94
Joined: Wed Dec 17, 2014 11:44 am
Location: Auckland, New Zealand
Contact:

Re: disabling system -> package

Fri Aug 16, 2019 11:47 am

Very quick test with PPP package says that config for disabled package is not lost and comes back when re-enabled. You can enable your hotspot package and see if it works there too.
Thank you for your quick test and answer. Cheers
[ IMikroTik ] >

Who is online

Users browsing this forum: No registered users and 20 guests