Community discussions

 
cpslcktrjn
just joined
Topic Author
Posts: 1
Joined: Thu Sep 05, 2019 3:48 pm

Multicast Traffic Blocked

Thu Sep 05, 2019 4:03 pm

Hi,

I have a CRS226-24G-2S+ running 6.45.5. I have a DLNA server that is running on a server behind this switch, as well as the clients (which are bridged via Google WiFi)

I'm having trouble with clients trying to access this server, it appears that the multicast traffic blocked. Clients correctly connect when I remove the switch from the equation, so I can confidently rule out the server and the client.

I believe it's possibly due to the port isolation, but I've tried to disable that by setting the profile override to 0 (set isolation-leakage-profile-override=0 [f]) but the issue still remains.

Does anyone have any pointers? Does the below config look OK?
# sep/05/2019 22:55:03 by RouterOS 6.45.5
# software id = 8CF2-STYQ
#
# model = CRS226-24G-2S+
# serial number = 50D4040573D0
/interface bridge
add admin-mac=4C:5E:0C:0C:83:57 auto-mac=no igmp-snooping=yes name=bridge1
/interface ethernet
set [ find default-name=ether1 ] mtu=1588 name=ether1-master speed=100Mbps
set [ find default-name=ether2 ] speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
set [ find default-name=ether6 ] speed=100Mbps
set [ find default-name=ether7 ] speed=100Mbps
set [ find default-name=ether8 ] speed=100Mbps
set [ find default-name=ether9 ] speed=100Mbps
set [ find default-name=ether10 ] speed=100Mbps
set [ find default-name=ether11 ] speed=100Mbps
set [ find default-name=ether12 ] speed=100Mbps
set [ find default-name=ether13 ] speed=100Mbps
set [ find default-name=ether14 ] speed=100Mbps
set [ find default-name=ether15 ] speed=100Mbps
set [ find default-name=ether16 ] speed=100Mbps
set [ find default-name=ether17 ] speed=100Mbps
set [ find default-name=ether18 ] speed=100Mbps
set [ find default-name=ether19 ] speed=100Mbps
set [ find default-name=ether20 ] speed=100Mbps
set [ find default-name=ether21 ] l2mtu=9000 mtu=9000 speed=100Mbps
set [ find default-name=ether22 ] speed=100Mbps
set [ find default-name=ether23 ] l2mtu=9000 mtu=9000 speed=100Mbps
set [ find default-name=ether24 ] l2mtu=9000 mac-address=4C:5E:0C:0C:83:6D \
    mtu=9000 speed=100Mbps
set [ find default-name=sfp-sfpplus1 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=sfpplus2 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface bonding
add mode=802.3ad mtu=9000 name=bonding1 slaves=ether24,ether23 \
    transmit-hash-policy=layer-2-and-3
/interface ethernet switch
set bypass-ingress-port-policing-for=\
    eapol,ripv1,dhcpv4,dhcpv6,igmp,mld,arp,nd,pppoe-discovery \
    bypass-l2-security-check-filter-for=\
    eapol,ripv1,dhcpv4,dhcpv6,igmp,mld,arp,nd,pppoe-discovery \
    bypass-vlan-ingress-filter-for=\
    eapol,ripv1,dhcpv4,dhcpv6,igmp,mld,arp,nd,pppoe-discovery \
    mac-level-isolation=no
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=ether1-master trusted=yes
add bridge=bridge1 interface=ether4 trusted=yes
add bridge=bridge1 interface=ether6 trusted=yes
add bridge=bridge1 interface=ether7 trusted=yes
add bridge=bridge1 broadcast-flood=no interface=ether8 trusted=yes \
    unknown-multicast-flood=no unknown-unicast-flood=no
add bridge=bridge1 broadcast-flood=no interface=ether9 trusted=yes \
    unknown-multicast-flood=no unknown-unicast-flood=no
add bridge=bridge1 interface=ether10 trusted=yes
add bridge=bridge1 interface=ether11 trusted=yes
add bridge=bridge1 broadcast-flood=no interface=ether12 trusted=yes \
    unknown-multicast-flood=no unknown-unicast-flood=no
add bridge=bridge1 interface=ether13 trusted=yes
add bridge=bridge1 interface=ether14 trusted=yes
add bridge=bridge1 interface=ether15 trusted=yes
add bridge=bridge1 interface=ether16 trusted=yes
add bridge=bridge1 interface=ether17 trusted=yes
add bridge=bridge1 interface=ether18 trusted=yes
add bridge=bridge1 interface=ether19 trusted=yes
add bridge=bridge1 interface=ether20 trusted=yes
add bridge=bridge1 interface=ether21 trusted=yes
add bridge=bridge1 interface=ether22 trusted=yes
add bridge=bridge1 interface=sfp-sfpplus1 trusted=yes
add bridge=bridge1 interface=sfpplus2 trusted=yes
add bridge=bridge1 interface=ether2 trusted=yes
add bridge=bridge1 interface=ether3 trusted=yes
add bridge=bridge1 interface=ether5 trusted=yes
/interface ethernet switch port
set 0 isolation-leakage-profile-override=0
set 1 isolation-leakage-profile-override=0
set 2 isolation-leakage-profile-override=0
set 3 isolation-leakage-profile-override=0
set 4 isolation-leakage-profile-override=0
set 5 isolation-leakage-profile-override=0
set 6 isolation-leakage-profile-override=0
set 7 isolation-leakage-profile-override=0
set 8 isolation-leakage-profile-override=0
set 9 isolation-leakage-profile-override=0
set 10 isolation-leakage-profile-override=0
set 11 isolation-leakage-profile-override=0
set 12 isolation-leakage-profile-override=0
set 13 isolation-leakage-profile-override=0
set 14 isolation-leakage-profile-override=0
set 15 isolation-leakage-profile-override=0
set 16 isolation-leakage-profile-override=0
set 17 isolation-leakage-profile-override=0
set 18 isolation-leakage-profile-override=0
set 19 isolation-leakage-profile-override=0
set 20 isolation-leakage-profile-override=0
set 21 isolation-leakage-profile-override=0
set 22 isolation-leakage-profile-override=0
set 23 isolation-leakage-profile-override=0
set 24 isolation-leakage-profile-override=0
set 25 isolation-leakage-profile-override=0
set 26 isolation-leakage-profile-override=0
/interface list member
add interface=ether1-master list=WAN
add interface=ether2 list=LAN
add interface=ether3 list=LAN
add interface=ether4 list=LAN
add interface=ether5 list=LAN
add interface=ether6 list=LAN
add interface=ether7 list=LAN
add interface=ether8 list=LAN
add interface=ether9 list=LAN
add interface=ether10 list=LAN
add interface=ether11 list=LAN
add interface=ether12 list=LAN
add interface=ether13 list=LAN
add interface=ether14 list=LAN
add interface=ether15 list=LAN
add interface=ether16 list=LAN
add interface=ether17 list=LAN
add interface=ether18 list=LAN
add interface=ether19 list=LAN
add interface=ether20 list=LAN
add interface=ether21 list=LAN
add interface=ether22 list=LAN
add interface=ether23 list=LAN
add interface=ether24 list=LAN
add interface=sfp-sfpplus1 list=LAN
add interface=sfpplus2 list=LAN
/ip upnp
set allow-disable-external-interface=yes enabled=yes

Who is online

Users browsing this forum: No registered users and 24 guests