Community discussions

 
busty
newbie
Topic Author
Posts: 25
Joined: Tue Nov 07, 2017 2:32 am

RouterBOARD 750P r2 - each interface in different network

Fri Sep 06, 2019 6:59 pm

Hello,
we are running several power boxes for quite a long time. while ago we received request to change ip address for one of our client. we changed our configuration everything seems to be without any issue. the issue is that we lost IP management option and the only possible connection is via MAC address. all services seems to work normally.
we have RouterBOARD 750P r2 and we want to have each interface with different subnet. i was thinking that by removing bridge interface we somehow deleted connection to the CPU. but bridge is not needed when each interface has different IP. another possible reason why this is not working is that in this case we have our connection plugged to port 2 and not port 1 - as far i remember i was able to netinstall device just via port 1. we were not sure what could cause issues here so we cleaned all firewall rules.
does anyone know what can be the issue and how can we fix it?

configuration export:
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=pool50 ranges=192.168.50.5-192.168.50.250
add name=pool51 ranges=192.168.51.5-192.168.51.250
add name=pool52 ranges=192.168.52.5-192.168.52.250
add name=pool53 ranges=192.168.53.5-192.168.53.250
/ip dhcp-server
add add-arp=yes address-pool=pool50 disabled=no interface=ether1 lease-time=5h name=server50
add add-arp=yes address-pool=pool51 disabled=no interface=ether3 lease-time=5h name=server51
add add-arp=yes address-pool=pool52 disabled=no interface=ether4 lease-time=5h name=server52
add add-arp=yes address-pool=pool53 disabled=no interface=ether5 lease-time=5h name=server53
/routing ospf area
add area-id=0.0.0.13 default-cost=1 inject-summary-lsas=no name=area1 type=stub
/ip address
add address=192.168.52.1/24 interface=ether4 network=192.168.52.0
add address=192.168.51.1/24 interface=ether3 network=192.168.51.0
add address=192.168.53.1/24 interface=ether5 network=192.168.53.0
add address=192.168.50.1/24 interface=ether1 network=192.168.50.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether2
/ip dhcp-server network
add address=192.168.50.0/24 dns-server=192.168.1.254,8.8.8.8 gateway=192.168.50.1 netmask=24
add address=192.168.51.0/24 dns-server=192.168.1.254,8.8.8.8 gateway=192.168.51.1 netmask=24
add address=192.168.52.0/24 dns-server=192.168.1.254,8.8.8.8 gateway=192.168.52.1 netmask=24
add address=192.168.53.0/24 dns-server=192.168.1.254,8.8.8.8 gateway=192.168.53.1 netmask=24
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.0.0/24
set ssh address=192.168.0.0/24
set api disabled=yes
set winbox address=192.168.0.0/24
set api-ssl disabled=yes
/routing ospf network
add area=area1 network=192.168.13.0/24
add area=area1 network=192.168.50.0/24
add area=area1 network=192.168.53.0/24
add area=area1 network=192.168.52.0/24
add area=area1 network=192.168.51.0/24
/system clock
set time-zone-name=Europe/Bratislava
/system identity
set name=MikroTik
/system routerboard settings
set auto-upgrade=yes
 
User avatar
sebastia
Forum Guru
Forum Guru
Posts: 1776
Joined: Tue Oct 12, 2010 3:23 am
Location: Antwerp, BE

Re: RouterBOARD 750P r2 - each interface in different network  [SOLVED]

Fri Sep 06, 2019 8:15 pm

in this config mgmt is only possible from "address=192.168.0.0/24"
none of the interfaces have this range, maybe routed from somewhere else (through ospf)?
 
busty
newbie
Topic Author
Posts: 25
Joined: Tue Nov 07, 2017 2:32 am

Re: RouterBOARD 750P r2 - each interface in different network

Fri Sep 06, 2019 8:23 pm

ach
i have /16 in other routers it seems i did typo

thank you

Who is online

Users browsing this forum: No registered users and 12 guests