Page 1 of 1

Wireless Wire - VLAN

Posted: Tue Sep 10, 2019 12:58 am
by davidkj
I just purchased a wireless wire kit (WW). I am using extreme networks 440G2 switch.

(This is the reason I need advice below)
When I plug in the wireless wire and assign an untagged vlan associated with the management interface of the WW, it crashes my switch in a broadcast storm. I only have the Master bridge device power on. The very same config on a Dell switch with PVID=management interface it works perfectly.

(This is what I am trying to do)
So I am attempting to assign a management ip address to the WW via TAGGED traffic, not PVID/untagged traffic. So I don't have to make any traffic on the Extreme switch untagged.
Does anyone know how to do this?

Re: Wireless Wire - VLAN  [SOLVED]

Posted: Tue Sep 10, 2019 5:28 pm
by cdiedrich
Quick solution:
create a vlan interface on the bridge interface.
Assign an IP address to that vlan interface.
Done.

A colleague of mine had a similar problem with a D-Link switch. It seemed that LLDP neighbor discovery was causing the problem.
Disable neighbor discovery (create a interface list with no interfaces as members, then go to Ip -> Neighbors -> Discovery Settings and select this empty list) and try again.
-Chris

Re: Wireless Wire - VLAN

Posted: Tue Sep 10, 2019 10:10 pm
by davidkj
(Tried what you suggested) Note: This testing is occurring on a Dell switch in the lab.
I have the management vlan presenting on the switch port as tagged traffic. (I am manually going back and forth between configuring the local radio via directly connecting it to my laptop on its default IP, and plugging it into the Dell switch.) I have created a VLAN interface (with mgmt vlan ID) on the bridge and assigned an IP address. I still can not talk to the local bridge mgmt interface. I can talk to the remote radio (Other side of the the WW) management interface on the VLAN in question.

Additional Note: When I apply your suggested configuration to the ether1 interface rather than the bridge it works for the local radio(I can connect to it to configure). But obviously breaks the connection to the remote radio.

(On our production switch regarding broadcast storm)
I looked and LLDP was already disabled for the (Extreme 440xG2) port in question.
disable lldp ports 2:46

Re: Wireless Wire - VLAN

Posted: Tue Sep 10, 2019 11:12 pm
by davidkj
I did some more testing and was able to get the IP configured on the VLAN associated with the bridge. All seems to work in the lab. Now to test it on the Extreme Switch side.